Vai al contenuto
lucio69

PINASCO ZUERA BIG BORE 144

Messaggi consigliati

4 ore fa, lucio69 ha scritto:

Steste: abbiamo comprato lo stesso GT dallo stesso rivenditore con lo stesso difetto....

 

 

Questo sarebbe abbastanza grave,appurato un problema,andrebbe ritirata dal mercato la partita non conforme,a cura sia del rivenditore che del produttore.

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 20/5/2017 in 22:03 , lucio69 ha scritto:

Mi hanno rispedito il GT con tre basette da mettere tra testa e cilindro: ogni basetta è 0.5mm. Mi avevano proposto anche un buono da spendere o un 57,5 zuera ma mi sono ripreso il mio 60 basettato. Ho dovuto aspettare 2 settimana, con il venditore, che naturalmente terrò anonimo, che mi raccontava una balla ad ogni telefonata: bisogna nascere venditore; personalmente mi stanno sulle palle! Ma è solo una mia opinione.

Prossima settimana monterò il tutto.

 

15 ore fa, steste ha scritto:

Buongiorno, ho trovato questa discussione in giro sul web perche anche io ho qualche problema di altezze con uno zuera rr d60
Praticamente se mi metto con il pistone al pmi a filo dello scarico, mi ritrovo poi al pms con il pistone che esce fuori dal cilindro di 1.5mm....

Se basetto alla base con uno spessore di 1.5mm mi ritrovo poi con il pistone  che al pmi scende sotto lo scarico ma al pms con uno squisc di 1.1 consigliato da pinasco....
E cosi mi trovo con fase di scarico di 190 e di travaso 133



Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk
 

Boh,qualcuno mi dice ci possa essere un problema di quota che si ripete anche sui Carter Small Pinasco,o almeno su qualche pezzo,cioè se montate sul loro carter tornano le cose,ma non essendo una quota standard appena provate a montare con altro non casca giusto;ragazzi è solo una voce che mi è giunta non verificata direttamente,pero' visto il ripetersi del problema a distanza di tempo credo sia giusto consigliarvi di fare attenzione e se aquistate materiale prendete informazioni e fate le misurazioni del caso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono gia In vendita I carter?

Scusate l'ot.

Modificato da Quattromarce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma non è questione di carter più alti o più bassi.....

una volta che ti sei messo a quota travasi il pistone non deve uscire fuori dalla canna del cilindro, 

ok una tolleranza di 2 decimi in più o in meno, che ovviamente si aggiusta con una guarnizione in testa o alla base del cilindro (anche se in testa lo zuera rr d60 non porta nessuna guarnizione  quindi deve essere preciso) ma una differenza di 1.5mm mi sembra davvero esagerato 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
12 ore fa, robertoromano ha scritto:

Questo sarebbe abbastanza grave,appurato un problema,andrebbe ritirata dal mercato la partita non conforme,a cura sia del rivenditore che del produttore.

Pienamente d'accordo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
15 ore fa, tecnofalc albedm ha scritto:

scusate....ma al PMI il pistone lo si allinea alle luci travaso non alla luce di scarico

la luce di scarico può essere un po' più bassa ma non c'è da preoccuparsi perchè già stato calcolato dal costruttore...allineate le luci travaso vedrete che le quote dovrebbero essere giuste (ps mai montato uno zuera però teoricamente è così)

il problema forse è proprio questo, che allineando il cielo del pistone alle luci di travaso al PMI lo scarico resta appena più sopra e non più sotto.... quindi c'è uno scalino per quanto riguarda i gas di scarico 

ed al PMS il pistone esce fuori, quindi invece di avere lo squisc ad 1-1.1 lo si ha a 0.3-0.4 

IMG_20171110_230818.thumb.jpg.7f621ab846346e775c4a17990010cac5.jpg

IMG_20171110_230908.thumb.jpg.717ac7bbfaf528986f0ecdf58da8d866.jpg

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le luci di travaso al Pmi paiono allineate....però vedere la sbordatura sopra del pistone....inzomma...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, steste ha scritto:

il problema forse è proprio questo, che allineando il cielo del pistone alle luci di travaso al PMI lo scarico resta appena più sopra e non più sotto.... quindi c'è uno scalino per quanto riguarda i gas di scarico 

ed al PMS il pistone esce fuori, quindi invece di avere lo squisc ad 1-1.1 lo si ha a 0.3-0.4 

IMG_20171110_230818.thumb.jpg.7f621ab846346e775c4a17990010cac5.jpg

IMG_20171110_230908.thumb.jpg.717ac7bbfaf528986f0ecdf58da8d866.jpg

Questo GT è il gemello del mio. Stesso difetto.

Probabile che il venditore punti a regalarti una basetta oppure un 57,5 Zuera o un buono da spendere ma un 60 nuovo mi disse che non poteva.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ancora non ho risposte ne dal venditore ne da pinasco.....
Probabilmente mi toccherà prendere una guarnizione in rame da 0.6 da mettere tra testa e cilindro, spessorare alla base di 0.6 in modo da avere le luci di scarico a filo cielo pistone al PMI, limare di 0.3 - 0.4 la luce di scarico fino a portarla appena qualche decimo più in basso del cielo pistone al PMI
Con ció mi dovrei trovare con uno squish di 1mm, il pistone al pms giusto qualche decimo fuori dalla canna del cilindro e con una fasatura do 190° per lo scarico e 130 per I travasi

Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
4 ore fa, steste ha scritto:

Ancora non ho risposte ne dal venditore ne da pinasco.....
Probabilmente mi toccherà prendere una guarnizione in rame da 0.6 da mettere tra testa e cilindro, spessorare alla base di 0.6 in modo da avere le luci di scarico a filo cielo pistone al PMI, limare di 0.3 - 0.4 la luce di scarico fino a portarla appena qualche decimo più in basso del cielo pistone al PMI
Con ció mi dovrei trovare con uno squish di 1mm, il pistone al pms giusto qualche decimo fuori dalla canna del cilindro e con una fasatura do 190° per lo scarico e 130 per I travasi

Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk
 

Prima di fare qualsiasi cosa io aspetterei che il venditore risolva il problema che ha creato.

Sollecita, telefonagli non mollarlo non è giusto!

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi mi dite se i vostri carter son stati spianati?circa quanto?anche se in genere e' roba di decimi,poi praticamente tutti i gt in alluminio richiedono l'asportazione del parapolvere e questo non costituisce un problema,ma per chiarezza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io non ho spianato i carter e ne avevo ben due di carter originali. Tutti e due stesso errore.

È evidente che il venditore sta rifilando GT difettati e ne è consapevole è questa la cosa grave.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il ‎27‎/‎05‎/‎2017 in 20:58 , lucio69 ha scritto:

Mi ero dimenticato di caricare i carter allargati per lo Zuera 60

 

IMG_20170521_174827.jpg

Grazie della conferma,in effetti  in questa foto a pagina 2 vedo che ci sono ancora i numeri di accoppiamento.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Certo, Roberto qui c'è poco da dissertare: se fosse capitato solo a me ok ci poteva stare la "svista" ma due volte? Non bisogna certo saper fare i calcoli missilistici x capire che ci troviamo davanti ad un sogg che sta rifilando pacchi. I fatti sono oggettivi. Non c'è nulla da capire. Poi il tempo è galantuomo e vedremo se ci saranno ancora casi simili..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eccomi...
Io invece ho spianato carter, preciso non so quanto, ma sicuramente intorno ai 0.6 - 0.7 decimi.... praticamente è stato solo tolto il gradino per rendere il piano uniforme
9cdff21d9388478b39ec03f960b70870.jpg

Domani sollecito di nuovo sia il venditore sua pinasco... voglio avere una risposta do loro a tutti I costi... non si possono mettere in vendi gruppi termici con sti difetti, ne tantomeno rivenderli sapendo gia il problema riscontrato

Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sto facendo pure io un 144 zuera, se oggi riesci chiudo,  setto, banco e poi apro discussuone con foto e descrizione dei lavori.

Il pistone al pmi scende di quasi 1 mm dalla parte bassa dello scarico, ma è stato studiato cosi. Come fasi siamo circa a 130-135/190, devo cercare gli appunti. Il pistone resta in canna. 

A voi che esce dalla canna che fasi avete misurato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Sto facendo pure io un 144 zuera, se oggi riesci chiudo,  setto, banco e poi apro discussuone con foto e descrizione dei lavori.
Il pistone al pmi scende di quasi 1 mm dalla parte bassa dello scarico, ma è stato studiato cosi. Come fasi siamo circa a 130-135/190, devo cercare gli appunti. Il pistone resta in canna. 
A voi che esce dalla canna che fasi avete misurato?
Sei nella nostra stessa e precisa situazione
Prova a togliere le guarnizioni alla base del cilindro, vedrai anche tu che
Il pistone va a filo scarico
Le luci di travaso resteranno appena chiuse
Il pistone al pms esce fuori cilindro

Comunque io ho misurato fase di scarico 190 fase di travaso 133

Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No, solo le 3 guarnizioni da 0.2mm fornite nel kit piu una da 0.1mm. Peró calcola che i carter erano stati spianati di 0.3mm circa e abbiamo avuto 1.1 di squish, l133° di travaso e 190° di scarico.

Ovvio che se tolgo le guarnizioni sotto il pisone cercerá di uscire dalla canna. Ma montandolo cosi come da istruzioni va tutto bene.

Per avere le mie stesse fasi, albero c51, biella 97 e il pistone che esce c'è qualcosa che non torna... sarebbe corto il cilindro. Prova a misurarlo x curiositá e rimisurare le fasi ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 13/11/2017 in 14:27 , nordy ha scritto:

già una economica vmc da 200€ andrebbe meglio

per il resto poi il mercato poi è molto ampio

Un sincero ringraziamento a te nordy per i consigli tecnici che mi hai dato in privato, per la tua pazienza e disponibilità.

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
21 minuti fa, Piewankel ha scritto:

No, solo le 3 guarnizioni da 0.2mm fornite nel kit piu una da 0.1mm. Peró calcola che i carter erano stati spianati di 0.3mm circa e abbiamo avuto 1.1 di squish, l133° di travaso e 190° di scarico.

Ovvio che se tolgo le guarnizioni sotto il pisone cercerá di uscire dalla canna. Ma montandolo cosi come da istruzioni va tutto bene.

Per avere le mie stesse fasi, albero c51, biella 97 e il pistone che esce c'è qualcosa che non torna... sarebbe corto il cilindro. Prova a misurarlo x curiositá e rimisurare le fasi ;-)

ok ho capito.... anche io mi trovo con le tue misurazioni, però per avere lo squish di 1.1 e fasi 190 - 133 abbiamo entrambi il cielo del pistone che al PMI scende sotto lo scarico di qualche mm giusto? ci confermi questo? o a te resta a filo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo mandato qualche giorno fa una mail a Pinasco spiegandogli un po il problema riscontrato...

oggi mi risponde così:

 

Gentile Utente,

Per quanto riguarda il montaggio noi manteniamo SEMPRE nei gruppi termici racing da small lo scarico più alto del profilo del cielo del pistone
il gruppo termico Zuera da 60mm non richiede barenatura del carter e può essere montato sia in biella 97 che in biella 105.

le fasature sono: 131 - 188 in biella 105 e 133-191 in biella 97 con tolleranza di +/- 1° mantenendo uno squish compreso tra 0.9 e 1.0mm.

le fasature del cilindro Zuera da 60mm sono più alte rispetto a quelle del 57.5mm,  soprattutto se montato con biella da 97mm.

Montato con biella 105 le fasature scendono di circa 2° sull'aspirazione e 3° sullo scarico.

Ringraziandola della preferenza accordataci, porgiamo distinti saluti.


Pinasco Staff

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche io ragazzi ho lo stesso problema con un pinasco zuera VTR D.60, credo che una risposta del genere da parte di pinasco sia davvero imbarazzante! Ho chiesto a diversi persone e preparatori e tutti mi hanno detto che il pistone deve stare o a filo scarico o leggermente sopra e mai sotto esso!!!! Ho spedito il mio kit ad un noto preparatore ieri per vedere se può o tornire la testata oppure ne crea una nuova da zero.

Il problema di questo gruppo termico, secondo alcuni sono:

1) fasi spropositate con albero corsa 51 e biella 97

2) pistone che va abbastanza sotto rispetto a primari, secondari e soprattutto lo scarico

3) Tolleranza tra pistone e cilindro troppo stretta in alcuni casi

4) Rapporto di compressione troppo elevato (a giorni vi dirò quanto ho di RDC sul mio)

Di seguito ecco foto del mio cilindro con squish a 1.1mm ecco quanto sta sotto il cilindro

 

20171108_214346.thumb.jpg.2c365ccd08f893a514213215e766dba2.jpg20171108_214340.thumb.jpg.bd14ad1579de9210bf4b755c55419dd4.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Siamo tutti sullo stesso livello, in tutto e per tutto....


Inviato dal mio HUAWEI GRA-L09 utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!