Vai al contenuto

Nonnino

+ Utente Attivo
  • Conteggio contenuto

    32
  • Registrato

  • Ultima Visita

Contenuti inviati da Nonnino

  1. Ho smontato il carb. Pulito tutto da cima a fondo e già che c’ero ho provato a montare un getto max. 134, il vuoto lo fa solo occasionalmente e la candela si è leggermente inscurita, sono quasi sicuro che un 136 sia il suo… ma è possibile che ci vogliano getto così grossi?!?!
  2. Oggi ho fatto una prova, ho messo la vite aria a 1 giro e un quarto (rispetto a prima l’ho chiusa di circa 1/4 di giro) il vuoto lo fa solo occasionalmente… ho provato a tirare la terza e a smontare la candela, il colore è piuttosto chiaro, cosa dite, provo ad aumentare il getto del max di 4 punti?
  3. Se non ricordo male dovrebbe avere un paio d’anni ma lo tengo costantemente pulito, addirittura per un certo periodo ho montato un filtro di quelli che si montano nel tubo miscela, poi l’ho tolto perché mi creava sempre bolle nel tubo… azzardo un’ipotesi: non è che sto caldo maledetto crea problemi di carburazione visto anche che il pwk28 è famoso per essere piuttosto “meteoropatico “? altra domanda: che voi sappiate il pwk ha un filtro interno per la miscela?
  4. Buongiorno a tutti, come da titolo chiedo aiuto per un problema che mi si è presentato all’improvviso; le vespa si accende al primo colpo e tiene il minimo discretamente però quando sono in quarta a circa 80 km/h e provo a spalancare a manetta mi fa un vuoto come se mancasse la benzina, dura circa un secondo poi riprende bene e va come niente fosse… ho provato ad aumentare il getto massimo da 126 a 130, il problema subito sembrava risolto ma dopo alcuni km si è ripresentato… vi elenco la configurazione che magari vi è di aiuto cil. 130 polini evolution carb. Pwk 28 polini getto min.52 max.130 spillo hlj terza tacca dall’alto(credo) marmitta pm40
  5. Il 52 era il più grosso che avevo, se riesco a trovare un 55 faccio una prova... anche se già adesso mi sembra un pelino grassa!
  6. Forse ci sono saltato fuori: max118 min52 spillo terza tacca dall’alto filtro ramair spugna. quando rilascio l’accelerazione la vasca non fa più quel fastidioso “blem blem blem” ma si comporta in modo normale, resta leggermente accelerata ma appena mi fermo si regolarizza. unico neo quando mi fermo il minimo ci mette alcuni secondi a regolarizzarsi e se do appena un filino di gas il motore affoga, quindi devo tenerlo vivo con un qualche colpetto di acceleratore, ma per ora mi acvontento grazie ragaz!!!
  7. Buono a sapersi, provo ad aumentare il minimo e a giocare con la vite dell’aria ormai vado a tentativi, avrò smontato il carburatore 1800 volte... e’ diventata una questione di principio, devo riuscire a carburarlo sto pwk28!!!
  8. 😂🤘 ho provato a montare il filtro e a giocare con la vite dell’aria, ho eliminato le campane a lutto ma sto ancora combattendo con il minimo, appena ho tempo provo a salire di due punti di max e scendere un po’ di min... anche se devo ammettere che con il max a 118 la vespa va veramente bene, sale di giri che è una meraviglia...non vorrei che aumentando si presentasse il classico “muro”
  9. Ciao a tutti, sono di nuovo alle prese con il suddetto carburatore(pwk28 polini) e mi capita una cosa strana: ora monto 118 di max 48 di min e vite aria svitata di 1 giro e 3/4; quando sono più o meno a 80 km/h se chiudo l’acceleratore e non tiro la frizione la vespa fa uno strano rumore, tipo “ blem blem blem” assomiglia un po’ al rumore che fa prima di andare in riserva, se avvito la vite aria l’effetto si attenua ma al minimo dopo alcuni secondi cala di giri e se accelero si affoga e si spegne. Chiedo questo: attualmente il carb. è senza filtro, se montassi un filtro di spugna le cose potrebbero migliorare?
  10. Ciao Filipporace e grazie di aver risposto, lo statore è nuovo di pacca quindi lo escludo, probabilmente la bobina sparkey si è rotta casualmente e la vecchia bobina che ho rimontato non era conservata bene (si è fatta un paio d’anni in un cartone in cantina) proverò a montare una bobina pinasco nuova sperando di risolvere. più’ che altro non vorrei aver combinato qualche guaio avendo installato la batteria, anche se fino ad ora non ha mai dato problemi... faccio una domanda semplice: la corrente della candela e quella dell’impianto luci sono in un qualche modo correlate o sono indipendenti l’una dall’altra?
  11. Ciao a tutti, chiedo aiuto a chi capisce più di me di elettronica. Ho una 50 special con motore 130 polini e come da titolo accensione pinasco flytech alla quale ho sostituito la centralina (o bobina) con una “sparkey” sempre pinasco( quella gialla per intenderci) ho montato una piccola batteria (12v 1,2ah) con la quale alimento sia il contachilometri digitale sip che le luci (anteriori e posteriore) a led. ultimamente mi è successa una cosa strana, la centralina si è rotta, spiego meglio: al minimo fa la sua bella scintilla ma se provo ad accelerare da fermo non riesco a passare i 6000 giri, allora rimonto la vecchia, problema risolto per circa un paio di giorni, sono andato al lavoro( 15 km circa ) e quando ho fatto per tornare a casa la vespa era morta. Una volta tornato in garage ho rimontato la sparkey, la vespa si è accesa ma solito problema a 6000 giri. ora vi chiedo: non è che la causa sia la batteria che in un qualche modo manda in corto qualcosa? Oppure, ho collegato la massa che esce dal regolatore di tensione alla massa dell’impianto elettrico, non è che vanno tenute separate?
  12. Beh, che dire... innanzitutto grazie di cuore per aver risposto così velocemente e con così tanti buoni consigli, ne farò sicuramente tesoro!!! al momento non vorrei aprire il motore anche perché ho la fortuna di poter andare a lavorare e qualche volta non mi dispiace andarci in vespetta... se ho capito bene spianare cilindro solo sopra di 0,8 mm in modo da portare lo squish a 1,2 mm (visto che adesso è a 2mm) e regolare l’anticipo a 24/25 gradi sarebbe già un bel passo avanti,giusto? Mi sembra anche la soluzione meno invasiva... poi quest’inverno, con calma,potrei riaprire il motore e sistemare il resto...
  13. L’albero è un tameni anticipato e non l’ho toccato, ho solo allargato la valvola d’aspirazione verso il basso... purtroppo quando ho chiuso il motore ho pensato che fosse sufficiente, mi accorgo solo ora dell’importanza delle fasi e di altri accorgimenti che non avevo considerato, comunque a 8000 giri ci arrivo, forse anche qualcosina in più, pensavo che cambiando lo scarico (che ritengo fondamentale) si potesse migliorare qualcosina. Sto recuperando la polini banana che avevo sul vecchio 115 per fare una prova, magari il motore va meglio... ne approfitto per farvi un’altra domanda: nel gt ho montato la guarnizione in rame (spessore 0,5 mm) tra testa e cilindro e lo squish è 2 mm. secondo voi potrei toglierla e mettere al suo posto un velo di pasta rossa così da portare lo squish a 1,5 mm? dimenticavo, l’accensione e’ settata a 21 gradi
  14. Ho già disponibile un pignone da 26, potrebbe andare bene o non cambia nulla? in oltre mettendo un pignone più piccolo non rischio di ridurre la velocità massima?
  15. ... e se provassi a montare la mitica Proma a banana?
  16. 183 scarico 128 travasi valvola aspirazione ritardo 69 anticipo 108 cluster 10-14-18-22
  17. Ciao a tutti, vi chiedo un consiglio (in questo ennesimo pomeriggio di cazzeggio) vorrei cambiare scarico sulla mia vespa così configurata: motore 50 special con carter allargati( non in modo esasperato) per gt polini 130 evolution carburatore 28 accensione pinasco flytech con ventola alluminio falc rapporti originali con campana 27/69 dd (dispongo anche di pignone da 26 per accorciare eventualmente i rapporti) al momento monto come marmitta una giannelli racing per Et3 e mi sembra funzioni abbastanza bene... sono arrivato a 99 km/h e mi sembra ce ne sia ancora ma il motore fatica un po’ a salire... pensavo di montare la famosa zirri sylent o la mdm payper k2 ( che a me piace molto) che ne dite? Potete consigliarmi?
  18. Ok, grazie a tutti per le spiegazioni, mi sa che lo monto con la sua guarnizione in rame e con un velo sottilissimo di pasta rossa (giusto per star sicuri) preferisco la longevità del cilindro piuttosto che un’incremento secondo me modesto delle prestazioni... grazie ancora ragassi, sempre molto disponibili ed esaurienti👍🏻
  19. Grazie della spiegazione Whitesnake’s back 3.0 ma il cilindro in questione è un evolution in cui la testa va ad incasso nel cilindro...
  20. No, sono a Modena, ma effettivamente sembra di essere in Sicilia, oggi qui c’è ne saranno stati 24😂
  21. Mi hai convinto, adesso passo a i fatti poi ti so dire. grazie per i preziosi consigli e per la tempestività delle tue risposte👍🏻
  22. Scusa se rompo le scatole ma ho sempre sentito dire che non si può assolutamente montare un cilindro da vespa senza guarnizione sotto la testa, è vietatissimo!!!😱 comunque, a parte gli scherzi, l’evolution ha un leggero incasso sul cilindro dove alloggia la testa e anche io penso che se la montassi con un velo di pasta rossa giusto per evitare perdite non sarebbe una soluzione azzardata... tu che ne pensi?
  23. Il rodaggio l’ho già finito, l’ho smontato per rifinire travasi e valvola aspirazione... Dici che posso provare solo con la pasta rossa?
  24. Ciao a tutti, sto dando una sistemata al motore della mia 50 special (130 evolution per l’appunto...) vi chiedo questo: ho montato il tutto con la guarnizione in rame in dotazione ( che misura 0,5 mm di spessore) ma ho uno squish di 2 mm, la domanda è questa: posso montare la testa senza guarnizione così da avere uno squish da 1,5 mm? se credete che sia meglio montare la guarnizione ho a disposizione un foglio di ottone di 0,15 mm di spessore, potrei usarlo per fare una nuova guarnizione (abbassando così lo squish) o faccio una porcata? grazie in anticipo per le risposte👍🏻
×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!