Vai al contenuto

Silvio001

+ Utente Attivo
  • Conteggio contenuto

    17
  • Registrato

  • Ultima Visita

Reputazione comunità

1 Neutral

Che riguarda Silvio001

  • Rango
    50 originale
  1. Già fatto sembra tutto in ordine niente righe o sfiammate
  2. Perché scusa? Io con l altra testata ho usato sempre quella a passo corto
  3. La sua guarnizione in rame candela a passo corto
  4. Dopo che ho smontato la testa e lho cambiata con la polini evo ho cambiato il getto da 88 92
  5. Ok grazie a tutti per adesso... Vi aggiorno
  6. La testa stessi segni comunque trasudava già prima la testa infatti ho cambiato testa con la polini evolution con la guarnizione in rame... Mi conviene aumentare di 2 punti il getto del max per sicurezza? Su banco provato 2 minuti appena.. Sul banco intendo sul cavalletto 😅
  7. Anticipo 17 con volano originale ora ho montato la variabile vmc 23° ma questo è successo con l originale.. Carburatore 24 phbl spillo terzo tacca getto max 88 e ora 92 ma non lho provata su strada solo su banco
  8. Non ho abbassato la testa e ne anticipato.. A questo punto credo che sia la carburazione magra.. 130 polini base con 24 montato da poco
  9. Caio ragazzi mi sapete dire la causa? Sembra che è capitato qualche residuo ferroso.
  10. Ciao a tutti ho una vespa 50 special monto un 130 polini e sto passando all accensione elettronica vmc variabile... Mi sapete dire quanti gradi d anticipo impostare?
×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!