Vai al contenuto

Vespa 50s


Messaggi consigliati

Buonasera 

vorrei sottoporre il mio problema all attenzione di un gruppo attendibile :

 

vivo in Germania da qualche anno e un amico tedesco, vista la mia nazionalità comune con la Vespa, mi ha chiesto di dare on occhiata alla sua vespa 50s, un modello che risulta da archivio Piaggio, destinato al mercato tedesco ( o estero in genere ) in quanto raggiunge una velocità massima di circa 60 km/h pur con motore originale da 50 cc. Carter  tipo V5SA1M ,GT Polini ghisa D.47, Dellorto 16/16 ( non 16/10 alesato ) con scatola filtro originale metallo e siluro cromato ( cono albero piccolo 19).

 

Questa benedetta Vespetta, a detta del proprietario non ha mai voluto saperne di funzionare, nonostante un accurato restauro estetico e un motore dall‘ aspetto piuttosto pulito lato ventola, carter praticamente nuovo, persino all interno dell accensione. Insomma apparentemente un po‘ troppo nuovo a dispetto dell età presunta del telaio (1967).

 

Dopo un paio di tentativi sulla pedivella o pochi metri a spinta in terza, la ruota posteriore si inchioda e occorre svitare la candela per svuotare il cilindro e la camera manovellismo. Praticamente annegata, candela nera e bagnata.

 

Tempo fa mi cimentai in una regolazione anticipo su questa Vespa, verificata la presenza  scintilla, avevo controllato e pulito bene carburatore e filtro,apertura puntine e candela nuova, e grazie a consigli letti qua e là su più forum ,questo naturalmente compreso, con un bloccapistone ricavato da una vecchia candela e un bullone, un rudimentale strumento a batteria e lampadina unito ad un goniometro in cartone DIY , ho portato l anticipo a 17 gradi.

 

Sostituito anche rubinetto benzina, revisione spillo ,guarnizioni e galleggiante, il primo pensiero infatti è andato ad un allagamento dovuto a questi componenti difettosi.

 

Con grande stupore dell amico nonché mio, dopo gli innumerevoli vani tentativi precedenti la regolazione, conditi di imprecazioni Italo- vichinghe , dolori al tallone e fiato corto causa i numerosi tentativi a spinta, la vespetta é partita al primo colpo di pedale ! Due o tre giri avanti e indietro per il quartiere….tutto bene, fantastico !

 

L amico felicissimo mi ha ringraziato , e devo dire che con un po‘ di orgoglio italiano per la missione compiuta , l ho pregato di contattarmi per eventuali lavoretti futuri, sono un appassionato vintage di ciclomotori e vespe anni 80 , avendo avuto la fortuna all epoca di possederne alcuni , e nel tempo libero ancora oggi mi piace giocarci un po‘…

 

Dopo un anno di riposo in garage, al caldo e asciutto, tuttavia la smorfiosa ha deciso di farci nuovamente impazzire… stesso problema : cilindro allagato dopo un paio di tentativi al pedale con conseguente blocco del pistone e pedivella inchiodata …

ok , via cilindro, pistone, volano, statore, carburatore, collettore e marmitta, vediamo che diavolo hai.

Ed ecco cosa ho trovato : niente guarnizione di testa, guarnizione base cilindro montata al contrario con parziale ostruzione dei travasi, collettore privo di bicchiere,

uno statore 3 bobine con puntine lunghe che monta un volano da Primavera ( tante alette corte e ravvicinate, pesantissimo) , ben imboscato un regolatore di tensione 12 volt , cavi giallo,blu,verde e nero sbucciati come una banana ( quello marrone del condensatore invece sano) paraolio ( colore nero ) lato volano del tutto incontinente, camera manovellismo pervasa di untume oleoso marrone e per finire, funghetto sfiato cambio imbrattato pesantemente di olio insieme a tutta la zona non visibile del carter verso la ruota, ma nessun trafilaggio  da luce scarico, pulita e guarnizioni integre.

Problema con i paraoli? Anche quello lato frizione( esiste un modo per saperlo senza aprire anche i carter) ? Statore e volano sbagliati perché presi in prestito da un primavera ( o il V5SA1M montava proprio quelli )? Boh !

Come mai lo statore ha 3 bobine, una è per la luce stop?
 

Sperando che questo racconto forse un po‘ prolisso sia stato inserito nel posto giusto e non abbia annoiato troppo, resto in attesa di una scintilla che possa illuminare questa oscura ed unta vicenda, soprattutto per risalire a quali componenti montava in origine e44EE42F4-CEAA-44E1-9C6E-DA24A57A6F02.thumb.jpeg.b8f7dd1fab7b8b6e57f50df414d26740.jpeg cercarne poi i ricambi necessari e/o modifiche del caso.

Ringrazio ognuno di voi per tutto quello che ho imparato leggendo nelle varie discussioni🙂🙏🛵

 

 

785E5403-2239-4879-A655-5A249F977583.thumb.jpeg.6def08360e089ed3ec9093113e1efe42.jpeg29E56CD8-24AA-4975-A36D-E70BBB194600.thumb.jpeg.f75a4ace191930e6c125847a4f082adc.jpeg79C597D1-9011-498D-8FC9-1B52324ECE45.thumb.jpeg.8c243f0ee153254ac72c47e60a238628.jpegA834079F-2050-419D-A5FB-2DDFF76DD769.thumb.jpeg.8218f862a6e5276edeebc049bea6444b.jpeg483D1BC1-7164-4922-96CA-8A9A78FBB8D2.thumb.jpeg.86c1d50c23dae00dac7b750bf193f8b8.jpeg

BB1DCC25-4B95-4277-9821-AE3C87B96D41.jpeg

D75CF6F8-F5A7-45C8-AB76-D833FD8BF366.jpeg

4711C5E7-CD79-42A8-BC7C-43DE8DD9EE04.jpeg

95842657-BF1E-4876-BF16-23A6AAA4600F.jpeg

655AE6D5-F327-437C-A074-16E8383C9920.jpeg

  • Like 1
Link al commento
Condividi su altri siti

 

Si di solito quando sfiata porcheria dallo sfiato di solito è il paraolio che ha ceduto, altro indizio se svuotando l'olio del cambio odora di miscela conferma l'ipotesi.

Quando si accendeva fumava molto?

Che cilindro monta?

Link al commento
Condividi su altri siti

 

Lo statore a 3 bobine è il suo, in germania c'era l'obbligo di avere lo stop quindi serve la terza bobina per alimentarlo, non so il volano ma è plusibile che abbiano usato i pezzi della primavera.

Quanti magneti ha?

  • Like 1
Link al commento
Condividi su altri siti

 

Buongiorno Andrea,

grazie per la solerte risposta !

il cilindro è un Polini ghisa diametro 47, quindi un classico 75 con 6 travasi…in effetti fumava un po‘ ma solo in fase di avviamento, anche se potrebbe dipendere da un‘ errata miscela troppo alta in percentuale di olio ( fatta cioè a occhio anziché con un misurino!) .

Proverò a svuotare la coppa olio per la prova olfattiva , ottima idea grazie !

In merito alla parte elettrica, secondo te come mai è presente uno stabilizzatore a 12 volt, non è uno statore a 6 volt? C’è un modo per capirlo con un tester? 

 

Link al commento
Condividi su altri siti

 
 
 
 
 

Si ragazzi, ma come le belle donne, estremamente capricciosa😁

il proprietario è un vero amante del nostro paese e del Made in Italy…

da qui la cura dei particolari.

Appoggio pienamente la tesi di Bibbo, infatti le modanature della pedana in alluminio e il profilo cromato sullo scudo farebbero pensare proprio alla L , perlomeno ad una prima serie…il serbatoio ha i fori per il sellino, il cerchio pieno, il fanalino posteriore addirittura stile N…

Credo qualcuno si sia divertito a fare un fritto misto, motore compreso!

Posto comunque qualche altra foto, nella speranza di risalire almeno al voltaggio del malconcio statore . Esiste un modo di verificarne il voltaggio nominale con un multimetro? Normalmente questi statori venivano prodotti sia in versione 6 che 12 volt?

Cosa dite, farebbe testo il controllo delle lampadine (6/12 V) o la presenza del regolatore di tensione 12 V ? A questo punto, che dire infine della bobina AT? 6 oppure 12, o non c’è differenza?
 

640F9F8E-AB7C-44BD-A8E0-71F364F165DE.jpeg

340B63C8-8CF1-4E75-B2D9-4740DC5937E7.jpeg

A5160856-625B-4877-A252-665EB2AFF21B.jpeg

F1DEDCF6-3289-4799-987B-CFBD781366E5.jpeg

1084D5DB-6B48-4708-99FA-1C01FDCE7CE7.jpeg

FDABDB31-4F77-4DEB-AB6C-16B48F67F022.jpeg

Link al commento
Condividi su altri siti

 

Forse hanno dovuto adattare una L alla circolazione in Germania, luce stop in primis, da qui il blocco motore V5SA1M ( quello della S appunto ).

Che voi sappiate, tale motore condivideva componenti con il Primavera?

Link al commento
Condividi su altri siti

 

La Vespa 50s tedesca oltre alla luce stop ha anche il faro biluce in pratica una primavera con 50 cc.. la presenza del regolatore e dalla.foto.dello statore è  stata fatta una modifica da  6 a 12v ca.. quindi sarà  stato modificato anche il devio da nc. A na.

  • Like 2
Link al commento
Condividi su altri siti

 

Sul telaio si riesce a leggere a malapena SSA1T o forse è 5SA1T non si capisce chiaramente…comunque non si vedono V come prima lettera . Il motore sembra decisamente molto più nuovo rispetto alla datazione della serie L

578568F1-92D2-4D02-800D-99540441E094.jpeg

45342AE1-AA95-46AE-9347-E7988232A6DC.jpeg

Link al commento
Condividi su altri siti

 

Grazie Archimede, lentamente si comincia a svelare L arcano….

E quindi anche la bobina AT é a 12 V ? In effetti con una bobina 6 V anche se nuova che avevo, la scintilla era debolina anche con candela nuova, o dipende invece da dispersioni causa cavi malconci?

Link al commento
Condividi su altri siti

 
2 ore fa, claudio7099 ha scritto:

visto il corteco lato volano io non mi fiderei per niente ,conviene aprire il motore fai prima così controlli anche cuscinetti-frizione e crocera

 

1 ora fa, Bibbo Pinasco ha scritto:

Ciao

A dirla tutta questa non mi sembra nemmeno una 50 s, i carter di sicuro non lo sono, lo scudo sembra quello di una L .

😳🤔

1 ora fa, MarcoBorga96 ha scritto:

Vespetta molto molto bella, mi piace coi particolari rossi

 

🙏👍

2 ore fa, claudio7099 ha scritto:

visto il corteco lato volano io non mi fiderei per niente ,conviene aprire il motore fai prima così controlli anche cuscinetti-frizione e crocera

Quello che temevo…😩

11 ore fa, andrea55 ha scritto:

Lo statore a 3 bobine è il suo, in germania c'era l'obbligo di avere lo stop quindi serve la terza bobina per alimentarlo, non so il volano ma è plusibile che abbiano usato i pezzi della primavera.

Quanti magneti ha?

Acci, posterò foto retro volano, sembra un cerchio intero…🤔

15 ore fa, andrea55 ha scritto:

Si di solito quando sfiata porcheria dallo sfiato di solito è il paraolio che ha ceduto, altro indizio se svuotando l'olio del cambio odora di miscela conferma l'ipotesi.

Quando si accendeva fumava molto?

Che cilindro monta?

Polini ghisa d. 47🤭

31 minuti fa, archimedematelica ha scritto:

La Vespa 50s tedesca oltre alla luce stop ha anche il faro biluce in pratica una primavera con 50 cc.. la presenza del regolatore e dalla.foto.dello statore è  stata fatta una modifica da  6 a 12v ca.. quindi sarà  stato modificato anche il devio da nc. A na.

🧐

Link al commento
Condividi su altri siti

 
 

Bisognerebbe sapere come sono i collegamenti, lo statore dovrebbe essere 6 volt però mettendo in serie le due bobine può erogare 12 volt.

Tra l'altro sono un po' strani i collegamenti sulle bobine, dovrebbe essere giallo e blu su una bobina e verde sull'altra

Link al commento
Condividi su altri siti

 

Purtroppo su questo tipo di statore sono del tutto ignorante, in effetti 2 da 6 volt in serie fanno 12… e fin lì ok, ma sulle posizioni dei colori cavi sulle bobine….boh! 
Comunque la bobina AT dovrebbe essere sempre 6 volt, almeno per accensione a puntine, oppure no?
per le luci e relativo schema ( devio compreso ) non ho gran fretta, o meglio, mi servirebbe almeno il bottone di spegnimento a massa del motore, ma posso ovviare con un interruttore volante, invece vorrei intanto arrivare ad accendere sto benedetto motore, e quindi mi basta individuare l avvolgimento dei tre che va alle puntine, corretto?

Per illuminarmi su come realizzare l impianto luci, che come hai fatto notare tu e Archimede dovrebbe anche prevedere la doppia luce anteriore, posizione esclusa, e lo stop posteriore ( come il Primavera quindi) mi rimetto a te e ai ferrati elettricisti del forum, sperando in un disegnino vecchio stile😁

devo andare in garage e vedere sotto il pedale freno se c’è l interruttore e

con che colori è collegato e fare la foto del devio luci davanti e dietro…probabilmente servirà a capire che collegamenti sono stati fatti, ose sono proprio gli originali di questa vespetta ( cit.MarcoBorga 96😁).

La cosa che più mi entusiasma è comunque vedere quanti aiuti stiano arrivando in meno di 24 ore….

ragazzi siete una forza👍

 

79498C07-D755-4933-9863-3B31806BDB21.jpeg

5784BE60-7E15-499A-BDB8-ACBB8F68B9BC.jpeg

43201E87-79C1-437D-9C44-D6CCCA9F5375.jpeg

D249D220-B168-4C96-A995-FC5EA6E3CD7B.jpeg

09621188-50AE-46CC-B0DB-7A3F470A7592.jpeg

  • Like 2
Link al commento
Condividi su altri siti

 

Buonasera a tutti, ecco alcune foto che ho fatto per cercare di risalire ai collegamenti statore-devio e capire qualcosa in più…

un paio di osservazioni : qualcuno riesce a vedere un interruttore sotto il freno a pedale? Se si, dove?! Il devio luci ha i colori come da manuale? E per finire, come diavolo si smonta il gruppo ottico anteriore😬 ho provato a svitare un dadino da 8 sotto, che si inseriva in una molletta ma non viene via…volevo vedere la lampadina per capire se ha abbagliante/anabbagliante ma sembra che abbiano incollato tutto dentro, o c’è una altra vite….non credo si debba smontare tutto il manubrio per arrivare alle lampade, o si ( abbiate pazienza, è la prima vespa di questo tipo che vedo e smonto, e non essendo mia vorrei procedere con la massima cautela).

le 2 bobine sono: la nera quella vecchia, la blu quella nuova.

scintilla grossomodo uguale, quale consigliereste?

07C2AF39-97D6-469D-9001-DDE656706339.jpeg

EBE61756-27F9-474D-AAD9-5BBDB09AD395.jpeg

0B95D64D-C500-4181-A698-66A5DA753607.jpeg

5A34446C-2343-4A6F-9F67-661A765F9B65.jpeg

0867E537-12DF-4996-90ED-1431E918D138.jpeg

98CD94A3-DC19-4D1D-9362-583D7C36B1D5.jpeg

  • Like 1
Link al commento
Condividi su altri siti

 

Se il paraolio lato frizione è andato, ed è ancora più probabile dato che sono montati gli originali neri,  è destinata a non avviarsi più finchè non verrà sostituito.

Si le bobine sono in serie tramite i cavi verde e giallo uniti nella scatolina, ma credo anche tramite il cavo giallo saldato nello statore.

Poi non si capisce perchè c'è un verde in più che arriva dallo statore

Link al commento
Condividi su altri siti

 

Molto probabilmente il pulsante del freno c'è perchè è stato modificato il devioluci.

La molletta dovrebbe scorrere in avanti insieme a tutto il faro (è la regolazione dell'altezza della luce)

Link al commento
Condividi su altri siti

 
  • SuperMod
16 minuti fa, Gioduetempi ha scritto:

qualcuno riesce a vedere un interruttore sotto il freno a pedale?

Non é visibile all'esterno l'interruttore dello stop.   Bisogna togliere il pedale dalla scocca e lo vedi attaccato al manovellismo

Link al commento
Condividi su altri siti

 

Grazie Andrea, diagnosi molto utile in merito al paraolio…anche se speravo la causa fosse solo quello lato volano.

Devo ancora fare il test olfattivo di quello che esce dal carter cambio, ma se mi dici così, forse meglio non fumarci vicino !

In merito alla bobina AT, pensi la 6v vada bene quindi? Quale monteresti, la vecchia nera o la nuova blu? 
Il faro invece  devono averlo cacciato dentro a martellate, smollando quel dadino e liberando la molletta non si muove niente, nemmeno di un mm.

Ad ogni modo, l impianto luci , e soltanto quello, dovrebbe allora lavorare a 12v, visto il ponte sulle bobine mentre la bobina AT rimane a 6v. essendo collegata ad un avvolgimento singolo, quello a lei dedicato, corretto?

 

Link al commento
Condividi su altri siti

 
 
 

Da quello che mi avete detto, deduco quindi che il devio è un po’ la scatola di derivazione di tutto ciò che concerne la parte elettrica , secondo i ponti che si fanno…genialità allo stato puro😁

  • Like 1
Link al commento
Condividi su altri siti

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.



×
  • Crea nuovo...