Vai al contenuto

adattare ricarica e spegnimento da statore 12 poli a 6


Messaggi consigliati

ciao a tutti ragazzi, come scritto sul titolo ho questo problema sul mio ape 50, avendo montato un blocco con accensione monofaro, quindi con volano a palette corte. vorrei risolvere al più presto questo problema, ovvero devo collegare i cavi che partono dalla cabina allo statore per la ricarica batteria e lo spegnimento tramite chiave. i colori del 6 poli sullo statore per lo spegnimento è il verde mentre la ricarica è il nero (statore 5 fili), però l'impianto 12 poli ha 4 fili e 3 son gialli ed uno è rosa, però di questo 12 poli non so dove vanno a finire e non trovo schemi, quindi chiedo aiuto a voi sperando che qualcuno mi possa aiutare. ciao!

Link al commento
Condividi su altri siti

 
Inviata (modificato)

qui ho provato a collegare tutti i cavi al verde e solo un giallo (quello col segno) perché gli altri cavi non mi permettono di accenderlo cioè pare non faccia scintilla, però non si spegne col quadro lo stesso 

 

IMG-20220622-WA0046.jpeg

16559803743382166299949100760928.jpg

Modificato da Lucas
Link al commento
Condividi su altri siti

 
  • Moderatore

il 12 bobine non funziona come le altre ,i tre gialli sono per la ricarica ed è trifase ,ci vuole il suo regolatore ,conviene sostituire l'accensione costa meno e fai prima

Link al commento
Condividi su altri siti

 
46 minuti fa, claudio7099 ha scritto:

il 12 bobine non funziona come le altre ,i tre gialli sono per la ricarica ed è trifase ,ci vuole il suo regolatore ,conviene sostituire l'accensione costa meno e fai prima

quindi non potrei mettere insieme i tre cavi e farla tornare singola? che accensione consigli? l'originale 12 poli pesa 2.2 kg e son troppi su un drt corsa 45, questa 1.6, perché son senza ghiera

Link al commento
Condividi su altri siti

 
 
1 ora fa, claudio7099 ha scritto:

il 12 bobine non funziona come le altre ,i tre gialli sono per la ricarica ed è trifase ,ci vuole il suo regolatore ,conviene sostituire l'accensione costa meno e fai prima

quanto costa il regolatore, mi è sembrato 30 ma non vorrei fosse quello sbagliato

Link al commento
Condividi su altri siti

 
1 ora fa, claudio7099 ha scritto:

il 12 bobine non funziona come le altre ,i tre gialli sono per la ricarica ed è trifase ,ci vuole il suo regolatore ,conviene sostituire l'accensione costa meno e fai prima 

alla fine anche se non avrò la ricarica della batteria mi basterebbe sapere solo come farlo spengere, avevi già fatto un esperimento del genere ?

Link al commento
Condividi su altri siti

 
  • Moderatore
Inviata (modificato)

secondo me lo spegnimento lo fà sulla bobina-centralina non con quei 4 fili

avanzi un filo da qualche parte ???

 

Modificato da claudio7099
Link al commento
Condividi su altri siti

 

 lo statore 12 bobine è un alternatore trifase e vuole il suo regolatore e la sua bobina..di conseguenza cambia tutto l'impianto e lo spegnimento in questo modello avviene togliendo il 12v sottochiave..alla centralina.

qui credo che sia stia facendo confusione, l'ape ,escluso ultimo modello di cui sopra, monta sempre statori 6 poli... poi  cablati in  modi diversi... il 3 pin simmetrico il 3 pin asimmetrico il 5 pin.. 

quindi di che ape si tratta... tl..?  quale statore hai montato...?

 

image.jpeg.0e0aec87d0835ba2a4cdd286bf9ed89b.jpeg

Link al commento
Condividi su altri siti

 
 
17 ore fa, claudio7099 ha scritto:

secondo me lo spegnimento lo fà sulla bobina-centralina non con quei 4 fili

avanzi un filo da qualche parte ???

 

no, però devo capire sul 6 poli quale è il cavo dello spegnimento, sulla centralina vanno un connettore con 4 cavi:

IMG-20220622-WA0040.jpeg

Link al commento
Condividi su altri siti

 
16 ore fa, archimedematelica ha scritto:

 lo statore 12 bobine è un alternatore trifase e vuole il suo regolatore e la sua bobina..di conseguenza cambia tutto l'impianto e lo spegnimento in questo modello avviene togliendo il 12v sottochiave..alla centralina.

qui credo che sia stia facendo confusione, l'ape ,escluso ultimo modello di cui sopra, monta sempre statori 6 poli... poi  cablati in  modi diversi... il 3 pin simmetrico il 3 pin asimmetrico il 5 pin.. 

quindi di che ape si tratta... tl..?  quale statore hai montato...?

 

image.jpeg.0e0aec87d0835ba2a4cdd286bf9ed89b.jpeg

l'ape è del 2017 quindi euro 2 se non erro... ed ha lo statore che hai messo in foto te, però è  un po' diverso dai vecchi, il problema è che non si trovano schemi a riguardo su impianti ape euro 2.

Link al commento
Condividi su altri siti

 
1 ora fa, claudio7099 ha scritto:

da quello che ho capito vuole adattare un 6 poli su impianto nuovo a 12poli 

esattamente, però mi basta avere solo ricarica batteria e spegnimento dato che il resto è tutto sotto batteria ( fari, clacson, frecce...)

Modificato da Lucas
Link al commento
Condividi su altri siti

 
 
9 minuti fa, claudio7099 ha scritto:

giri la chiave e vedi quale filo fà contatto cerso massa ,con un tester possibilmente

 

ne sono sprovvisto di tester si può risolvere lo stesso senza?

Link al commento
Condividi su altri siti

 
 

Teoricamente si se è trifase i tre gialli dovrebbero essere l'alimentazione luci e il rosa l'alimentazione bobina, poi c'è la massa che dovrebbe sfruttare il telaio per spegnere il motore.

Lo spegnimento dovrebbe essere isolato quindi bisogna collegare il nero impianto a massa per poter spegnere

Link al commento
Condividi su altri siti

 
2 ore fa, andrea55 ha scritto:

Teoricamente si se è trifase i tre gialli dovrebbero essere l'alimentazione luci e il rosa l'alimentazione bobina, poi c'è la massa che dovrebbe sfruttare il telaio per spegnere il motore.

Lo spegnimento dovrebbe essere isolato quindi bisogna collegare il nero impianto a massa per poter spegnere

dici il nero che va sull'attacco della bobina?

Link al commento
Condividi su altri siti

 
2 ore fa, andrea55 ha scritto:

Teoricamente si se è trifase i tre gialli dovrebbero essere l'alimentazione luci e il rosa l'alimentazione bobina, poi c'è la massa che dovrebbe sfruttare il telaio per spegnere il motore.

Lo spegnimento dovrebbe essere isolato quindi bisogna collegare il nero impianto a massa per poter spegnere

ci son 2 masse entrambe le ho collegate una va a finire Li e una invece va al carter

IMG-20220622-WA0037.jpeg

Link al commento
Condividi su altri siti

 

Un tester farebbe comodo, c'è qualche immagine nella quale si vedono i fili della bobina esterna da dove partono?

Si potrebbe ponticellare nero e rosa della bobina per vedere se si spegne però bisogna essere sicuri che il rosa sia l'alimentazione e il verde il segnale perchè ponticellando il segnale potrebbe danneggiare il pickup

Link al commento
Condividi su altri siti

 
1 ora fa, andrea55 ha scritto:

Un tester farebbe comodo, c'è qualche immagine nella quale si vedono i fili della bobina esterna da dove partono?

Si potrebbe ponticellare nero e rosa della bobina per vedere se si spegne però bisogna essere sicuri che il rosa sia l'alimentazione e il verde il segnale perchè ponticellando il segnale potrebbe danneggiare il pickup

IMG-20220622-WA0058.thumb.jpeg.96a6f61b0cc3a4a0ba4d95be1ad9a8db.jpegIMG-20220622-WA0059.thumb.jpeg.edbd0367591e6e0950459f225925e6f9.jpeg

IMG-20220622-WA0057.jpeg

Link al commento
Condividi su altri siti

 
1 ora fa, andrea55 ha scritto:

Un tester farebbe comodo, c'è qualche immagine nella quale si vedono i fili della bobina esterna da dove partono?

Si potrebbe ponticellare nero e rosa della bobina per vedere se si spegne però bisogna essere sicuri che il rosa sia l'alimentazione e il verde il segnale perchè ponticellando il segnale potrebbe danneggiare il pickup

come vedi il tutto si divide li, dove c'erano i 3 gialli e il rosa, si dividono e questi colori qui verde, nero, rosa e bianco andavano alla vecchia bobina del 12 poli, in pratica il 12 diversamente dal 6 aveva solo sullo statore un connettore rotondo da 4 e basta (i 3 gialli e il rosa), mentre il 6 poli ne ha 2 di collegamenti quelli della bobina e quella dei servizi e non sono raggruppati come la 12 poli.

Link al commento
Condividi su altri siti

 
In questo momento, Lucas ha scritto:

come vedi il tutto si divide li, dove c'erano i 3 gialli e il rosa, si dividono e questi colori qui verde, nero, rosa e bianco andavano alla vecchia bobina del 12 poli, in pratica il 12 diversamente dal 6 aveva solo sullo statore un connettore rotondo da 4 e basta (i 3 gialli e il rosa), mentre il 6 poli ne ha 2 di collegamenti quelli della bobina e quella dei servizi e non sono raggruppati come la 12 poli.

inoltre per il colore dello spegnimento io sapevo che era il verde sullo statore 6 poli, magari correggetemi chi ne sa più 

Link al commento
Condividi su altri siti

 
 
2 ore fa, andrea55 ha scritto:

Si però quest'accensione da quanto ho capito nasce per lo Scarabeo, purtroppo non ho trovato neanche uno schema elettrico.

A proposito ma il volano è montato quello originale o quello dell'accensione?

ho il volano dell'ape monofaro che monta su statore 6 poli, però secondo te si potrà adattare questo cablaggio?

Modificato da Lucas
ho sbagliato
Link al commento
Condividi su altri siti

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.



×
  • Crea nuovo...