Vai al contenuto
Nonnino

Vuoto vespa 130 polini evolution

Messaggi consigliati

Buongiorno a tutti, 

come da titolo chiedo aiuto per un problema che mi si è presentato all’improvviso; le vespa si accende al primo colpo e tiene il minimo discretamente però quando sono in quarta a circa 80 km/h e provo a spalancare a manetta mi fa un vuoto come se mancasse la benzina, dura circa un secondo poi riprende bene e va come niente fosse… ho provato ad aumentare il getto massimo da 126 a 130, il problema subito sembrava risolto ma dopo alcuni km si è ripresentato…

vi elenco la configurazione che magari vi è di aiuto

cil. 130 polini evolution carb. Pwk 28 polini getto min.52 max.130 spillo hlj terza tacca dall’alto(credo) marmitta pm40

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sembra non arrivare benzina più che essere sinonimo di magrezza . Quanto hai usato il carburatore ? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se non ricordo male dovrebbe avere un paio d’anni ma lo tengo costantemente pulito, addirittura per un certo periodo ho montato un filtro di quelli che si montano nel tubo miscela, poi l’ho tolto perché mi creava sempre bolle nel tubo…

azzardo un’ipotesi: non è che sto caldo maledetto crea problemi di carburazione visto anche che il pwk28 è famoso per essere piuttosto “meteoropatico “?

altra domanda: che voi sappiate il pwk ha un filtro interno per la miscela?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oggi ho fatto una prova, ho messo la vite aria a 1 giro e un quarto (rispetto a prima l’ho chiusa di circa 1/4 di giro) il vuoto lo fa solo occasionalmente… ho provato a tirare la terza e a smontare la candela, il colore è piuttosto chiaro, cosa dite, provo ad aumentare il getto del max di 4 punti?

image.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

nei pwk la vite carburazione funziona al contrario ,se avvito ingrasso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
22 ore fa, Nonnino ha scritto:

che voi sappiate il pwk ha un filtro interno per la miscela?

no , non ce l'ha, anzi non ne ha proprio da nessuna parte e ti consiglio di aggiungerne uno al tubo della benzina tra serbatoio e PWK
Prova a cambiare l'atezza del seeger spillo 1 tacca più in basso.
E naturalmente smontalo tutto ,pezzo per pezzo e puliscilo anche se l'hai magari fatto poco tempo fa.Armati di benzina e un compressore.


guarda un pò:  https://youtu.be/8ZWqecj-gSo

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I filtri sul tubo benzina strozzano il passaggio e rischi anche perdite,io sconsiglio.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Controlla anche il gommotto, se è troppo duro, il carburatore vibra e schiuma e quindi smagrisce la carburazione. 
prova ad aumentare di 10 punti il max e, guardi se continua a dare il problema, se non da più broblemi, scendi due punti alla volta, fino trovare il giusto 

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho smontato il carb. Pulito tutto da cima a fondo e già che c’ero ho provato a montare un getto max. 134, il vuoto lo fa solo occasionalmente e la candela si è leggermente inscurita, sono quasi sicuro che un 136 sia il suo… ma è possibile che ci vogliano getto così grossi?!?!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!