Vai al contenuto

Messaggi consigliati

Caio ragazzi mi sapete dire la causa? Sembra che è capitato qualche residuo ferroso. 

IMG_20210507_181525.jpg

  • Sad 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, sembrano segni di detonazione. 

Squish o anticipo errato e/o carburazione magra potrebbero essere la causa. 

Che motore hai? 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se hai abbassato la testa potrebbe essere troppo compresso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non ho abbassato la testa e ne anticipato.. A questo punto credo che sia la carburazione magra.. 130 polini base con 24 montato da poco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anticipo a quanto sei? 

Carburatore, settaggio? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anticipo 17 con volano originale ora ho montato la variabile vmc 23° ma questo è successo con l originale.. Carburatore 24 phbl spillo terzo tacca getto max 88 e ora 92 ma non lho provata su strada solo su banco

  • Sad 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quanto l hai provata su banco, perché vedo anche una bella trasudazione se la foto non mi inganna. 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

La testa stessi segni comunque trasudava già prima la testa infatti ho cambiato testa con la polini evolution con la guarnizione in rame... Mi conviene aumentare di 2 punti il getto del max per sicurezza? Su banco provato 2 minuti appena.. Sul banco intendo sul cavalletto 😅

Modificato da Silvio001

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

misura lo squish e facci sapere.
Magro non sembrerebbe dal colore cielo pistone.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok grazie a tutti per adesso... Vi aggiorno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai una espansione? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Non so quanto svuoti quella marmitta, mi pare un po' piccolo il getto max 88 per un 130 con espansione. 

Modificato da Gano 80
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dopo che ho smontato la testa e lho cambiata con la polini evo ho cambiato il getto da 88 92 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
28 minuti fa, Silvio001 ha scritto:

Dopo che ho smontato la testa e lho cambiata con la polini evo ho cambiato il getto da 88 92 

Polini evo quale? Quella per il ghisa o per alluminio? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai messo la giarnizione in rame sua? Con candela a passo lungo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La sua guarnizione in rame candela a passo corto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Silvio001 ha scritto:

La sua guarnizione in rame candela a passo corto

Candela a passo lungo,no corto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perché scusa? Io con l altra testata ho usato sempre quella a passo corto 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me si é staccato qualcosa ed ha frullato in camera di scoppio.  Non sono segni di detonazione qielli.

Sfila via il gt e controlla tutto bene

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già fatto sembra tutto in ordine niente righe o sfiammate

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Silvio001 ha scritto:

Perché scusa? Io con l altra testata ho usato sempre quella a passo corto 

Con questa ci vuole passo lungo......prima di installarla mettere una candela e guardare dove cade l'elettrodo? No eh?

  • Like 5
  • Haha 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!