Vai al contenuto

Messaggi consigliati

Ciao a tutti

Vi seguo da molto ma vi scrivo soltanto adesso poiché solo adesso sono riuscito finalmente a chiudere il motore del mio special.

Vengo al dunque,motore chiuso praticamente con cuscinetti paraoli e oring vari tutti nuovi,apparte albero cambio frizione collettore e carburatore 16/12 (getto massimo 72) e accensione presi da un motore pks..Ah cilindro nuovo 75 Polini!

Il problema è questo praticamente,a gas completamente aperto il motore ad un certo punto va in debito di miscela,basta tirare l'aria e riprende ad andare.

Suppongo tiri aria da qualche parte,i maggiori indiziati secondo me sono collettore e carburatore,noto uno strano accoppiamento...

Posto foto e video almeno vi fate un idea.

Grazie mille in anticipo!

IMG_20210320_180216.jpg

IMG_20210320_180151.jpg

IMG_20210320_180205.jpg

IMG_20210320_175954.jpg

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quel carburatore deve andare più in fondo!

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giuro che ci ho provato con tutto me stesso!

Più di così non entra é arrivato a battuta!

Ho un altro collettore sempre 16 ma ho provato a mettere il bicchierino e praticamente le due "alette" sono più corte il fermo non tiene.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Concordo il carburatore deve andare a battuta

Ci deve essere anche un feltro... magari ce ne uno di troppo

Modificato da Campagnolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giuro che ci ho provato con tutto me stesso!

Più di così non entra é arrivato a battuta!

Ho un altro collettore sempre 16 ma ho provato a mettere il bicchierino e praticamente le due "alette" sono più corte il fermo non tiene.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il feltro é uno solo! 🤔

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se hai sottomano un dremel, potresti provare ad asportare del materiale dal bocchettone e vedere se la situazione migliora, agendo poco per volta

Ma prima di tutto, fai una prova. Togli il bocchettone e accoppia il carburatore direttamente al collettore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho paura che mi si accorci troppo,ci avevo pensato ma già sono al limite,dopo mi sbatte sul foro del pozzetto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E comunque ho fatto questa prova:

Levato il bicchierino,messo del nastro vulcanizzate (quello che si usa per fare le giunte alle pompe sommerse dei pozzi) e l'atteggiamento del motore non cambia comunque. 🤷‍♂️🤷‍♂️🤷‍♂️

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Al motore sembra mancare benzina arrivato ad un certo punto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si... però già con 72 di getto con 75 e padellino mi sembra esagerato....

E poi getti più grandi non e ho....🤷‍♂️

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche il tubo benzina come è messo non va bene
dovrebbe sempre scendere dall' alto verso il basso non fare quella curva, non così tanto.

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
2 ore fa, commy89 ha scritto:

 

IMG_20210320_180205.jpg

poi deve entrare a battuta, sennò tirerà sempre aria dai 4 taglietti dell' imbocco anche la brida che stringe, fagli dei taglietti più larghi così stringe di più, Oramai sono pezzi copiati e non precisi.
Lì hai sbagliato qualcosa nel montaggio.
Prova a togliere il copri collettore che vedi meglio, poi lo rimetti quando hai risolto.
IMG_20210320_180205.thumb.jpg.3631b4c9dfe371cca8add54c0202902e.jpg.abfb27491196717aaa66ffc256a314ac.jpg

Modificato da Alogeno
  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
40 minuti fa, commy89 ha scritto:

Si... però già con 72 di getto con 75 e padellino mi sembra esagerato....

E poi getti più grandi non e ho....🤷‍♂️

72 di getto max è grossissimo ecco perché rallenta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, Campagnolo ha scritto:

72 di getto max è grossissimo ecco perché rallenta

io monto un 82 stesso carbu ma senza filtro e un 100cc

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Originale dovrebbe essere 45 o 50 

Tu dovresti montare un 55 60

Modificato da Campagnolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
9 minuti fa, Alogeno ha scritto:

io monto un 82 stesso carbu ma senza filtro e un 100cc

16 10 oppure 16 16

E poi credo che oltre il 70 sia sempre uguale

Modificato da Campagnolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Campagnolo ha scritto:

16 10 oppure 16 16

16-12 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so che getto monti in origine comunque 10 punti in più dovrebbero bastare

Poi quel tubo non fa arrivare miscela 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora il carburatore più di così non entra,le ho provate davvero tutte ( e comunque domani posto altre foto),possibile sia un collettore per 19 tornito per 16? 🤷‍♂️ 

Boh sinceramente non so piu che pensare,il collettore sicuramente era per pks...poi piegato, però mi sembra grande....

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Pero anche con il carburo così non sembra aspirare aria

Cioè gira bene fino ad un certo punto poi non arriva più miscela e tende a rallentare

Modificato da Campagnolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Temo che il 16/12 sia per HP mentre quel collettore è per special. E poi manca il filtro. Parti mettendo il filtro, riduci 5 punti il massimo e riprova. Secondo me comunque carburatore e collettore "non si accocchiano"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

senza filtro aria quei carburatori NON FUNZIONANO PROPRIO....

quindi qualsiasi prova và fatta con il filtro installato, se nonhai quello PK compra air BOX POLINI X 19_19 SHBC ha due fori liberi su 5, il getto max và da 80 con l'air box Polini e il 75cc.

Quel carburatore monta normalmente sul collettore, il problema è che hai un collettore che fà schifetto, è logoro e forse ovalizzato, prendilo nuovo, lavora sugli accoppiamenti fin quando non si infila bene e fino in fondo....

Forse da quel che dici ti rimane corto, e-o non ti centra il foro sul telaio.... 

NON CAPISCO PERCHE' fanno di tutto per la vespa ma una DITTA che faccia prolunghe o tra collettore e carter in metallo da 1,2 cm, o gommini tipo quello per pWK o DELLORTO allungati che sò di 2 cm....

li compreremmo sempre dato che alziamo dietro !

La soluzione è lavorarci per bene... tagliare dal vecchio collettore la flangia di ancoraggio sul carter, spianarla e farla saldare in modo stagno da un bravo saldatore (cannello ossiacetilenico ideale) in aggiunta alla flamgia del nuovo collettore.... lo allunghi di 1 cm ....

ma è lavoretto complicato sotto certi aspetti che serve saldare.

Modificato da PDD-Poeta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Sono sicuro che anche il bicchierino di alluminio non è lo stesso per tutti i collettori: c'è da rispettare un accoppiamento bicchierino/collettore in funzione del modello, o entrerà aria sempre. Io ci sono impazzito 1 anno prima di accorgeremene su un 16/12 come quello. Non vorrei tu abbia montato quello per il 16/10.

Inoltre concordo con Poeta: gli shb funzionano al meglio con il proprio filtro o con un filtro afermarker, ma mai bene completamente senza.

Non ho ben capito: senza il bicchierino di alluminio non entra fino in fondo il carburatore?

PS io ho scoperto dell'esistenza del fetrino sul collettore solo dopo 20 anni 😅, non penso sia solo quello il problema.

Modificato da Andrea78153

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
17 minuti fa, Andrea78153 ha scritto:

Non ho ben capito: senza il bicchierino di alluminio non entra fino in fondo il carburatore?

Quoto questa domanda. Non ho capito neanche io

Se lo hai già fatto, rifallo e posta una foto perchè il bicchiere, toglie un sacco di visuale

P.S. Mannaggia, sono l'unico che lo chiama bocchettone 🤣 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!