Vai al contenuto

Messaggi consigliati

ragazzi buongiorno, ho collegato questa mattina il suddetto carburatore alla mia special .. ma appena aperta la benzina noto subito che si mette a pisciare a tutta forza dagli sfiati che ho segnato in foto ( da uno ne sono sicuro) .. ora vi chiedo .. vanno collegati insieme da un tubicino? O il problema può essere altro ?   Grazie 

20200812_112925.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 minuti fa, Vespizzato89 ha scritto:

ragazzi buongiorno, ho collegato questa mattina il suddetto carburatore alla mia special .. ma appena aperta la benzina noto subito che si mette a pisciare a tutta forza dagli sfiati che ho segnato in foto ( da uno ne sono sicuro) .. ora vi chiedo .. vanno collegati insieme da un tubicino? O il problema può essere altro ?   Grazie 

20200812_112925.jpg

Appena torno a casa smonto il mio e controllo, comunque devi sapere che il 34 vhsb nasce per essere collegata al miscelatore dell'Aprilia rs 125 2t, quindi sicuramente uno dei due sfiati è per il miscelatore e va tappato obbligatoriamente, dopo ti giro una foto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quei 2 sfiati li non vanno tappati .. il mio dubbio è che vadano soltanto collegati .. quello da tappare e il piccolo in ottone in basso che ho già tappato . 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono gli sfiati del troppo pieno,se pisciano da fermo,c'è un problema.

Galleggiani bloccati ?

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quelli segnati sono i sfiatti se perdono c'è qualcosq che non va sul carburatore galleggiante/spillo benz

Il miscelatore sta sotto per quelli che ce lhanno

  • Like 1

e se robe che cossssssa vuto!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Provo a sostituire lo spillo e vediamo anche se non sembra ovalizzato ma magari la gommina e un po secca .. il galleggiante si muove bene non penso rimanga bloccato 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Penso di aver risolto.. dopo mille prove e sostituzione spillo sembra non perdere più.. il problema era che il dentino di fermo del galleggiante era troppo aperto e quindi il galleggiante aveva troppa escursione e non riusciva a chiudere .. drizzato un pochino quello adess non perde più.. ora però l'ho messa in moto ma e grassissima e fa fumo.. attualmente ho

massimo 160 

Minimo 45

Polv dp266

spillo k57 seconda tacca dall'alto 

Valvola 40 

il mezzo e un quattrini m1d60 con fasi originali ma travasi di base aperti , lamellare e scarico a espansione marri . 

come configurazione del carburatore sono grasso vero  ? Qualcuno riesce a darmene una di partenza ?   

a parte ho uno spillo k30 , un massimo da 155 e 150 e un minimo da 42 e 40 .   Grazie

 

Modificato da Vespizzato89
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Intanto bene che hai risolto.

Hai solo cambiato carburatore ma il motore era già funzionante,anticipo corretto?

Se lo trovi molto grasso,prova il getto max da 155 che hai,,vedi se migliora,senza forzare,ma non dovresti correre pericoli allora.Sui vhsb in molti usiamo spillo k24 .

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il motore era già funzionante,l'anticipo messo apposto con la strobo come da foglietto della quattrini..  lo trovo molto grasso , fa un bel fumo e non prende bene i giri.. al momento non l'ho provato in strada ma solo per qualche minuto sul cavalletto.. il k24 e piu magro rispetto agli altri due che ho ? Il 30 mi pare di aver capito che e un pochino più magro del 57 . Il minimo lo scenderei a 40 che dici ? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io proverei prima a ridurre il max come ti ho detto,e vedi come va.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Una modifica alla volta,con calma che vedi dove ti porta,altrimenti non ci esci vivo,soprattutto in partenza.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok e vero hai ragione .. provo comincia così .. ma e meglio provarla su strada giusto? Sul cavalletto non e affidabile far delle prove di carburazione 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si senza tirarla a fondo per non rischiare,ma ti fai un'idea,il primo giro rimani col 160 che su strada smagrisce già, poi se conferma grassa,cali.

Poi aspettiamo anche qualcuno  che ha montato il tuo stesso gt con vhsb34 per avere un' idea di partenza,eh che cambiando spillo,cambia parecchio.

Casomai ora ti modifico il titolo, più specifico 😉

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao  , io ho il quattrini M1L 60     col vhsb 34   è sul minimo ho il B 36 ,se lo aumenti sei sempre grasso  perche hai la valvola da 40 .

Come  polverizzatori ti consiglio di usare i DQ e non DP    ..        sul,mio ho il DQ 269

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Controlla i galleggianti e metti la valvola a spillo da 350 ,  e assicurati che abbia benzina a sufficienza 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quindi tu hai un minimo da 36? Decisamente più picclo di quello che ho adesso .. e il polarizzatore dq cosa cambia dal dp?  La valvola a spillo e nuova ed è da 300 non e sufficiente ? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
30 minuti fa, spillo ha scritto:

Ciao  , io ho il quattrini M1L 60     col vhsb 34   è sul minimo ho il B 36 ,se lo aumenti sei sempre grasso  perche hai la valvola da 40 .

Come  polverizzatori ti consiglio di usare i DQ e non DP    ..        sul,mio ho il DQ 269

Grazie,che spillo monti?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Volendo provare anche a portare la mia ghigliottina da 40 a 50 per avere una carburazione leggermente più magra ai bassi come si può fare ? 40 a cosa corrisponde ? Sono in gradi o e l'altezza dello smusso ? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si cambia lo smusso,ma non saprei darti indicazioni precise.E' sicuramente un lavoro delicato,io lo terrei come ultima opzione,o se ne procurassi una nuova,lo so che non costano poco.....comunque si con la 50 aiuta a pulire ai bassi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il mio però è lamellare al cilindro !   Ho letto solo ora che il tuo è al carter ....   

Comunque io con m3xc Gtr    e accensione HP    ho :   DQ 269 , K25 3'tacca dall'alto ,  b36 con 38 , valvola 40 , max 175  e filtro in spugna . 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille a entrambi ora la provo su strada così com'è poi inizio a scendere con i getti che ho e vediamo .. 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora provata su strada lasciando i getti invariati.. tartaglia a tutti i regimi tranne se spalanco di più e agli altri sembra andare .. allora sostituito il minimo con un 42 e lo spillo messo il k30 alla seconda tacca .. migliorata su tutti i regimi ma al minimo sembra ancora grassa .. candela controllata ed e bella nera.. calcolando che sono ancora in rodaggio mi conviene lasciarla così per un po o affinare ancora un po la carburazione ?  Dalla mamitta sputacchia un po di roba nera 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Fai sempre una modifica alla volta che capisci meglio la variazione.

Se tartaglia un pochino a bassissimi giri e quel poco che può salvarti quando salgono un po' le temperature,non cercare un'erogazione troppo pulita,con questi motori hai più rischi.

Se perdi miscela comunque un po' grasso sei ancora,lo spillo è tutto giù ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No no tartagliava troppo .. quasi inguidabile.. al momento ho messo il minimo da 40 , il massimo da 155 , lo spillo k30 sulla prima tacca dall'alto ed e comunque ancora grassa perché non ho più avuto tempo a provarla su strada ma fa un bel fumo e si sente che e ancora grassa nonostante non salga tanto male di giri..  si può allegare un video dove si vede il funzionamento da ferma ? Me lo carica qua sul sito? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!