Vai al contenuto

Messaggi consigliati

21 minuti fa, fitrico ha scritto:

Ritorno dopo qualche settimana per degli aggiornamenti.. finalmente ho risolto il problema alla forcella biscotto lungo che tirava a sinistra, ho scoperto che le ghiere sterzo che vendono per compatibili non sono poi così compatibili.. quote completamente sbagliate rispetto a quelle originali della vecchia forcella, montate quelle vecchie e tutto fila liscio! 😁 Cambiate anche le gomme con delle metzeler me1 nuove di pacca su cerchio tubeless (dopo una piccola disavventura col gommista che mi ha spaccato un cerchio😥). 

Altra piccola disavventura con i cavi che dallo statore vanno alla bobina che erano cotti e ossidati e dentro alla guaina non me ne ero reso conto, almeno finché non sono rimasto a piedi senza corrente.. smontato tutto e sostituiti, ora dovrei essere apposto.

Intanto ho finito il primo pieno e inizio a variare i giri e mi rendo conto di essere molto grasso di massimo perché a tutta apertura mura come per affogare.. 

Ora come ora sul phbl24 ho:

50 di minimo

95 di massimo

Vite miscela svitata a 2,5 giri circa

Spillo 2 tacca dall'alto

Pensavo di mettere 90 di massimo e provare il 52 di minimo per vedere se e come cambia 

ciao 👌

Secondo me il suo potrebbe essere il 92, comunque scendi di un paio di punti alla volta (metodo lungo ma efficace). Ad ogni modo ho letto la discussione e mi volevo complimentare hai curato ogni minimo dettaglio della vespa (soprattutto il tubeless :-)

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
12 ore fa, Ammiocuggino ha scritto:

Secondo me il suo potrebbe essere il 92, comunque scendi di un paio di punti alla volta (metodo lungo ma efficace). Ad ogni modo ho letto la discussione e mi volevo complimentare hai curato ogni minimo dettaglio della vespa (soprattutto il tubeless :-)

Grazie, sisi lo so che adesso mi tocca fare questo lavoretto dello smonta monta il carburatore (che odio profondamente) ma va bene, oggi passo dal motoricambi a vedere se gli è arrivata la fornitura di getti e provo a prenderne alcuni per fare qualche prova di fino... sperando li abbia, perchè qui dove sto i getti non si trovano neanche a pagarli (il 50 del minimo me lo ha dato usato un meccanico dopo non so quanta implorazione mia 🤣

per i tubeless furono una delle prime cose che comprai 5 anni fa quando la restaurai, presi i cerchi fa italia a margherita.. peccato solo per la questione gommista, ma ormai ho capito che devo portargli i cerchi nudi, tagliando le gomme vecchie a casa da me, perchè loro non sono capaci e fanno le cose con i piedi!

P.S. Sensazioni positive con questo dr 130 alluminio.. nonostante non sia riuscito ancora a tirarlo del tutto, ora che si sta slegando mi da sensazioni proprio belle, erogazione carina e buone prestazioni, del tutto godibile!😁
 

Modificato da fitrico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non riesco a decifrare bene la carburazione.. fermo restando che ai massimi sono certo sia tanto grassa, per il minimo ho ancora dei dubbi.. 

Ieri, mentre facevo un giretto (quindi a motore ben caldo) ho provato a tirare l'aria con l'acceleratore appena aperto, senza però avvertire né grandi miglioramenti né borbotti dovuti a carburazione ingrassata di colpo.. quando guardo la candela però vedo che tutta la zona in metallo attorno all'elettrodo è molto scura senza residui, quindi mi verrebbe da dire che potremmo esserci col getto da 50 del minimo, però la prova dell'aria tirata mi fa venire dubbi. Altra roba, verso la fine del giretto (fatto praticamente con 40° all'ombra nell'estrema punta a sud della Sicilia) la vespa dopo qualche tirata tendeva a ritornare al minimo più lentamente del solito, restando un po' più su di giri mentre scalavo le marce

Alle medie aperture invece tirando l'aria borbotta, quindi penso che a posizione dello spillo ci siamo.

Cosa ne pensate della roba dell'aria tirata ai minimi? Io farei anche la prova ad aumentare il getto del minimo di 2 punti, ma qui dove sto ho trovato a malapena un 50 che monto adesso (usato, e speriamo non sia stato allargato malamente da qualcuno con un alesametro) 

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Forse ci sono, Phbl 24:

Minimo 52

Massimo 92

Spillo 2 tacca dall'alto

Vite miscela 2,5

Ieri ho tirato un po' di più la vespa e poi ho controllato la candela, ecco qua:

IMG_20200811_200954.thumb.jpg.fc898456dd980b43ead6b6371fb26828.jpg

Sull'archetto c'è dell'olio incombusto ma penso sia dovuto al fatto che ce n'è un po' attorno al foro candela (causa di una prima carburazione troppo grassa & miscela grassa) e nello svitarla l'ho toccato portandomelo dietro.

Cosa ne pensate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

attenzione: dr 130 alluminio  il fatto che molto hanno rotto le fascie elastiche, mi ha spinto  ad approfondire la cosa.. sono troppo precise nel mio kit le ho trovate senza gioco sulle punte...

immediatamente le ho portare in tolleranza ...se avessi montato senza controllare... visto che ero a indagare anche il cilindro selezione a e un tantino stretto.. quindi lappatura +2 cent-mm..

non dico che tutti siano cosi ma meglio controllare prima..

tagliare la canna per raccordare meglio i travasi e rischioso in quanto la canna a bordo travasi si protende all'interno e crea un possibile punto di rottura

 

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, c'è la polini a banana che continua a perdermi tra il collettore e la "pancia", dove praticamente si mette la molla.. me lo faceva sia prima con il collettore modificato da corsa corta a lunga sia ora con quello nuovo corsa lunga (preso apposta per togliere l'obbrobrio che avevo prima).
Ho provato a mettere già una specie di pasta bianca in tubetto che poi si secca, fatta apposta per le giunzioni degli scarichi e ogni volta va bene per qualche centinaio di km e poi salta via e inizia a perdere olio dalla giunzione e a cadermi sul tamburo e la gomma
C'è qualche metodo per eliminare queste perdite? tipo mettergli dello scotch d'alluminio tutto attorno oppure c'è qualche altro sigillante specifico?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se il motore ti ratta parecchio magari puoi smagrire un pochino,visto che non la brucia tutta,ma da valutare.

Qualsiasi pasta li prima o poi perde,il tipo di incastro è semplice e prende parecchie vibrazioni,oltre al calore.

Sulle espansioni più curate,alle volte fanno l'incastro a doppio bordo sul collettore e la pancia si appoggia in mezzo,anche con aggiunta di oring sottostante(che dura poco per il calore).

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Piccolo aggiornamento...
finalmente ho avuto tempo di comprare e montare la bobina/centralina dell'athena (codice S410480392001 ) sempre mantenendo l'originale accensione della pk xl 4 poli. Confermo quanto scritto spesso da @claudio7099 in altre discussioni: non so di quanto, ma a culometro i giri max sono aumentati. 

Modificato da fitrico
  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

👍

la piaggio è limitata ,tutti mi dicono che non è vero che fà 12.000 giri una 4 poli ,ma io le butto nel pattume

Modificato da claudio7099
  • Like 2
  • Haha 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ed eccoci... alla fine sapevo che sarei ritornato al ghisa!! 😅 Ecco qua il malossi 132 mk4 appena arrivato! 🤩
Qualche foto:

IMG_20210730_122450.thumb.jpg.71ba83b8e49b76a721f217255a227776.jpgIMG_20210730_105935.thumb.jpg.ca6f468af3b17768bec775f1c6c5ba1b.jpgIMG_20210730_122725.thumb.jpg.d65acd8b39a2bc48b2f63eb9da4d32f3.jpgIMG_20210730_122805.thumb.jpg.c1dd5e206724ba07ee25524943a29c24.jpgIMG_20210730_122846.thumb.jpg.4fcd86cf99991842d027235c185f0120.jpg

  • Like 3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, nell'attesa di riuscire a trovare il giusto tempo per montare il malossi, volevo chiedervi alcuni consigli in merito al montaggio di questo gt:
Squish: Quale sarebbe un valore adatto di squish? 
Anticipo: Malossi consiglia 17°, confermate? (monto l'accensione originale pk50xl, che di serie dovrebbe essere a 19°).
Candela: Il mk4 a quanto mi risulta dovrebbe montare candele con filetto lungo. Il libretto consiglia la IRIDIUM IW27, ma dove abito io dubito di riuscire a trovarla.. Sapete consigliarmene una adatta di altre marche tipo ngk o champion? considerate anche che uso la vespa solo in estate, quindi non so quale gradazione sia meglio.

Grazie a chiunque vorrà aiutarmi!
 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora anche io ho appena montato un malossi 132, anticipo 17 con statore originale special e candela ngk b9es filetto lungo 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Malossi 132 montato!
i travasi originali del malossi ben si adattavano a quelli sul carter fatti per il 130 dr alluminio! E' bastato allungarli un po' e tutto è combaciato.
Le fasi trovate sul malossi con una guarnizione da 1mm sono: 118 travasi e 178 scarico, squish siamo sull'1.4/1.5.
Quest'ultimo forse potrebbe essere abbassato un po', ma sarà uno step futuro. Anticipo settato a 17° con stroboscopica.
La carburazione invece mi risulta un po' grassa ai medio-bassi e non so se tenerla così per il rodaggio o metterci le mani già da ora.
Il 24phbl monta: 
92 massimo
52 minimo
spillo d22 2° tacca dall'alto
polverizzatore aq264

Qualcuno ha qualche consiglio sulla taratura?

Grazie, ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
18 minuti fa, fitrico ha scritto:

Malossi 132 montato!
i travasi originali del malossi ben si adattavano a quelli sul carter fatti per il 130 dr alluminio! E' bastato allungarli un po' e tutto è combaciato.
Le fasi trovate sul malossi con una guarnizione da 1mm sono: 118 travasi e 178 scarico, squish siamo sull'1.4/1.5.
Quest'ultimo forse potrebbe essere abbassato un po', ma sarà uno step futuro. Anticipo settato a 17° con stroboscopica.
La carburazione invece mi risulta un po' grassa ai medio-bassi e non so se tenerla così per il rodaggio o metterci le mani già da ora.
Il 24phbl monta: 
92 massimo
52 minimo
spillo d22 2° tacca dall'alto
polverizzatore aq264

Qualcuno ha qualche consiglio sulla taratura?

Grazie, ciao

 tienila cosi....fine rodaggio i motori hanno bisogno di sistemata alla carburazione,affinarla ora vuol dire ridoverla fare.

  • Like 1
  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, primo pieno andato.
Considerazioni: consuma una fucilata.. sicuramente c'è qualcosa che non va con la carburazione.. sono arrivato a fare solo 100km con il pieno pk. 
Ieri alla fine di un giro, ho voluto dare uno sguardo alla candela e vi lascio qua le foto.. cosa ne pensate? (in questo momento sto facendo miscela al 2% con motul 710)
1803406529_photo1630602706(1).thumb.jpeg.9695d85e215c653d824d18f88eedb34f.jpegphoto1630602706.thumb.jpeg.311573b2c16b6d8849dac85cc4c4271e.jpeg

Detto questo, la vespa a caldo, fatica a scendere di giri. Pensavo dipendesse dalla carburazione, ma immagino quindi sia un problema di aspirazione aria.. Nei prossimi giorni inizierò col controllare il carburatore/aspirazione, poi vedrò il gt ed infine non resta che il paraolio...😪

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, fitrico ha scritto:

Ciao, primo pieno andato.
Considerazioni: consuma una fucilata.. sicuramente c'è qualcosa che non va con la carburazione.. sono arrivato a fare solo 100km con il pieno pk. 
Ieri alla fine di un giro, ho voluto dare uno sguardo alla candela e vi lascio qua le foto.. cosa ne pensate? (in questo momento sto facendo miscela al 2% con motul 710)
1803406529_photo1630602706(1).thumb.jpeg.9695d85e215c653d824d18f88eedb34f.jpegphoto1630602706.thumb.jpeg.311573b2c16b6d8849dac85cc4c4271e.jpeg

Detto questo, la vespa a caldo, fatica a scendere di giri. Pensavo dipendesse dalla carburazione, ma immagino quindi sia un problema di aspirazione aria.. Nei prossimi giorni inizierò col controllare il carburatore/aspirazione, poi vedrò il gt ed infine non resta che il paraolio...😪

Meno male che era ricca......e la volevi smagrire😅

Gia smontare per il paraolio....spetta un mument. 

Anticipo, settaggio carburatore con o senzz filtrico?

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
25 minuti fa, filipporace ha scritto:

Meno male che era ricca......e la volevi smagrire😅

Gia smontare per il paraolio....spetta un mument. 

Anticipo, settaggio carburatore con o senzz filtrico?

Sai, mi ha tratto in inganno il fatto che quando l'anno scorso montai il 130dr, dovetti abbassare il minimo perché aveva gli stessi sintomi di lentezza a tornare giù di giri.. e infatti tutto si era normalizzato alla fine.

Detto questo: 

-Anticipo a 17° verificati con stroboscopica

-Setting carburatore phbl24:

92 max; 52 Min; spillo d22 seconda tacca dall'alto; polverizzatore aq264; senza filtro (ho il pozzetto foderato di spugna).

 

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
19 ore fa, fitrico ha scritto:

Sai, mi ha tratto in inganno il fatto che quando l'anno scorso montai il 130dr, dovetti abbassare il minimo perché aveva gli stessi sintomi di lentezza a tornare giù di giri.. e infatti tutto si era normalizzato alla fine.

Detto questo: 

-Anticipo a 17° verificati con stroboscopica

-Setting carburatore phbl24:

92 max; 52 Min; spillo d22 seconda tacca dall'alto; polverizzatore aq264; senza filtro (ho il pozzetto foderato di spugna).

 

 

 

Hai provato la tacca di spillo ad arricchire. Getto mex un po piccolo a mio dire.  Fai 19° anticipa leggermente e ci dici.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, filipporace ha scritto:

Hai provato la tacca di spillo ad arricchire. Getto mex un po piccolo a mio dire.  Fai 19° anticipa leggermente e ci dici.

ok, quindi faccio una prova mettendolo alla terza tacca dall'alto!
Getto max provai il 95 e murava agli alti, ma posso riprovare. (considera che per adesso non ho ancora verificato come va la vespa al max)
Per l'anticipo dici di mettere a 19°? pensavo andasse a 17 come indicato da malossi, ma proverò!
Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
23 ore fa, fitrico ha scritto:

Sai, mi ha tratto in inganno il fatto che quando l'anno scorso montai il 130dr, dovetti abbassare il minimo perché aveva gli stessi sintomi di lentezza a tornare giù di giri.. e infatti tutto si era normalizzato alla fine.

Detto questo: 

-Anticipo a 17° verificati con stroboscopica

-Setting carburatore phbl24:

92 max; 52 Min; spillo d22 seconda tacca dall'alto; polverizzatore aq264; senza filtro (ho il pozzetto foderato di spugna).

 

 

 

il pozzetto da dove prende aria?

direi che devi dare aria al pozzetto più che foderarlo, sul PK devi fare fori in basso per prendere aria, la vaschetta portaoggettidel PK ha la presa d'aria, ma potrebbe non bastare.... leverei la spugna e farei dei fori.... poi getto 94 e tutto come ora....

Modificato da PDD-Poeta
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Piccolo aggiornamento:
oggi in un ritaglio di tempo ho deciso di regolare l'anticipo a 19, per poi provare la vespa e vedere l'eventuale cambiamento.
Mentre però toglievo il volano mi sono accorto di una perdita di miscela nella zona bassa del cilindro. Domani con calma smonto tutto e verifico da dove viene. Direi che gli imputati sono o lo scarico o l'ammissione al cilindro del malossi. 
Vi aggiorno...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eccomi, smontato lo smontabile e verificato eventuali fuoriuscite.. Sicuramente qualcosa trafilava dalla zona ammissione al cilindro, penso perchè toccava la pattina, seppur di poco, contro il collettore di aspirazione polini (nonostante lo avessi già rifilato per evitare problemi). Una pelatina e via.
Ho rimontato il tutto, e mi si è rotto l'ennesimo cavo dell'accensione originale, cavi ormai cotti e sbriciolati.. risultato mezza giornata solo per risaldare tutto a dovere. 😪 Sto pensando sempre di più a sostituire l'accensione originale con altro.. avete consigli tra i vari modelli/produttori? 

Fatta la prova su strada con anticipo a 19 e spillo alla terza tacca dall'alto. Sembra rispondere meglio al gas e in progressione si sente più tiro. C'è sempre un po' il problema della lentezza a scendere di giri, ma domani vado a cercare un getto del 94 e lo provo.

Passando l'anticipo da 17 a 19, può essere che il motore si scaldi un po' di più? dopo un paio di km fatti, la cuffia mi sembra più calda rispetto a prima.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No, hai ritardato e la temperatura dovrebbe essere più bassa non più alta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
30 minuti fa, sasachess ha scritto:

No, hai ritardato e la temperatura dovrebbe essere più bassa non più alta.

Da 17 a 19 ha aumentato l’anticipo 🤔

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!