Vai al contenuto

Messaggi consigliati

Ciao a tutti, come vi sembra la carburazione?

102 Polini di scatola, albero anticipato e cromato Mazzucchelli, 22/63, sito plus siluro e 19 shbc minimo 45 max 89, scatola filtro aria originale senza griglia.

La candela incrostata è una b8, l'altra una b9.

Inoltre ho una domanda: perchè alcuni motori con più o meno la stessa configurazione hanno un max di circa 80/82 e altri con la stessa configurazione montano getti così alti come il mio? Guarnizioni e paraoli nuovi, stessi "sintomi" anche prima di aprire il blocco, quindi sono escluse aspirazioni d'aria.

IMG_20200603_163551.jpg

IMG_20200603_170114.jpg

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perche di motori uguali non ne esistono.....con filtro,senza filtro,raccordati piu o meno bene,altezza piano appoggio carter piu o meno.....etc etc altre 1000 cose.

 

mi sembra magra

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

usa la 8.   Ma anticipo accensione a quanto sta?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

se non hai i travasi raccordati, rimonta la pasticca filtro al filtro PK.... getto max da 88 e ghigliottina grassa la 1 leggi la sigla.... smonta il volano e fai una foto a come è posizionato ora lo statore....

con ghigliottina 1 e pasticca filtro ingrassa in basso,  minimo da 42 in caso, vite laterale da tutta chiusa 4-5 MEZZI GIRI a svitare.

 

bella vespa complimenti.

Modificato da PDD

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, PDD ha scritto:

se non hai i travasi raccordati, rimonta la pasticca filtro al filtro PK.... getto max da 88 e ghigliottina grassa la 1 leggi la sigla.... smonta il volano e fai una foto a come è posizionato ora lo statore....

con ghigliottina 1 e pasticca filtro ingrassa in basso,  minimo da 42 in caso, vite laterale da tutta chiusa 4-5 MEZZI GIRI a svitare.

 

bella vespa complimenti.

Grazie mille 😊

I travasi sono leggermente raccordati. Ho trovato una foto nella galleria dello statore prima che aprissi il blocco (aperto solo per sostituzione crociera). Il meccanico mi ha detto che dopo ha regolato un po' l'anticipo ma a me sinceramente non sembra essere cambiato assolutamente nulla. Se è necessario per capire meglio smonto il volano e faccio foto migliore.

L'anno scorso ho provato a regolare la carburazione utilizzando la griglia all'interno del filtro ma non girava bene, candela sempre bianca anche se con evidenti sintomi di carburazione grassa (gorgoglii e fumo eccessivo).

IMG-20200604-WA0044.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

i cavi statore sono stati ricablati, la cosa dovrebbe escludere perdite di corrente e malfunzionamenti elettrici, quindi domando, si accende sempre bene e non scoppietta mai, ovvero la scintilal sulla candela  candela tolta è bella forte e blu o scintilla appena ed è giallino rossiccia? hai sotto una sei poli e quindi la bobina tipo PX... tanto per....

lo statore già che hai tolto il volano ruotalo 2-3mm in senso orario, posticipalo insomma appena... candela nuova una grado 7 -8....

rimonta il filtro aria e getto da 90 in caso se proprio rimane ancora pallida di candela.... andrebbe ovvio provata, ma da qui le indicazioni di massima sono le solite, facci sapere.

se corrente Ok

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Appena posso provo, grazie mille.

In realtà quando sono a giri costanti tende a scoppiettare 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Stavo provando un po' la vespa, così  com'è nel video ma con mezzo giro in meno della vite miscela. Dopo una bella tirata (o anche una accelerata a tutto gas) stranamente oggi è rimasta su di giri una volta lasciato l'acceleratore e schiacciata la frizione. Per farla tornare a minimo o ho dovuto ingranare la marcia e lasciare la frizione o tirare per un attimo l'aria con lo starter. È l'effetto del getto del massimo piccolo o sono magro di minimo? Sembrava come se stesse andando in riserva.

Ho dimenticato di scrivere che la vespa quando la avvio da fredda (ovviamente la lascio riscaldare o comunque per i primi minuti giro con giri molto bassi) tende ad ingolfarsi, problema che si risolve con un paio di sgasate. Non ho fatto ben caso se lo fa anche a motore caldo.

L'avviamento da fredda lo faccio sempre tirando lo starter, 99% delle volte parte al primo colpo, e appena è in moto disinserisco immediatamente lo starter.

Sto cercando di capirci qualcosa di carburazione ma sembra davvero una cosa complicata 🤣

Modificato da Claudiokobe

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho montato getto da 92 e una volta riscaldato il motore sono andato a fare una tirata in statale a tutto gas. Ad un certo punto, quando ero a tutto gas, ha iniziato a fare dei vuoti e tendeva a spegnersi, come se stesse andando in riserva appunto, rilasciato l'acceleratore e dopo poco ha ripreso ad andare bene. Aperto a manetta di nuovo, qualche secondo e di nuovo vuoti. Ho pensato al galleggiante e alla valvola a spillo. Come faccio ad intervenire? Qualcuno mi sa dire il peso del galleggiante originale e di quanto lo devo aumentare? O mi conviene diminuire il getto e mettere un filtro leggermente più chiuso?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 ore fa, Claudiokobe ha scritto:

Ho montato getto da 92 e una volta riscaldato il motore sono andato a fare una tirata in statale a tutto gas. Ad un certo punto, quando ero a tutto gas, ha iniziato a fare dei vuoti e tendeva a spegnersi, come se stesse andando in riserva appunto, rilasciato l'acceleratore e dopo poco ha ripreso ad andare bene. Aperto a manetta di nuovo, qualche secondo e di nuovo vuoti. Ho pensato al galleggiante e alla valvola a spillo. Come faccio ad intervenire? Qualcuno mi sa dire il peso del galleggiante originale e di quanto lo devo aumentare? O mi conviene diminuire il getto e mettere un filtro leggermente più chiuso?

aspetta,non aumentare o diminuire nessun peso del galleggiante. Controlla prima accuratamente che il rubinetto del serbatoio butti bene miscela e non ci siano strozzature del tubetto. Anche in compressione dell'ammo posteriore che quando ammortizza sposta il carburatore essendo vincolato al motore ovvio. Poi controlli bene che la valvola e lo spillo del carburatore funzionino bene perché a me sembra proprio un problema che non arriva miscela.

Ps.....pazienta un pochino se non rispondono subito😉 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Problema risolto. Filtro benzina del carburatore completamente sporco. La foto l'ho fatta dopo che mi è caduto e cadendo sé né venuta quasi tutta la sporcizia. Ora ho un getto max 87 ma con un filtro leggermente più chiuso, ancora candela bianca. Proverò a montare 92 senza filtro e a regolare l'anticipo come prima mi hanno consigliato. Secondo voi mi conviene mettere un filtro tra serbatoio e carburatore? Sì è conciato così in una settimana, anche se prima d'ora non ho mai avuto problemi del genere.

IMG_20200608_173349.jpg

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guarda se la sporcizia é sedimentata nel serbatoio dove ci dovrebbe essere un'altro filtro che sarà piu sporco ancora.  Pulosci tutto per bene,vedrai che un terzo filtro non serve.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

devi cioè smontare il rubinetto filtro dal serbatoio e pulire sia lui che il serbatoio da sabbie e residui...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!