Vai al contenuto

Messaggi consigliati

Inviata (modificato)

Salve a tutti, come da titolo volevo chiedervi un parere riguardo la carburazione attuale. Durante la quarantena decisi di cambiare espansione mettendo una vmc evo e il carburatore dato che ho trovato un vhsh 30 a poco. L’ho configurato così inizialmente: 50 min dq268, cd1, k28 spillo nella tacca più alto dato che è grassissima e credevo di risolvere alzando il seager, e di massimo 155.

la vespa ora è grassissima.

mi scuso per l’inesperienza riguardo la carburazione ma pian piano imparo 

Modificato da WhiteGas
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato a togliere il filtro provando a vedere se la cosa migliorasse. Questo è il risultato.

sto cominciando a pensare che la carburazione potrebbe non essere il problema perché se togliendo pure il filtro rimane così non saprei. Domani provo a mettere k24 e abbassare a 45 il minimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, magari spiega un po' la configurazione. Secondo me la carburazione centra poco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao allora la configurazione é la seguente

m1 d60, albero Fabbri, frizione crimaz cm4-easy con appena montato il multispring e dischi nuovi dato che non teneva, 30 , vmc evo, 25/69 con cluster 17/20.

cosa potrebbe essere secondo te ?

Modificato da WhiteGas

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, WhiteGas ha scritto:

Ciao allora la configurazione é la seguente

m1 d60, albero Fabbri, frizione crimaz cm4-easy con appena montato il multispring e dischi nuovi dato che non teneva, 30 , vmc evo, 25/69 con cluster 17/20.

cosa potrebbe essere secondo te ?

l'unica cosa che non hai elencato. Accensione ed anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Accensione parmakit da 1kg e anticipo che non so a quanto sia dato che il blocco l’avevo fatto fare da un preparatore. Comunque l’accensione e l’anticipo non l’ho nemmeno toccata quindi è impossibile sia per l’anticipo questo problema 

Modificato da WhiteGas

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, WhiteGas ha scritto:

Accensione parmakit da 1kg e anticipo che non so a quanto sia dato che il blocco l’avevo fatto fare da un preparatore. Comunque l’accensione e l’anticipo non l’ho nemmeno toccata quindi è impossibile sia per l’anticipo questo problema 

vedremo.   Senti come gira nell'audio?  Scommettiamo che é un problema elettrico?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma mi sembra moooolto strano eh, il blocco l’ho tenuto montato nella vespa e l’accensione l’ho sempre lasciata montata. Prima di problemi di corrente mai avuti mi sembra strano siano problemi di corrente quindi 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora parti cosi 

ok per cdi se no b45+50

dq262

k21 seconda tacca

150max

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vabene grazie, domani provo e ti so dire👍🏻

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao a tutti, con il setting che mi hai consigliato va moolto meglio, l’unica cosa è che sopratutto in salita da 2/4 di gas in poi affoga troppo quindi domani mi abbasso con il getto del massimo e dovrei risolvere. In folle comunque gira bene, sicuramente molto meglio di ieri. Oggi non riesco, domani faccio un video di come gira che se mi metto a sgasare in corte la via mi bastona 😂

Modificato da WhiteGas
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
4 minuti fa, WhiteGas ha scritto:

Ciao a tutti, con il setting che mi hai consigliato va moolto meglio, l’unica cosa è che sopratutto in salita da 2/4 di gas in poi affoga troppo quindi domani mi abbasso con il getto del massimo e dovrei risolvere. In folle comunque gira bene, sicuramente molto meglio di ieri. Oggi non riesco, domani faccio un video di come gira che se mi metto a sgasare in corte la via mi bastona 😂

eh già sono a rischio consigliare carburazioni che é pericoloso. Se ti dicevo subito 142 max che gusto c'era😂😂

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No ma in realtà io ho lasciato su il 155 perché magari era giusto. Domani provo con 150 o dovrei scendere ancora un po’ secondo te ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
14 minuti fa, WhiteGas ha scritto:

No ma in realtà io ho lasciato su il 155 perché magari era giusto. Domani provo con 150 o dovrei scendere ancora un po’ secondo te ?

no no inizia con 150

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perfetto, l’ho appena montato. Domani vi so dire come va, grazie comunque per i consigli fino ad ora, sto imparando pian piano 😂

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

 Ciao, montato getto 150 ed é  meglio, la prima riesco ad aprirla tutta, la seconda somma tende un po’ ad affogare agli alti, la 3 da 2/4 di gas in poi affoga e la 4 da 1/4 di gas affoga.

mi abbasso a 145 di massimo e posso fare qualcos’altro ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 ore fa, WhiteGas ha scritto:

 Ciao, montato getto 150 ed é  meglio, la prima riesco ad aprirla tutta, la seconda somma tende un po’ ad affogare agli alti, la 3 da 2/4 di gas in poi affoga e la 4 da 1/4 di gas affoga.

mi abbasso a 145 di massimo e posso fare qualcos’altro ?

non capisco cos'è affoga.   Prova a tirare l'aria quando senti il difetto in marcia.  Alza una tacca di spillo prima di calare il max.  Se peggiora al contrario abbassa una tacca cosi capiamo se ricca o magra.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Con affoga intendo che è talmente grassa che allo spalancare del gas si affoga penso di non essermi spiegato comunque oggi faccio le prove del caso e vi so dire

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggiorno: sta mattina ho provato ad alzare lo spillo di una tacca tuttavia non andava meglio.. ho provato a tirar l’aria andando e la vespa va molto meglio senza intoppi e riesco a spalancare il gas. Quindi sono tornato a casa e ho rimesso il seager alla 2 tacca, ho montato un getto da 168 (unico getto che avevo a casa più grande del 155) e dopo la provo. Quindi ero magro..

  • Haha 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Montato il 168 va meglio sicuro di prima ma non ancora come vorrei, in salita in 2 arrivo all’80% del gas e se apro fa vuoti. In rettilineo ora riesco a tirare 3 e 4 però non arriva ai massimi giri, mura prima. Quindi ecco volevo un consiglio vostro che siete più esperti. Semmai dopo provo ad abbassare di 1 tacca lo spillo e magari risolvo senza alzarmi ancora di massimo.

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, WhiteGas ha scritto:

Montato il 168 va meglio sicuro di prima ma non ancora come vorrei, in salita in 2 arrivo all’80% del gas e se apro fa vuoti. In rettilineo ora riesco a tirare 3 e 4 però non arriva ai massimi giri, mura prima. Quindi ecco volevo un consiglio vostro che siete più esperti. Semmai dopo provo ad abbassare di 1 tacca lo spillo e magari risolvo senza alzarmi ancora di massimo.

si vai di spillo.  Ma la vite di carburazione la tocchi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vite carburazione mai toccata dato l’inesperienza comunque è a 1 giro e mezzo.

  • Sad 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, WhiteGas ha scritto:

Vite carburazione mai toccata dato l’inesperienza comunque è a 1 giro e mezzo.

hai voglia di provare cosa succede avvitando o svitando?   Guarda che non é un shbg 19.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Certo, da domani mi metto e comincio svitare e avvitare e faccio i test

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Abbassata di una tacca e con la vite a 1,5 giri la vespa va benone però agli altri mura. Se mura dovrebbe essere grassa quindi mi abbasso di getto del Max o vado di spillo ? Lo alzo di 1/2 tacche e provo. 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!