Vai al contenuto

Messaggi consigliati

Inviata (modificato)

Ciao a tutti, ho questo phbh 28, montava un polverizzatore CF 263 che ho cambiato con AV 262
Quello indicato in foto è il foro per il miscelatore? Va chiuso?
comunque l'ho provato sulla vespa ma funziona male, va in moto ma quando vai per partire fa come un vuoto e si spegne
Configurazione :
Max 122
Min 52
Starter 60 
Spillo x7 prima tacca (tutto basso)
Polverizzatore AV 262
Valvola 40

Grazie in anticipo😀

IMG_20200419_071729~3.jpg

IMG_20200419_072127.jpg

IMG_20200419_071739.jpg

Modificato da Neofito1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se è un B nativo è già per due tempi . A parte lo strano polverizzatore devi verificare che non abbia o fatto altre cose strane , io verificherei la guida che c’è sui carburatori ibridi al contrario , ovvero se quel che c’è da fare per trasformarli in 2t sul tuo sia già così . Quella sede non è altro che quella della vite di regolazione miscela se le regolazioni fossero a destra .

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Grazie per la risposta mattutina😀 

Il dubbio sul miscelatore è risolto

Voglio provare con polverizzatore AS invece del AV ma non so se monta

Modificato da Neofito1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

é per 4t.   tutti e 2 gli sfiati sul corpo hanno il tappo.    

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ah ok il carburatore è per 4T 

Un consiglio per un 28 nuovo?😀 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

di phbh ce n'è un'enormità anche usati, vanno bene e son facili da settare. ci sono le versioni rd con pj lasciali perdere che diventa piu complesso settarli su vespa.   Se no i pwk, i Polini, dellorto vhst.     

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok grazie mille opterò per un vhst😀

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao @Neofito1 , il foro da te indicato non è l' attacco per il miscelatore, ma, come ti aveva precedentemente detto @FedeBO ,semplicemente il buco per la vite miscela che ,se fai caso, si trova dalla parte opposta poichè appunto il tuo phbh essendo BS ha le viti di regolazione a sinistra guardandolo da davanti. L' attacco miscelatore da te citato si trova dietro alla vite miscela ed è già stagnato quindi dovresti stare tranquillo. Riguardo ai polverizzatori, il cf, non è il primo phbh che vedo con questo polverizzatore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
32 minuti fa, Neofito1 ha scritto:

Ok grazie mille opterò per un vhst😀

Attento, che di vhst se ne trovano parecchi ibridi o 4t. Chiedi sempre se montano il polverizzatore giusto (AQ). Nel caso non lo montasse armati di pazienza e di pezzi ( tempo mi sa che ne abbiamo abbastanza tutti ultimamente ahaha) e convertilo. Io fossi in te, il phbh lo proverei ugualmente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

P.S. ho visto ora la parte del post dove dicevi di averlo provato ahahha.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao

Scusate il solo fatto che monta quel tipo di polverizzatori ciechi significa è la versione solo 2 t, gli ibridi e 4t hanno il polverizzatore forellato

Quanto all'uso di polverizzatori puoi usare B N e CF, AS e AV senza problemi

Calcola B N e AS hanno la parte superiore alta quindi smagriscono in erogazione rispetto alle altre due serie 😉

Ps; Fil non sono tappi negli sfiati ma dischetti di alu solamente applicati a pressione per evitare i classici attacchi tubetti ma sotto lasciano lo spazio alla vaschetta di respirare, una pratica molto poco usata da Dellorto ma successa anche su Phbe vecchi😉

  • Like 2
  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Esatto, concordo con @albe dm , mi era capitato difatti un phbe 32 con gli sfiati così. @Neofito1 prova a mandare un video o comunque a descrivere meglio il vuoto che ti fa.

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti , Ok quindi è per 2T

In effetti ho fatto solo una prova comunque in folle prende gas ma quando vai per partire si spegne....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non volevo tribolare molto per un carburatore evidentemente vecchio e usato non da me non so se ne vale la pena😀

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, Neofito1 ha scritto:

Grazie a tutti , Ok quindi è per 2T

In effetti ho fatto solo una prova comunque in folle prende gas ma quando vai per partire si spegne....

Si spegne affogandosi o proprio senti che manca ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sembra che prenda troppa aria proverò con un max molto più piccolo da 122 a 108 non ho a disposizione getti del max

E calerò ancora il min

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Neofito1 ha scritto:

Sembra che prenda troppa aria proverò con un max molto più piccolo da 122 a 108 non ho a disposizione getti del max

E calerò ancora il min

Prova e facci sapere 💪

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guarda sotto il gongolare del minimo, c’è per caso un emulsionatore? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, è montato su m1 d56

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

lamellare o valvola ,cavolo ai paura a dare informazioni ,se lo monti sul ciao ci vanno dei getti ,se lo monti su un 250cc ci vanno altri getti ,se hai il padellino scendi con i getti ,ecc..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao, scusami

M1 d 56 di scatola a valvola carter raccordati accensione

 et3 19/20 gradi  Zirri m6 carb 28 koso

Volevo fare delle prove con questo phbh

Modificato da Neofito1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, mi sono accorto che il galleggiante è forse rovinato?

Può essere la causa del difetto?

IMG_20200420_112238.jpg

IMG_20200420_112246.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Va bene, è pieno il galleggiante di un materiale che sembra polistirolo plasticato color nero e quel segno non gli fa nulla...è quel 28 che è da gettare ahah....no dai😅

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!