Vai al contenuto

Messaggi consigliati

Ciao ragazzi, in questi giorni ho montato una forcella et2 sulla mia primavera.

dopo vari tentativi sono riuscito a trovare una soluzione che mi soddisfi, con un parafango tomas compositi, passando i cavi all’interno del canotto di sterzo e montando una pompa crimaz con relativo tubo in treccia.

ora il problema più grosso, non riesco a far funzionare il freno. 
sembra che la pompa sotto manubrio non pompi a sufficienza, non saprei. Il circuito ho provato anche a caricarlo dalla pinza con apposita pompa (cinese) ma niente.

 

consigli?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Uuuuhh la pompa che non pompa.....Domanda, la treccia l'hai montata tu o ti è arrivata con tutti i pezzi da assemblare ?
Comunque spurga bene, in 2 persone e facci sapere

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, DanielSC ha scritto:

Ciao ragazzi, in questi giorni ho montato una forcella et2 sulla mia primavera.

dopo vari tentativi sono riuscito a trovare una soluzione che mi soddisfi, con un parafango tomas compositi, passando i cavi all’interno del canotto di sterzo e montando una pompa crimaz con relativo tubo in treccia.

ora il problema più grosso, non riesco a far funzionare il freno. 
sembra che la pompa sotto manubrio non pompi a sufficienza, non saprei. Il circuito ho provato anche a caricarlo dalla pinza con apposita pompa (cinese) ma niente.

 

consigli?

dalla pinza lo scarichi, come hai fatto a caricarlo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Allora: io ci ho battuto la testa molte volte. Spurga bene la pompa, perché spesso è dentro essa che si forma una bolla d’aria interna e non la fa pompare.

Per fare questo, ti consiglio di smontarla dal manubrio e spurgarla tenendola alzata, perché se ci fai caso la treccia fa una sorta di salita e poi ridiscende. Ecco: questo non la fa spurgare e pompare correttamente. Spero di essermi spiegato 

Modificato da scr@mble

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

La pompa  crimaz va spurgata smontata e tenuta Verificale , come ti ha detto scr@mble

Modificato da FedeBO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intanto posto alcune foto del lavoro finito. In ogni caso, cosa intendete per “verticale”? 
con l’attacco al tubo freno verso l’alto, basso o verso il lato?
Perché io ho provato in tutti i modi, ma nonostante non ci siano perdite ne sul tubo in treccia da me assemblato, ne sugli altri componenti continuano ad uscirmi bolle d’aria quando spurgo. 
ho provato anche a cambiar pinza, a questo punto o il problema é la pompa grimeca o non saprei dove altro cercare. 
 

 

 

03C19E62-8C37-42DA-930C-61D537E5492F.jpeg.feff38a143e9373595c037604b1366ad.jpegA1747773-2E0A-425A-9BB9-123B0CDCD390.jpeg.b422fdb74983c152b3e52f37fda92005.jpeg

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bella vespa , compimenti . Serbatoio olio in alto, pompa  verticale con attacco tubo verso il basso , spurgo aperto e pompare . Quando finiscono di uscire bolle chiudi lo spiego e poi continui a pompare finché non sentì che comincia finalmente a diventare dura. Alla fine chiudi il serbatoio . Ci vuole pazienza , non è un lavoro da 2 minuti purtroppo .

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, FedeBO ha scritto:

Bella vespa , compimenti . Serbatoio olio in alto, pompa  verticale con attacco tubo verso il basso , spurgo aperto e pompare . Quando finiscono di uscire bolle chiudi lo spiego e poi continui a pompare finché non sentì che comincia finalmente a diventare dura. Alla fine chiudi il serbatoio . Ci vuole pazienza , non è un lavoro da 2 minuti purtroppo .

Posso aggiungere dopo aver fatto esperienza sulle mie auto d'epoca ( alfette GTV ) non riuscivo a spurgare le pompe freno tribulato una settimana, poi ho scoperto che aprivo troppo poco lo sfiato, sfiato tutto aperto spurgato in 5 minuti, pedale freno bello duro, ..........quindi in questo caso suggerisco se non'è stato fatto di provare a spurgare con lo sfiato tutto aperto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Esatto, hai fatto bene a sottolinearlo !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi, niente da fare. 
anche per me non è la prima esperienza con spurgo circuito freni, ma qui sembra quasi che la pompa non crei abbastqmza pressione nel circuito. Quando apro la valvola fa uno l’olio fa uno spruzzetto misero misero.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se il tubo freno fà la curva in alto non farai mai lo spurgo ,tutto il tubo deve essere in verticale o diagonale ,la pompa il punto più alto

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Metti foto della pinza crimaz (è quella con vite a brugola?) 
Se si toglila e comperara un volvola per spurgo freni con attacco tubo. Quella di serie crimaz è da svitare tutta quando spurghi e poi diventa un casino, prenditi questa.
1610926872_vitespurgo.jpg.a1df9308bd760000e5343f21e7c4197e.jpg

Modificato da Alogeno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
15 minuti fa, claudio7099 ha scritto:

se il tubo freno fà la curva in alto non farai mai lo spurgo ,tutto il tubo deve essere in verticale o diagonale ,la pompa il punto più alto

Infatti!

smontala e tienila alta, vedrai che in poco entra in pressione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Comunque conoscedo il freno a disco crimaz, non capisco perchè la tua pinza ha il tubo freno attaccato sotto?
Secondo me ti conviene rimontare la pinza originale di quella forcella.
Un trucco che mi ha insegnato crimaz: tira la leva , metti un elastico o corda così che resti tirata tutta la notte, Vedrai che alla mattina se hai fatto tutto ad OK la leva sarà dura.

Ritmicamente, pompare più volte, dopodiché, tenendo la leva tirata al massimo,
allentare il bullone dello spurgo. Insieme al liquido, comincerà ad uscire anche
l’aria che riempiva il tubo prima che ci inserissimo il liquido .
Richiudere lo spurgo sulla pinza, e rilasciare la leva (NON RILASCIARE LA
LEVA CON LO SPURGO APERTO !!!!).
Controllare il livello del liquido, che non dovrà mai mancare, pena il dover
ricominciare lo spurgo da capo…

 

Modificato da Alogeno
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

te lo dice uno che la monta, è bestemmiosa da montare, spurgala più che puoi poi lasciala premuta per una notte con serbatoio aperto, almeno nel mio caso ha funzionato, crimaz aveva messo un video a riguardo 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!