Vai al contenuto

Messaggi consigliati

1 minuto fa, Whitesnake's Back 3.0 ha scritto:

buhahaha,si certo,io stesso (e non lo nego) quando ho l'uovo nelculo sarei capace di montare un carburatore senza getto massimo pur di sentirlo girare (anche senza marmitta)!occhi iniettati di sangue si,ma xche le vene son piena di birrrrrra :D

la risposta giusta e' NI,ovvero la teoria vuole che sia solo influenzato il minimo,la pratica spesso e volentieri ti fa sentire un cambiamento apprezzabile su tutta l'erogazione.se dovesse essere magra col 50 (e mai lo sara') hai il motore che resta accelerato,magari appena dai gas fa il classico rumore da affogamento magro,ed inoltre se gli dai giri e' lenta a tornare giu!parti con la vite miscela svitata di un paio di giri,e da li capisci,poi siamo qui x dare suggerimenti in base a come senti tu il motore

Grazie, appena riesco provo! 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 6/2/2020 in 13:38 , Whitesnake's Back 3.0 ha scritto:

buhahaha,si certo,io stesso (e non lo nego) quando ho l'uovo nelculo sarei capace di montare un carburatore senza getto massimo pur di sentirlo girare (anche senza marmitta)!occhi iniettati di sangue si,ma xche le vene son piena di birrrrrra :D

la risposta giusta e' NI,ovvero la teoria vuole che sia solo influenzato il minimo,la pratica spesso e volentieri ti fa sentire un cambiamento apprezzabile su tutta l'erogazione.se dovesse essere magra col 50 (e mai lo sara') hai il motore che resta accelerato,magari appena dai gas fa il classico rumore da affogamento magro,ed inoltre se gli dai giri e' lenta a tornare giu!parti con la vite miscela svitata di un paio di giri,e da li capisci,poi siamo qui x dare suggerimenti in base a come senti tu il motore

Sceso per prova a 55 min e vite svitata 3 giri. 

Sparito il problema di affogamento in accelerazione (grazie x il consiglio!) 

Ho notato pero che scaldandosi il motore (15ina di km) quando rilascio da gas medio tende a non scendere bene di giri. A motore freddo non lo fa. 

Può aiutarmi mettere lo spillo su 3 tacca? Ora sono su 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
1 ora fa, Deris ha scritto:

Sceso per prova a 55 min e vite svitata 3 giri. 

Sparito il problema di affogamento in accelerazione (grazie x il consiglio!) 

Ho notato pero che scaldandosi il motore (15ina di km) quando rilascio da gas medio tende a non scendere bene di giri. A motore freddo non lo fa. 

Può aiutarmi mettere lo spillo su 3 tacca? Ora sono su 2

Si, se hai provato prima con il getto del minimo, che avevi da 63, a chiudere la vite miscela.

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 ore fa, Architito2002 ha scritto:

Si, se hai provato prima con il getto del minimo, che avevi da 63, a chiudere la vite miscela.

Ora sembrerebbe magretta sui medio alti, la candela non ha un bel colore, appena riesco metto un 115 che con quello si colorava meglio la candela. 

Ora magari provo un 58 chissa che risolvo stando li in mezzo tra 55 e 63

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dopo varie prove ho notato questo : con minimo sotto 63 dopo una tirata in rilascio non scende di giri, col 63 sembra non esserci questo problema. 

Il 115 max non mi permette di spalancare tutto il gas perche si imbroda (troppo grosso probabilmente) ai medi però sono sicuramente magro perche la vespa è molto nervosa e se faccio 2 3 km a metà gas circa e smonto la candela la trovo magrissima. 

Può essere che devo mettere uno spillo o un polverizzatore diversi? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 ore fa, Deris ha scritto:

 

Può essere che devo mettere uno spillo o un polverizzatore diversi? 

attualmente che spillo e polverizzatore monti?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, Whitesnake's Back 3.0 ha scritto:

attualmente che spillo e polverizzatore monti?

D22 e polv 264 gli originali del carburatore 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, Deris ha scritto:

D22 e polv 264 gli originali del carburatore 

in teoria dovrebbero andare bene,pero' fai sta prova.alza lo spillo di una tacca,se non cambia svita mezzo giro alla volta fino a un max di 1 giro la vite minimo e vedi.ad anticipo a quanto sei col ritardatore?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
17 minuti fa, Whitesnake's Back 3.0 ha scritto:

in teoria dovrebbero andare bene,pero' fai sta prova.alza lo spillo di una tacca,se non cambia svita mezzo giro alla volta fino a un max di 1 giro la vite minimo e vedi.ad anticipo a quanto sei col ritardatore?

Sono a 21 gradi al minimo e scende 1 grado ogni 1000 giri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, Deris ha scritto:

Sono a 21 gradi al minimo e scende 1 grado ogni 1000 giri

mmmm,mi sembrano troppo pochi pur non conoscendo nello specifico qquello che monti.io direi di provare a 23/24 cosi rientri nei parametri anche col getto del minimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
3 minuti fa, Whitesnake's Back 3.0 ha scritto:

mmmm,mi sembrano troppo pochi pur non conoscendo nello specifico qquello che monti.io direi di provare a 23/24 cosi rientri nei parametri anche col getto del minimo

Da spenta sono a 26, ho la cav di Stefano Allegri. Poi accendendo va subito a 21 per poi calare al salire di giri. Al minimo non va male e al max sono grasso col 115, ai medi ora provo con 3 tacca ma non sembra ingrassarsi tanto, ho provato una 20ina di km e di max è peggiorata un po (imbroda di piu) ai medi dalla candela non sembra migliorata molto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Deris ha scritto:

Da spenta sono a 26, ho la cav di Stefano Allegri. Poi accendendo va subito a 21 per poi calare al salire di giri. Al minimo non va male e al max sono grasso col 115, ai medi ora provo con 3 tacca ma non sembra ingrassarsi tanto, ho provato una 20ina di km e di max è peggiorata un po (imbroda di piu) ai medi dalla candela non sembra migliorata molto

si bhe 21 al minimo mi sembrano pochini in ogni caso.strano pero' che non noti tutto sto cambiamento tra seconda e terza tacca,dovrebbe esserci un mondo tra una e l'altra.si beh come ti dicevo giorni fa il 115 mi sembra eccessivissimo.vedrai che se aumenti l'anticipo dovrai smagrare ancora un po.ti direi di provare spillo d26 e aq266 ma sicuramente non li hai a portata di mano x fare una prova

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, Whitesnake's Back 3.0 ha scritto:

si bhe 21 al minimo mi sembrano pochini in ogni caso.strano pero' che non noti tutto sto cambiamento tra seconda e terza tacca,dovrebbe esserci un mondo tra una e l'altra.si beh come ti dicevo giorni fa il 115 mi sembra eccessivissimo.vedrai che se aumenti l'anticipo dovrai smagrare ancora un po.ti direi di provare spillo d26 e aq266 ma sicuramente non li hai a portata di mano x fare una prova

Se li procuro provo! Grazie intanto! 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Whitesnake's Back 3.0 ha scritto:

si bhe 21 al minimo mi sembrano pochini in ogni caso.strano pero' che non noti tutto sto cambiamento tra seconda e terza tacca,dovrebbe esserci un mondo tra una e l'altra.si beh come ti dicevo giorni fa il 115 mi sembra eccessivissimo.vedrai che se aumenti l'anticipo dovrai smagrare ancora un po.ti direi di provare spillo d26 e aq266 ma sicuramente non li hai a portata di mano x fare una prova

Con spillo su 3 tacca si imbroda ancora di piu alla massima apertura... Appena ho il 105 di getto provo quello, non vorrei che la candela ngk b9er mi fregasse perche ha solo 200km... Sembra magra di candela ma magari non lo è. 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

strano che la b9 ti dia magro in lettura,dopo 200 km dovrebbe segnare grasso anche se non la accendi ahahah!parer mio comunque troppo fredda,prova a fare una lettura con una piu calda,e di marca diversa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Whitesnake's Back 3.0 ha scritto:

strano che la b9 ti dia magro in lettura,dopo 200 km dovrebbe segnare grasso anche se non la accendi ahahah!parer mio comunque troppo fredda,prova a fare una lettura con una piu calda,e di marca diversa

Ok! Polini consiglia b10 addirittura! 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, Architito2002 ha scritto:

Che filtro aria hai? 

Tromboncino anni 80, praticamente come non avere niente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Seguo interessato. 

Ps. Io proverei a togliere la CAV e vedere se la situazione si normalizza. Con 55 di minimo, 110 di massimo e spillo alla prima tacca (tutto su) come va?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

veramente strana come cosa, sei sicuro che il motore non tiri aria da nessuna parte? perche a me quel minimo li non mi convince cosi alto il carburatore è apposto di oring e guarnizioni?

i getti per provare sono tutti solita marca non è che mischi i delllorto con i polini?

io comunque la cav la toglierei e proverei prima a carburare senza per vedere se è quella che ti manda in poranoia tutta la carburazione. @acki montava phbl24 e collettore polini sul suo evo forse puo darti una mano

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 21/2/2020 in 14:04 , Whitesnake's Back 3.0 ha scritto:

si bhe 21 al minimo mi sembrano pochini in ogni caso.strano pero' che non noti tutto sto cambiamento tra seconda e terza tacca,dovrebbe esserci un mondo tra una e l'altra.si beh come ti dicevo giorni fa il 115 mi sembra eccessivissimo.vedrai che se aumenti l'anticipo dovrai smagrare ancora un po.ti direi di provare spillo d26 e aq266 ma sicuramente non li hai a portata di mano x fare una prova

Ho provato 55 minimo 105 max e aq266 con spillo d22 su 2 tacca. Ai medi sembra migliorata, pero al max ancora grassa forse a causa del polverizzatore immagino

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora con 105 di max aq266 spillo d22 terza tacca min 55 ai medi dopo 5 6 km a 75 80 kmh (mezzo gas scarso) la candela è cosi

IMG-20200226-WA0003.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Beh a mezza apertura ha un bel colore.

Scende bene di giri quando molli i gas? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!