Vai al contenuto
Piomboz 94

Collegamento statore ape su 50 special

Messaggi consigliati

Ciao a tutti! Sto preparando la 50 special di un amico, il quale vuole abbandonare le classiche puntine per passare ad una elettronica 6 poli. A disposizione abbiamo statore 6 poli derivazione ape 5 fili e volano vespa hp, è possibile collegare il tutto senza dover montare un regolatore di tensione?

Dallo statore, oltre al classico tricolore che va alla centralina, ci sono i 5 fili ( nero, grigio, verde, rosso, giallo), potete indicarmi come collegarli all’impianto vespa 50 special (rosso, verde, nero)?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ci và il regolatore per forza se no bruci le lampadine..........il nero con nero ,il verde serve per spegnere la vespa quindi su special mi pare vada con il rosso e quello che ti rimane dal telaio (non mi ricordo se giallo)lo colleghi al regolatore e il giallo statore al regolatore nell'altro morsetto ,il grigio lo isoli e il rosso statore non so dove è collegato..........metti una foto e ti dico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ah ok, come immaginavo.. ma il regolatore serve perché genera 12 volt invece che 6 giusto?

E se invece dello statore ape, volessi mettere uno statore et3 ci vuole lo stesso il regolatore?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

si sempre ,anche il base con 3 morsetti o fastom ,hanno ingresso statore ,uscita 12 regolata e il morsetto di massa,basta non devi collegare altro.......puoi modificare o fare una staffa che prenda sia bobina che regolatore ,su special occhio agli ingombri che tocca sulla scocca

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
30 minuti fa, Piomboz 94 ha scritto:

Ah ok, come immaginavo.. ma il regolatore serve perché genera 12 volt invece che 6 giusto?

E se invece dello statore ape, volessi mettere uno statore et3 ci vuole lo stesso il regolatore?

lo statore et3 e' 6 volt,e' e' un pochino piu complicato da collegare.se monti quello di cui parli sopra.segui le istruzioni di @claudio7099 poi isoli il rosso (serve a caricare la batteria) e x le luci puoi usare sia il giallo che il grigio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non ci ho capito molto, ma io so che ho una et3 con accensione sua originale e funziona bene senza regolatore, la mia domanda è, posso collegare statore ET3 su impianto special con centralina sua senza regolatore?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok perfetto, guardando adesso sul web o visto che grossomodo si dovrebbe collegare così 

nero statore - nero telaio

rosso statore - verde telaio 

blu/giallo statore isolati

Mi rimane il rosso telaio che va collegato al secondo verde sulla centralina, che serve appunto per spengnere, mi confermate che è così?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ricordo se e' il rosso,ma se hai letto cosi e' quello giusto visto che l'et3 x spegnere va a massa sfruttando appunto il secondo verde della centralina

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vediamo cosa viene fuori,poi vi faccio sapere, grazie per adesso!
Lo statore è questo, è un rms nuovo mai provato, ho letto in giro che alcuni sono difettosi e non vanno, speriamo bene, ah inoltre la centralina/bobina ho preso quella drt ad anticipo variabile, dovrebbe arrivare domani 

8675CA75-7A74-4C5A-B184-8BC17890FD87.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 ore fa, Piomboz 94 ha scritto:

Vediamo cosa viene fuori,poi vi faccio sapere, grazie per adesso!
Lo statore è questo, è un rms nuovo mai provato, ho letto in giro che alcuni sono difettosi e non vanno, speriamo bene, ah inoltre la centralina/bobina ho preso quella drt ad anticipo variabile, dovrebbe arrivare domani 

8675CA75-7A74-4C5A-B184-8BC17890FD87.jpeg

mai provato personalmente,pero' da quel che ho visto su chi li ha montati si comportano anche meglio dei ducati (in fuorigiri reggono un centinaio di giri gagliardi in piu) resta solo da vedere come sara' la durata negli anni.quelli che hai sentito dire che sono difettosi,beh,come tutte le accensioni moderne possono difettare x colpa del pickup economico,che (in caso di guasto) se sostituito con uno "buono" non hanno nulla da invidiare agli originali

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, in attesa della bobina drt che ancora deve arrivare, ho provato ad accenderla con una bobina et3, anche per quanto riguarda lo statore il proprietario della vespa ne ha trovato uno usato et3 funzionante per 60 euro e lo ha preso, volano derivazione ape cono 20 1,600 kg(senza ghiera), a sentirlo girare direi che è venuto un ottimo compromesso, domani la provo e vi saprò dire, però ho un altro problema adesso.. le lampadine!

quelle che erano su le ha bruciate poco dopo qualche accelerata, i collegamenti vanno bene credo anche perché si spenge e tutto, che lampadine mi consigliate di mettere? Preciso che quelle che erano montate erano tutte da 12 volt 10/15 watt ciascuna, se non erro lo statore et3 eroga corrente 6 volt e intorno ai 60 watt mi sembra 

607E6BA4-6903-4A41-8C50-877EB5935940.jpeg

672F32BC-938E-4295-A5A5-2D76FA7D8DB1.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si, non ha il regolatore e non lo vuole mettere, perché convinto che funzioni anche senza, dato che effettivamente la mia et3 funziona benissimo senza regolatore, come da origine

secondo voi ci vuole per forza? Se adottassi lamapadine da 6v ma con wattaggio più alto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiedo gentilmente se viene cambiato il titolo in “collegamento statore ET3 su 50 special”

anche oggi provate varie lampadine, ma dopo qualche sgassata si bruciano tutte, a questo punto mi viene da pensare che ci vuole per forza un regolatore, quale devo prendere? Lo statore et3 eroga 6 volt, quindi ci vuole per forza da 6 volt o andrebbe bene anche da 12?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

lo statore et3 elettronico eroga 12v

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
1 ora fa, claudio7099 ha scritto:

qui dice 6 volt 

59e8e887aea46_Schermata2017-10-19alle20_01_25.png.b76c50e49d18ab2d36aadd8f7ca9a644.png

Boh la et3 del mio vicino è 12v e lui non ha toccato nulla, comunque guardando la foto quel volano non è derivazione ape ma è una 6 poli pl170 per mercato estero(ne ho gia montate 2) ed è 12v 96w necessita obbligatoriamente di regolatore 

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

gli statori purtroppo vengono spacciati per vespa,ape,px,lml,primavera,et3 ,tutto insomma ,basta guardare le inserzioni ........parte tutto dai miscugli piaggio d'annata

con 14 euri risolvi il problema https://www.ebay.it/itm/REGOLATORE-DI-TENSIONE-VESPA-PKS-COD-246030030/323961575283?hash=item4b6d9d5773:g:6gsAAOSwB05dtq50

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, claudio7099 ha scritto:

gli statori purtroppo vengono spacciati per vespa,ape,px,lml,primavera,et3 ,tutto insomma ,basta guardare le inserzioni ........parte tutto dai miscugli piaggio d'annata

con 14 euri risolvi il problema https://www.ebay.it/itm/REGOLATORE-DI-TENSIONE-VESPA-PKS-COD-246030030/323961575283?hash=item4b6d9d5773:g:6gsAAOSwB05dtq50

E il regolatore è nel cassettino sinistro con tutti i cavi che pssano attraverso un foro con gommino e quella vespa non è mai stata modificata 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

magari qualcuno furbo aveva fatto la modifica ,ci sono anche meccanici intelligenti ,non sono tutti cagnacci

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, claudio7099 ha scritto:

magari qualcuno furbo aveva fatto la modifica ,ci sono anche meccanici intelligenti ,non sono tutti cagnacci

No li credo sia tutto un discorso di annata di produzione  è fatto troppo bene il tutto in quel modo c’è nata secondo me poi, io 50 fa un c’ero a vedere di persona😅

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 ore fa, Lop1994 ha scritto:

Boh la et3 del mio vicino è 12v e lui non ha toccato nulla, comunque guardando la foto quel volano non è derivazione ape ma è una 6 poli pl170 per mercato estero(ne ho gia montate 2) ed è 12v 96w necessita obbligatoriamente di regolatore 

l'et3 esiste solo 6 volt,a meno che sia giapponese,e in questo caso avresti visto le frecce sul telaio,il cono da 20 e i carter ets,o ,se vi e' certezza che non sia mai stata modificata quella vespa,e' una produzione genovese post 83 destinata al mercato tedesco. come diceva @claudio7099 oramai danno tutto compatibile con tutto (ma e' solo una questione di tag furbi) et3 nella descrizione compare anche nei ricambi x la panda

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 17/1/2020 in 00:45 , Piomboz 94 ha scritto:

Ciao a tutti, in attesa della bobina drt che ancora deve arrivare, ho provato ad accenderla con una bobina et3, anche per quanto riguarda lo statore il proprietario della vespa ne ha trovato uno usato et3 funzionante per 60 euro e lo ha preso, volano derivazione ape cono 20 1,600 kg(senza ghiera), a sentirlo girare direi che è venuto un ottimo compromesso, domani la provo e vi saprò dire, però ho un altro problema adesso.. le lampadine!

quelle che erano su le ha bruciate poco dopo qualche accelerata, i collegamenti vanno bene credo anche perché si spenge e tutto, che lampadine mi consigliate di mettere? Preciso che quelle che erano montate erano tutte da 12 volt 10/15 watt ciascuna, se non erro lo statore et3 eroga corrente 6 volt e intorno ai 60 watt mi sembra 

607E6BA4-6903-4A41-8C50-877EB5935940.jpeg

672F32BC-938E-4295-A5A5-2D76FA7D8DB1.jpeg

se il tuo statore e' quello in foto e' a 12,devi mettere x forza il regolatore,non c'e via di scampo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ora mi ricordo che c'è una differenza sullo spessore del filo di rame avvolto alle bobine ,però non ricordo se piccolo era 12 volt e più grosso era per 6 volt ,ma credo una cosa del genere o il contrario bohhh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!