Vai al contenuto

Messaggi consigliati

Salve a tutti,

Ho appena chiuso il blocco motore,

con 130DR , 24phbl , 27/69 , frizione 4 molle con molla rinforzata, ecc..

e ora dopo vari problemi sono riuscito ad accendere la vespa.

Il problema è che si accende solo con il gas tutto aperto e caccia un fumo della madonna, appena lascio il gas si spegne.

Il 24 è stato preso usato e l'ho trovato con questo setting

getto min 50

getto starter 60

getto max 110

galleggiante 8.5gr

inoltre avevo comprato anche dei getti da 5mm ma a quanto pare questo carburatore monta i getti da 6mm. soldi buttati.

 

PS. Ho provato a chiudere tutta la vite della miscela, ho provato a chiudere tutta la vite del minimo, niente...

IMG_20191126_151445.thumb.jpg.7d4c3516e713febee1ff150e7957b7cd.jpg

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah,carburatore usato,quindi bisogna anche capire che spillo e polverizzatore monta,non voglio allarmarti ma spero che il coperchio bianca non sia il suo originale,xche se e' originale era quello che una volta si utilizzava x differenziare visivamente la versione dei phbl da 2 o 4 tempi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Whitesnake's Back 3.0 ha scritto:

ah,carburatore usato,quindi bisogna anche capire che spillo e polverizzatore monta,non voglio allarmarti ma spero che il coperchio bianca non sia il suo originale,xche se e' originale era quello che una volta si utilizzava x differenziare visivamente la versione dei phbl da 2 o 4 tempi

allego un video del suo funzionamento... ho la connessione lenta quindi purtroppo non riesco a caricarlo qui sul forum 

https://photos.app.goo.gl/tfA88wEVVfmxjLra7

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

l'audio non e' dei migliori,non e' ben chiaro se suona come se avessi una patata nel venturi o ci sia l'anticipo a 10 gradi.lo spillo e il polverizzatore sai quali sono?hai il filtro? eh si,i phbl hanno i getti da 6,non da 5

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho appena risolto tutti i problemi, praticamente mi è stato venduto un caburatore senza il getto del minimo... quindi appena lo mettevo imbrodava tutto...

menomale che questa sera mi è saltato in mente di vedere qualche video su youtube...

ho smontato il getto del massimo al caburatore originale da 16 che era un 52 e l'ho messo come getto del minimo sul 24phbl...

e tutto è tornato ok!!!

Grazie a tutti ragazzi...

domani provo la vespa e vi faccio sapere come gira!

 

  • Like 3
  • Sad 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

???????????????

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
18 ore fa, VespinoPK ha scritto:

......

Il 24 è stato preso usato e l'ho trovato con questo setting

getto min 50.....

16 ore fa, VespinoPK ha scritto:

......praticamente mi è stato venduto un caburatore senza il getto del minimo... quindi appena lo mettevo imbrodava tutto...!

 

quindi da dove avevi dedotto che "montavi" un 50?saresti da prendere a coppini :D

 

  • Like 1
  • Confused 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
23 minuti fa, Whitesnake's Back 3.0 ha scritto:

 

il venditore mi aveva detto che il setting era originale...  cercando su internet allora ho visto che montava il 50...

comunque apparte tutto quando l'ho smontato e pulito ho notato che mancava qualcosa ... non avendo mai fatto lavori del genere qualcosa mi è sfuggito... grazie a colui_il_quale esiste youtube ed il forum.... da solo non sarei mai stato in grado di finire il lavoro..

comunque ho lasciato la vespa a minimo una 20ina di minuti e poi ho fatto un giro.

a minimo tutto ok... settato il minimo, riesco a tenerla accesa a minimo con la vite minimo tutta chiusa sul carburatore .

Accelerando fa un fumo della madonna.... forse anche perchè ho fatto miscela al 3... ma comunque è grassa da morire.

il motore è un orologio....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, VespinoPK ha scritto:

il venditore mi aveva detto che il setting era originale...  cercando su internet allora ho visto che montava il 50...

comunque apparte tutto quando l'ho smontato e pulito ho notato che mancava qualcosa ... non avendo mai fatto lavori del genere qualcosa mi è sfuggito... grazie a colui_il_quale esiste youtube ed il forum.... da solo non sarei mai stato in grado di finire il lavoro..

comunque ho lasciato la vespa a minimo una 20ina di minuti e poi ho fatto un giro.

a minimo tutto ok... settato il minimo, riesco a tenerla accesa a minimo con la vite minimo tutta chiusa sul carburatore .

Accelerando fa un fumo della madonna.... forse anche perchè ho fatto miscela al 3... ma comunque è grassa da morire.

il motore è un orologio....

x il fumo non preoccuparti,se lhai lasciata accesa cosi tanto da ferma ora devi farci un bel giro x sgrassarla e scaldare bene il motore,dopo si allora puoi valutare se respira bene o se fa ancora fumo.cosa intedni con "vite minimo tutta chiusa"? quella della miscela o quella che agisce sulla valvola?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, Whitesnake's Back 3.0 ha scritto:

x il fumo non preoccuparti,se lhai lasciata accesa cosi tanto da ferma ora devi farci un bel giro x sgrassarla e scaldare bene il motore,dopo si allora puoi valutare se respira bene o se fa ancora fumo.cosa intedni con "vite minimo tutta chiusa"? quella della miscela o quella che agisce sulla valvola?

quella che agisce sulla valvola.... è tutta avvitata, (spillo 1a tacca dall'alto...quindi tutto giù)

mentre quella della miscela è svitata di 1,5 giri da tutta chiusa 

Modificato da VespinoPK

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che sia tutta avvitata allora non e' che vada benissimo (a meno che o la punta della vite o la valvola siano consumate e richieda l'avvitamento completo) pero' se fossi in te avviterei mezzo giro quella della miscela (visto che hai montato il 52 che e' un po grassino x il minimo) e allenterei un pelo la vite della valvola

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Whitesnake's Back 3.0 ha scritto:

che sia tutta avvitata allora non e' che vada benissimo (a meno che o la punta della vite o la valvola siano consumate e richieda l'avvitamento completo) pero' se fossi in te avviterei mezzo giro quella della miscela (visto che hai montato il 52 che e' un po grassino x il minimo) e allenterei un pelo la vite della valvola

per quanto riguarda il getto del massimo di quanto mi consigli di scendere?

la vespa va benissimo... non da vuoti , non soffoca... è solo parecchio grassa e fa un fumo della madonna a gas aperto...

a minimo 0 fumo....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

col max tra 90 e 95,ma devi farci un giro,il fumo che vedi ora quando apri tutto e' tutto il grasso che si e' accumulato al minimo.sul cavalletto si accende solo,non si fanno prove e carburazioni,bisogna ingranare la marcia e partire

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Impressioni di guida dopo un mese? Ciao.

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

purtroppo ancora riesco a completarla, per questioni di tempo il progetto è stato messo da parte, la vespa è marciante ma scarburata, marmitta originale e ancora con la sella tutta strappata....

credo di riprendere il progetto prima dell'estate!

vi terrò aggiornati e grazie a tutti per i preziosi consigli !!!

IMG_20200111_122759.jpg

  • Like 3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

eccomi ragazzacci, finalmente sono riuscito a montare il promino sotto la vespa ,

 non vi dico che casino, mi hanno consigliato di prendere la proma per et3, ma ho dovuto :

-tagliare la paratia della ruota di scorta altrimenti non entrava

-tagliare il collettore e risaldarlo con una piccola inclinazione altrimenti batteva sul lamierato

-modificare la staffa di attacco al blocco motore e piegare le staffette delle molle

ho speso piu tempo a montare la marmitta che a chiudere il blocco motore .

 

La vespa tira veramente troppo, forse anche troppo per me...

mi sarei accontentato di un 102....

ma oramai i lavori sono fatti e devo concluderli.

Problema: la vespa gira bene su tutte le aperture di gas, ma quando sono a full gas mura totalmente e non fa salire di giri...

tutto questo tranne quando sono in discesa...

inoltre a motore ben caldo questo problema sembra diminuire.... ma comunque si sente molto..

solo a full gas!!

Getto MAX? Troppo grande o troppo piccolo???

ricordo che l'anticipo è settato come da originale quindi dovrebbe essere 19 gradi... ma non sembra un problema di elettronico... credo sia la carburazione... o almeno spero 

Modificato da VespinoPK

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Potrebbe essere la carburazione troppo grassa, prova a smagrire. Prove di carburazione ne hai fatte?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
42 minuti fa, Lieno ha scritto:

Potrebbe essere la carburazione troppo grassa, prova a smagrire. Prove di carburazione ne hai fatte?

allora:

ho il getto del minimo 52

getto max 110

spillo tutto chiuso (1a tacca)

 

ho fatto qualche giro e qualche tirata, poi sono tornato a casa e ho smontato la candela.

sembra asciutta 😮 

IMG_20200301_161036.thumb.jpg.e6ddb90ef7d37a51b7bd25217cb8a4d3.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 4/12/2019 in 19:48 , Whitesnake's Back 3.0 ha scritto:

ah,carburatore usato,quindi bisogna anche capire che spillo e polverizzatore monta,non voglio allarmarti ma spero che il coperchio bianca non sia il suo originale,xche se e' originale era quello che una volta si utilizzava x differenziare visivamente la versione dei phbl da 2 o 4 tempi

quello li lo montavano anche i motori 2t ne ho uno che ho smontato io da un cagiva 125 degli anni 80 è ibrido 2t/4t con tappo bianco, ma facilmente strasformabile in 2t con 15 euro e 1 ora di lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
1 ora fa, VespinoPK ha scritto:

allora:

ho il getto del minimo 52

getto max 110

spillo tutto chiuso (1a tacca)

 

ho fatto qualche giro e qualche tirata, poi sono tornato a casa e ho smontato la candela.

sembra asciutta 😮 

IMG_20200301_161036.thumb.jpg.e6ddb90ef7d37a51b7bd25217cb8a4d3.jpg

serve sapere che polverizzatore e spillo monti e che gradazione ha la candela?

per me sei stra magro di passaggio e grasso di massimo

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
13 ore fa, Lop1994 ha scritto:

serve sapere che polverizzatore e spillo monti e che gradazione ha la candela?

per me sei stra magro di passaggio e grasso di massimo

polverizzatore aq 264

spillo D22

 

Volevo aggiungere che inoltre , tirando l'aria non ho nessun effetto... come non tirarla...

ora devo procurarmi i getti ma ho fatto un giro dai ricambisti in zona e non se ne trovano... toccherà ordinarli su internet e costano pure un fottio 😂😂

quali dovrei prendere?

Modificato da VespinoPK

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 7/3/2020 in 00:42 , Lop1994 ha scritto:

quello li lo montavano anche i motori 2t ne ho uno che ho smontato io da un cagiva 125 degli anni 80 è ibrido 2t/4t con tappo bianco, ma facilmente strasformabile in 2t con 15 euro e 1 ora di lavoro

esiste il kit trasformazione??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 7/3/2020 in 14:32 , VespinoPK ha scritto:

polverizzatore aq 264

spillo D22

 

Volevo aggiungere che inoltre , tirando l'aria non ho nessun effetto... come non tirarla...

ora devo procurarmi i getti ma ho fatto un giro dai ricambisti in zona e non se ne trovano... toccherà ordinarli su internet e costano pure un fottio 😂😂

quali dovrei prendere?

metti lo spillo almeno sulla 2 tacca,pero' cosi a naso da come descrivi il murare sembra da anticipo.a che regime hai provato a tirare l'aria?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!