Vai al contenuto

Messaggi consigliati

Inviata (modificato)

Ciao a tutti ragazzi, 

vengo da voi per un consiglio disperato:

ho montato una sella yankee originale dell’85 su una special. Ecco, il perno è troppo lungo e la sella non appoggia bene sul serbatoio. Ho provato diversi perni col fungo di tutte le dimensioni, più largo più basso ecc e continua ad essere troppo lungo. La sella chiude la serratura ma balla troppo sulla sua sede. Che devo fare? Che perno ci vuole?

a dopo grazie a tutti

Modificato da Silvio411

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, Silvio411 ha scritto:

Ciao a tutti ragazzi, 

vengo da voi per un consiglio disperato:

ho montato una sella yankee originale dell’85 su una special. Ecco, il perno è troppo lungo e la sella non appoggia bene sul serbatoio. Ho provato diversi perni col fungo di tutte le dimensioni, più largo più basso ecc e continua ad essere troppo lungo. La sella chiude la serratura ma balla troppo sulla sua sede. Che devo fare? Che perno ci vuole?

a dopo grazie a tutti

hai la yankee con la piastra di attacco attacco a telaio saldata o con i due bulloni che si puo' togliere?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho parzialmente risolto portando il perno lungo dal torniere, facendo abbassare il fungo di 5mm e abbassando di altri 5mm la parte dove si innesta la ghigliottina della serratura. Sembra che per adesso vada, ma chissà che accidenti di perno montava in origine questa sella

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io monto la yenkee ma ne esistono piu versioni, io ho risolto spessorando il perno piccolo per farlo stare piu alto e poi ho fatto dei gommini autocostruiti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Silvio411 ha scritto:

Saldata, perché?

chiedevo xche esistono quelle con la piastra intercambiabile che uscivano adattabili per px e special,e normalmente erano quelle a dare problematiche sul fungo.forse hai la piastra un po deformata,o forse e' gia nata di suo fatta con i piedi,pero' se hai gia risolto meglio cosi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guarda non so, la piastra è in buono stato ma a differenza della sella et3 che montavo prima non piega verso l’interno della sella creando una concavità per alloggiare il fungo più lungo. ho risolto con una pelatina al tornio
 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.




×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!