Vai al contenuto
Nonnino

Vespa 130 polini evo rimane su di giri

Messaggi consigliati

Salve a tutti, mi sono appena iscritto e chiedo consigli su un problemino che mi sta assillando.

come da titolo la mia vespa (50 special) con 130 polini evo fatica a scendere di giri: monta carburatore polini pwk 28 con getto min.52 Max 112 spillo prima tacca a partire dall’alto filtro ramair.

parte al primo colpo e tiene il minimo abbastanza bene però dopo aver fatto qualche chilometro si sente che la vespa fatica a scendere di giri... quando mi fermo a motore caldo la vespa torna al minimo dopo una decina di secondi e a volte tende a spegnersi. Premetto che ho controllato se aspirasse aria da qualche parte (cambiato paraolio lato volano e cambiata guarnizione collettore aspirazione) ma non mi sembra, non ci sono segni di perdite ne dal collettore ne dalla testa. Secondo voi cosa potrebbe essere? Rischio di spaccare tutto o è un problema trascurabile? Grazie a tutti in anticipo!!!

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao e benvenuto.    Se hai la certezza di non aspirare aria potresti essere magro di carburazione.   Come é settato il carburatore e il motore?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per la veloce risposta!

dunque, il motore è settato così:

polini 130 evolution al carter, carburatore polini pwk28 marmitta gas racing ( molto simile a polini evolution) travasi adattati a cilindro ( non esasperati) premetto che ho dovuto limare la base del collettore per dargli un’inclinazine diversa, di scatola toccava contro il telaio, ma ho controllato diverse volte e non ci sono segni di perdite. Di scatola il carburatore montava 45 di getto minimo e 118 di massimo, leggendo su diversi forum consigliano di smagrire di circa dieci punti il massimo... ho provato a tirare un po’ il motore è a smontare la candela, è più nera che marrone... la vite miscela è svitata a due giri.

ho anche notato che il carburatore perde qualche goccia da i tubini laterali di scarico...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il motore è appena assemblato oppure lo usi da un po' e il problema è appena comparso?La testa l'hai smontata per verificare?

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il motore ha circa 5000 km il gt circa 1500, non ho smontato la testa per controllare ma non vedo trafilare olio da nessuna parte... 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se rimane su di giri vuol dire che entra troppa aria in vaschetta ,quindi devi chiudere la vite aria posta dietro il venturi e di conseguenza si ingrasserà al minimo , se troppo dovrai scendere con il getto del minimo e trovare il giusto compromesso 

tutta la serie pwk che sia polini ,motorforce,made in cina o taiwan non sono facilissimi da carburare ,bisogna perderci del tempo ,ma sistemati hanno una bella erogazione ,di solito sono 20 i punti di getto max di differenza con i classici dell'orto non 10

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Nonnino ha scritto:

Il motore ha circa 5000 km il gt circa 1500, non ho smontato la testa per controllare ma non vedo trafilare olio da nessuna parte... 

 

Un'occhiata la darei.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
57 minuti fa, claudio7099 ha scritto:

se rimane su di giri vuol dire che entra troppa aria in vaschetta ,quindi devi chiudere la vite aria posta dietro il venturi e di conseguenza si ingrasserà al minimo , se troppo dovrai scendere con il getto del minimo e trovare il giusto compromesso 

tutta la serie pwk che sia polini ,motorforce,made in cina o taiwan non sono facilissimi da carburare ,bisogna perderci del tempo ,ma sistemati hanno una bella erogazione ,di solito sono 20 i punti di getto max di differenza con i classici dell'orto non 10

Cavolo, stavo ragionando ancora come con il phbl, che ha la vite della miscela e non dell’aria!!! 

Se riesco stasera provo, speriamo bene...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è li l'inghippo ........vite davanti al venturi vite miscela e l'aria è sempre la stessa ,vite dietro il venturi vite che agisce sul pasaggio aria e la miscela è sempre la stessa ,anche mikuni e keilin funzionano così

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
20 minuti fa, claudio7099 ha scritto:

è li l'inghippo ........vite davanti al venturi vite miscela e l'aria è sempre la stessa ,vite dietro il venturi vite che agisce sul pasaggio aria e la miscela è sempre la stessa ,anche mikuni e keilin funzionano così

Sempre più difficile allora!

stasera vedo di fare qualche prova... 

So che è una richiesta un po’ ridicola ma non è che qualche mago della carburazione riesce a darmi una traccia dalla quale iniziare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Rieccomi qui, dunque, ho provato questo settaggio: massimo 110 minimo 48 vite aria 1 giro e 1/4, il problema della vespa su di giri sembra essere diminuito, anche se dopo una bella tirata la vespa rimane leggermente accelerata poi cala e se provo a dare gas piano piano si affoga. Cosa dite provo con getto minimo 42 ? 

Con il 48 e il 45 di minimo ho provato a giocare con la vite dell’aria ma non ho ottenuto risultati decenti...

dimenticavo, lo spillo è alla seconda tacca ma non credo centri molto con la carburazione al minimo...

 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il mio polini ghisa con pwk 30 è carburatori così:

Con banana polini
Pwk 30 min 48 max 130 spillo HLJ 3 tacca polv 8fori

Con Vmc evo 

 

Pwk 30 min 52 max 138 spillo pw30 2tacca polv 8 fori

Guarda se ti può essere d'aiuto, però secondo me ti conviene ricontrollare bene tutto perché potresti aspirare aria da qualche parte

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie Simonjge 79

ma se aspirasse aria da qualche parte non dovrebbe restare costantemente accelerata?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io sull’evo con i phbh 28 avevo 138 di max se sono 20 i punti di differenza mi sa che sei magro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, 

sono di nuovo alle prese con il suddetto carburatore(pwk28 polini) e mi capita una cosa strana: ora monto 118 di max 48 di min e vite aria svitata di 1 giro e 3/4; quando sono più o meno a 80 km/h se chiudo l’acceleratore e non tiro la frizione la vespa fa uno strano rumore, tipo “ blem blem blem” assomiglia un po’ al rumore che fa prima di andare in riserva, se avvito la vite aria l’effetto si attenua ma al minimo dopo alcuni secondi cala di giri e se accelero si affoga e si spegne. Chiedo questo: attualmente il carb. è senza filtro, se montassi un filtro di spugna le cose potrebbero migliorare? 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per me sei magro di max e grasso di minimo.   Il rumore blen blen blen non saprei,ci sono le campane che preannunciano il lutto?

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

😂🤘 

ho provato a montare il filtro e a giocare con la vite dell’aria, ho eliminato le campane a lutto ma sto ancora combattendo con il minimo, appena ho tempo provo a salire di due punti di max e scendere un po’ di min... anche se devo ammettere che con il max a 118 la vespa va veramente bene, sale di giri che è una meraviglia...non vorrei che aumentando si presentasse il classico “muro”

 

 

  • Haha 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
12 minuti fa, Nonnino ha scritto:

😂🤘 

ho provato a montare il filtro e a giocare con la vite dell’aria, ho eliminato le campane a lutto ma sto ancora combattendo con il minimo, appena ho tempo provo a salire di due punti di max e scendere un po’ di min... anche se devo ammettere che con il max a 118 la vespa va veramente bene, sale di giri che è una meraviglia...non vorrei che aumentando si presentasse il classico “muro”

 

 

allora lascialo cosi il max se va bene.  Ti sistemi di minimo 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
4 ore fa, Nonnino ha scritto:

Ciao a tutti, 

sono di nuovo alle prese con il suddetto carburatore(pwk28 polini) e mi capita una cosa strana: ora monto 118 di max 48 di min e vite aria svitata di 1 giro e 3/4; quando sono più o meno a 80 km/h se chiudo l’acceleratore e non tiro la frizione la vespa fa uno strano rumore, tipo “ blem blem blem” assomiglia un po’ al rumore che fa prima di andare in riserva, se avvito la vite aria l’effetto si attenua ma al minimo dopo alcuni secondi cala di giri e se accelero si affoga e si spegne. Chiedo questo: attualmente il carb. è senza filtro, se montassi un filtro di spugna le cose potrebbero migliorare? 

Ocio che quel bem bem bem a me ha fatto inchiodare il gt quando provavo a carburare il vhsh 30 ed ero magro magro magro di minimo.

Modificato da Lop1994
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buono a sapersi, provo ad aumentare il minimo e a giocare con la vite dell’aria ormai vado a tentativi, avrò smontato il carburatore 1800 volte...

e’ diventata una questione di principio, devo riuscire a carburarlo sto pwk28!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
31 minuti fa, Nonnino ha scritto:

Buono a sapersi, provo ad aumentare il minimo e a giocare con la vite dell’aria ormai vado a tentativi, avrò smontato il carburatore 1800 volte...

e’ diventata una questione di principio, devo riuscire a carburarlo sto pwk28!!!

Prova a montare il 55 o 58 di minimo.. Di massimo  dovresti essere apposto..Lo spillo prova lo HLJ alla terza tacca dall'alto.Poi regolati tu con l'altezza spillo.La mia configurazione su dr 130 alluminio con proma e 28 pwk: Max 115,min.55,spillo HLJ 3 tacca dall' alto,vite aria 1,5 giri da tutto avvitato,filtro a retina in ferro e mi trovo bene,un po' grasso di massimo,ma sono in rodaggio

 

Modificato da akrapovic76

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che strano getti minimo cosi grandi su un pwk    con il 28 mai andato oltre il 45,ma ogni motore é diverso e a smagrire si fa poi sempre in tempo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Forse ci sono saltato fuori: max118 min52 spillo terza tacca dall’alto filtro ramair spugna.

quando rilascio l’accelerazione la vasca non fa più quel fastidioso “blem blem blem” ma si comporta in modo normale, resta leggermente accelerata ma appena mi fermo si regolarizza.

unico neo quando mi fermo il minimo ci mette alcuni secondi a regolarizzarsi e se do appena un filino di gas il motore affoga, quindi devo tenerlo vivo con un qualche colpetto di acceleratore, ma per ora mi acvontento

grazie ragaz!!!

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, Nonnino ha scritto:

Forse ci sono saltato fuori: max118 min52 spillo terza tacca dall’alto filtro ramair spugna.

quando rilascio l’accelerazione la vasca non fa più quel fastidioso “blem blem blem” ma si comporta in modo normale, resta leggermente accelerata ma appena mi fermo si regolarizza.

unico neo quando mi fermo il minimo ci mette alcuni secondi a regolarizzarsi e se do appena un filino di gas il motore affoga, quindi devo tenerlo vivo con un qualche colpetto di acceleratore, ma per ora mi acvontento

grazie ragaz!!!

 

Io ho messo il 55 di Min è leggermente grassa,ma non rimane più accelerata in rilascio al minimo,perciò ti ho detto 55 o 58

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il 52 era il più grosso che avevo, se riesco a trovare un 55 faccio una prova... anche se già adesso mi sembra un pelino grassa!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!