voltaggio irregolare ricarica batteria
3 3

35 messaggi in questa discussione

Buongiorno

Ho un problema che non riesco a risolvere

praticamente ho un vmc a cui è collegato il regolatore/raddrizzatore bgm pro per caricare la batteria

ora premetto che la batteria continua a restare sopra i 12.7v in uso diurno con solo contachilometri sip collegato

oggi ho provato col tester a vedere a vespa accesa i volt della batteria cosa fanno e praticamente al minimo restano pressoche invariati però dando gas oscillano a caso tra 3v e 12.7v.

non dovrebbero essere 13.4/14 se salgo su di giri e quindi lo statore comincia a produrre i v e i watt per cui e progettato?

magari qualcuno di voi con piu competenze in elettronica di me sa spiegarmi dove sbaglio io o dove controllare 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

tutte le idm sono scarse con i volt e i watt ,a confronto l'originale piaggio è il doppio efficente ,anche a me con la parmakit fà la stessa cosa 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, claudio7099 ha scritto:

tutte le idm sono scarse con i volt e i watt ,a confronto l'originale piaggio è il doppio efficente ,anche a me con la parmakit fà la stessa cosa 

Ma teoricamente dovrebbe essere 12 90w

che passano a 45w una volta trasformata in continua che dovrebbero essere 3.75 ah sufficienti a ricaricare senza problemi una 4ah sopperendo anche all’assorbimento del contachilometri.

questo ovviamente non al minimo dei giri ma da 4000 in su dovrebbe essere cosi

dov’e che sbaglio?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Claudio: potrebbe essere , questa variazione di V, data dall'effettivo fabbisogno dell'accumulatore di essere ricaricato?  chiedo perché adottando un caricabatterie Zivan a inverter mi sono accorto dal display che indica A e V con batteria completamente scarica dá un certo valore....durante la fine carica o mantenimento i valori scendono di molto mentre quelli dell'accumulatore salgono. Se procedo alla manutenzione della batteria (desolfatazione) i valori sono ancor più distaccati.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

12 volt 90 watt scritto perchè nessuno si prende la briga di misurarli ........un po come i cv dichiarati dai produttori aftermarket di cilindri ,sai già che mentono prima di comprarlo 

la legge di ohm è chiara ed è valida ancora oggi ,è dà vedere come si comporta il regolatore ,in teoria dovrebbe tirare fuori sempre gli stessi volt ,variando i watt sotto forma di calore se non utilizzati ,in teoria

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, claudio7099 ha scritto:

12 volt 90 watt scritto perchè nessuno si prende la briga di misurarli ........un po come i cv dichiarati dai produttori aftermarket di cilindri ,sai già che mentono prima di comprarlo

Si ma so per certo che 70w minimo li fa in corrente alternata anche avesse 2 ah dovrebbe sopperire al contachilometri sip come assorbimento e darmi un valore in vatt superiore a quello della batteria.

che ha 3 mesi e durante l’inverno è sempre rimasta in mantenimento col caricabatterie 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

di fatti su tutti gli schemi che trovi non è indicato il passaggio di tutto l'impianto in cc ,siamo noi che modifichiamo ,diciamo che bisognerebbe ridurre drasticamente con i led il suo assorbimento così da consentire al regolatore di caricare di più la batteria ,io anche sulle moto sono passato tutto led tranne la luce abbagliante e anabbagliante che ho ancora le classiche alogene

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io la batteria l’ho messa a ponte come si vede con i cavi viola, puo essere che debba mandare su il viola e poi tornare giu con un altro?

la massa sul telaio l’ho messa tramite batteria

non avendo grosse conoscenze teoriche  se non quelle scolastiche potrei aver sbagliato e avere dispersione sono disposto ad ascoltare ed eventualmente variare i collegamenti 

image.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

manca la massa tra motore e telaio a meno che non hai messo un altro filo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, claudio7099 ha scritto:

di fatti su tutti gli schemi che trovi non è indicato il passaggio di tutto l'impianto in cc ,siamo noi che modifichiamo ,diciamo che bisognerebbe ridurre drasticamente con i led il suo assorbimento così da consentire al regolatore di caricare di più la batteria ,io anche sulle moto sono passato tutto led tranne la luce abbagliante e anabbagliante che ho ancora le classiche alogene

Allora ti descrivo il mio assorbimento 

in marcia solo contachilometri di giorno

la sera anabbagliante led da 12w davanti che diventa 18w con abbagliante acceso

3w led dietro

piu contachilometri anche la sera

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, claudio7099 ha scritto:

manca la massa tra motore e telaio a meno che non hai messo un altro filo

Filo a parte che va a collegarsi insieme alla massa batteria

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiungi un filo tra il nero della scatolina al braccio motore o al primo bullone del copriventola ,è lo stesso discorso che abbiamo fatto in un altro post dedicato al collegamento della vmc e io insisto nel dire che manca la massa 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
3 minuti fa, Lop1994 ha scritto:

Filo a parte che va a collegarsi insieme alla massa batteria

allora si ,ok.....ma hai l'impianto misto o tutto in cc ,perchè hai collegato il viola con il verde

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
26 minuti fa, filipporace ha scritto:

Claudio: potrebbe essere , questa variazione di V, data dall'effettivo fabbisogno dell'accumulatore di essere ricaricato?  chiedo perché adottando un caricabatterie Zivan a inverter mi sono accorto dal display che indica A e V con batteria completamente scarica dá un certo valore....durante la fine carica o mantenimento i valori scendono di molto mentre quelli dell'accumulatore salgono. Se procedo alla manutenzione della batteria (desolfatazione) i valori sono ancor più distaccati.

il caricabatteria inverter funziona in questo modo ,come i vari mantenitori di carica ,partono a palla per poi diminuire quando è quasi carica

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Impianto full cc modificato devioluci e controllato con tester ogni collegamento riutilizzando il verde come cavo portante dell positivo al devio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ad esempio mio fratello sul pk ha la sip di accensione ed è tutto in cc e con una batteria da 2,2 ah fa tutto anche la strumentazione sip ed è sempre carica ,io sul pk tutto in cc con idm fatico con una batteria da 7,0 ah sempre da antifurto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

comunque qualcosa non mi torna sul collegamento del viola ,non deve andare al regolatore in ca e poi il 12in cc lo prendi dal regolatore e lo porti al giallo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

io ho pure messo sto interruttore che fa da on/off al contachilometri e stacca la massa dalla batteria per evitare assorbimenti a vespa spenta. 

Però strano sulla special che son 3 fili di numero in full cc non ricaricare in maniera eccellente una 4ah mi pre ridicolo.

la sip ha qualcosa come 110w dichiarati in CA 

e non mi spiego questa cosa cioè ho un regolatore bgm fatto apposta per ricaricare le batterie, io praticamente prendo tutta la corrente dal B+ del regolatore.

il G è solo un ingresso per alternata per come ho settato io l’impianto

escludo anche una bobina andata a sto punto se tu mi dici che la parmakit ti fa uguale

EED6A39A-60A7-42E1-ADAB-EAC297336A1F.jpeg

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ma il filo viola deve andare al regolatore ,non all'impianto ....l'uscita + poi sul regolatore va al tuo impianto e alla batteria 

forse è li l'inghippo,potresti attaccarci il filo marrone della black-box del contagiri

il regolatore bgm ha due ingressi in ca ,un negativo e un positivo per batteria ,come gli idm che ti danno insieme all'accensione

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No aspe il filo viola uno viene dal B+ del regolatore e uno dalla batteria, i cavi dello statore sono collegati al regolatore il cavo marrone della black box è sul cavo giallo in ca come da istruzioni sip

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora è tutto giusto ,mi sa che allora devi interrompere non il negativo con il tasto ,ma il positivo batteria ,se lo prendi bipolare con due contatti interrompi tutti e due

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Queste sono le istruzioni del regolatore senza batteria collegata il sense dovrebbe chiudere l’output se non erro e quindi non posso provare a vedere la tensione che butta fuori da li

sul positivo ho anche un portafusibile con fusibile da 8 ah

DD4D2F27-8B5F-4D7D-AFF6-2417EE2099BA.jpeg

75EA0EEC-C3B4-4287-A22C-2940C38AF59D.jpeg

CA8682A1-2430-48E9-BB29-CE1EAA6E2D17.jpeg

4FBECEC6-A2B5-4119-8102-EA0BA3670B97.jpeg

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questa funziona solo in dc a detta di sip, possibile che a tuo fratello vada meglio per questo? Perché nasce studiata per questo tipo di utilizzo?

image.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

noi abbiamo il regolatore con 4 fili ,due dallo statore e due + e - ,le istruzioni dicono che carica una batteria da 9Ah

100_0846.JPG

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ci sono anche con solo il regolatore a 2 fili solo per la ca ,tra l'altro non dicono che il loro contagiri non funziona prendendo il segnale dalla ca ,bisogna mettere un filtro sul cavo alta tensione che va alla candela ,ma lo statore è lo stesso 

100_0848.JPG

Modificato da claudio7099
  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
3 3