Carburazione 130 dr
6 6

26 messaggi in questa discussione

Sallve a tutti ragazzi mi ritrovo ancora qui a chiedervi consigli per carburare questa vespa...ūüė≠ monto un 130 dr 24/72 19(Max 86)¬†e polini a banana dopo vari tentativi¬†ho notato una cosa un po strana... Senza filtro al carburatore 1¬į e 2¬į la vespa tira che una bellezza ma appena metto la 3¬į muore non cammina pi√Ļ.. Montando il filtro 1¬į e 2¬į borbotta e fa fatica a salire di giri 3¬į e 4¬į va abbastanza bene anche se fa fatica a salire di giri... Aspetto vostri consigli grazie in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora il getto del minimo è troppo grande ,avvita la vite miscela del minimo fino a che non si regolarizza almeno al minimo o nel primo 1/4 di accelleratore e dopo intervieni sul massimo ,passa a 75 e 90 e vedi cosa succede ..........non so che accensione monti ,magari sei fuori di brutto come anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Accensione hp originale. Ora ho montato il filtro senza la retina dentro e va benone solo che nel primo quarto di acceleratore si affoga un Po però per il resto ora va bene. Cosa posso fare per risolvere questa cosa?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 ore fa, Ciacio99 ha scritto:

Accensione hp originale. Ora ho montato il filtro senza la retina dentro e va benone solo che nel primo quarto di acceleratore si affoga un Po però per il resto ora va bene. Cosa posso fare per risolvere questa cosa?

Che getto hai di minimo? Prova a diminuire un po'. Non ricordo ma forse era un px che aveva lo spillo che non teneva bene e dava problemi di allagamento a gas chiuso, controlla ache quello anche se il 19 dovrebbe scaricare per terra e non nel motore... Poi un altro consiglio è che sei fuori di tanto dalla carburazione ori del primavera potresti avere problemi di altra natura (collettore crepato paraoli ecc...)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Unico problema e la carburazione perch√© un mesetto fa montavo il gt dell'et3 E nessun problema messo il 130 se √® il19 nuovo non riesco a carburarla bene. Per√≤ ripeto con il filtrino tolto la vespa va bene solo nel 1/4 di acceleratore fa quel problema ma se apro di pi√Ļ il gas va bene. Come minimo monto un 45

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, Ciacio99 ha scritto:

Unico problema e la carburazione perch√© un mesetto fa montavo il gt dell'et3 E nessun problema messo il 130 se √® il19 nuovo non riesco a carburarla bene. Per√≤ ripeto con il filtrino tolto la vespa va bene solo nel 1/4 di acceleratore fa quel problema ma se apro di pi√Ļ il gas va bene. Come minimo monto un 45

su pk 50 xl 86/88 di max minimo e starter originali con il resto uguale al tuo va benissimo solo a freddo fuma un po controlla l'anticipo altrimenti come me ci perdi il capo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quindi praticamente funzionana tutto e cambiando la termica ti ha fatto questo... Allora il problema non può che essere lì... (forse) se hai modo dai una misurata allo squish, non vorrei che fosse tanto fuori (per quel gt dovrebbe andare bene da 0,9 a 1,2). Sei a puntine o elettronico? controlla anche quello. Purtoppo quando succede così può essere di tutto, dalla bobina stanca o il cavo e pipetta della candela o anche dal devioluici (per fare la prova basta che scoleghi il cavo che dalla bobina va al manubrio e quando hai finito butta una marcia e tira il freno!!)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
10 minuti fa, Gianlucacll ha scritto:

Quindi praticamente funzionana tutto e cambiando la termica ti ha fatto questo... Allora il problema non può che essere lì... (forse) se hai modo dai una misurata allo squish, non vorrei che fosse tanto fuori (per quel gt dovrebbe andare bene da 0,9 a 1,2). Sei a puntine o elettronico? controlla anche quello. Purtoppo quando succede così può essere di tutto, dalla bobina stanca o il cavo e pipetta della candela o anche dal devioluici (per fare la prova basta che scoleghi il cavo che dalla bobina va al manubrio e quando hai finito butta una marcia e tira il freno!!)

Secondo me con un 86 e filtro polini con vite carburazione a 1 e 3/4 come me risolve,altrimenti il problema risiede in un anticipo sbagliato/ puntine finite se è a puntine

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se hai comprato il 19nuovo dovevi prendere il tipo per PK privo di perni ancoraggio filtroe montarci l'air box polini per 24phbl, che monta sul 19 PK sostituendo il filtro originale tipo PK, in questo caso getto max 82, minimo da 42 e ghigliottina con scasso mis 3 ovvero quella ET3 tipo magro, se hai la 2 Primavera dovrebbe andare lo stesso...

 

il DR richiede ALBERO ANTICIPATO e travasi RACCORDATI...... se non li hai monta un padellino e getto da 80 al max andrà bene, il volano HP leggerissimo anche fà un pò a cazzotti con un DR che ha solo tiro basso....

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, poeta ha scritto:

se hai comprato il 19nuovo dovevi prendere il tipo per PK privo di perni ancoraggio filtroe montarci l'air box polini per 24phbl, che monta sul 19 PK sostituendo il filtro originale tipo PK, in questo caso getto max 82, minimo da 42 e ghigliottina con scasso mis 3 ovvero quella ET3 tipo magro, se hai la 2 Primavera dovrebbe andare lo stesso...

 

il DR richiede ALBERO ANTICIPATO e travasi RACCORDATI...... se non li hai monta un padellino e getto da 80 al max andrà bene, il volano HP leggerissimo anche fà un pò a cazzotti con un DR che ha solo tiro basso....

 

Non cambia nulla tutto si puo carburate, comunque si il filtro polini per 19 o 24 il cosiddetto air box è meglio di quello originale et3. Infatti sulla pk che ho fatto da poco monto ghigliottina n’4 max86 min e starter originali et3. Marmitta polini banana. 

Se il carburatore è nuovo deve trovare per forza un setting col suo setup sta a lui fare varie prove. Se fosse usato andrebbe ripulito.

magari gli conviene controllare tutto guarnizioni collettore paraolio volano collettore marmitta a volte sono bischerate, magari sfiata la testa. Ma deve teovare per forza un setting indipendentemente dalla marmitta e dal cilindro 

 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti ragazzi per i vari consigli. Ho risolto tutto montando il getto minimo 42 anziché 45. Ora con massimo 86 E minimo 42 va una bellezza ha molta coppia prende bene i giri ed ha una ripresa da urlo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
18 ore fa, Ciacio99 ha scritto:

Grazie a tutti ragazzi per i vari consigli. Ho risolto tutto montando il getto minimo 42 anziché 45. Ora con massimo 86 E minimo 42 va una bellezza ha molta coppia prende bene i giri ed ha una ripresa da urlo.

Molto bene, fai solo qualche controllo sulla candela piuttosto apri di mezzi giro la vite... Poi magari hai una valvola che ingrassa ai bassi e vai bene così...

Modificato da Gianlucacll
errore grammaticale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi oggi ho notato una cosa.. Il meccanico mi ha montato una candela passo corto va bene lo stesso o cambia qualcosa nelle prestazioni?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 ore fa, Ciacio99 ha scritto:

Ragazzi oggi ho notato una cosa.. Il meccanico mi ha montato una candela passo corto va bene lo stesso o cambia qualcosa nelle prestazioni?

cambia completamente la geometria del motore. Scoppia malissimo e abbassa tantissimo il rapporto di compressione. Cambiala subito.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
11 ore fa, Gianlucacll ha scritto:

cambia completamente la geometria del motore. Scoppia malissimo e abbassa tantissimo il rapporto di compressione. Cambiala subito.

Il dr monta passo corto....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma scherzi? Dr e polini in ghisa montano l78c champion o b8hs che hanno passo corto. Cai a leggere nelle istruzioni. Il polini racing monta passo lungo b8es

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Poi se non lo fai col passo lungo lo stampo della candela sul pistone voglio vedere come riesci col passo corto, son proprio curioso di 3 blocchi rifatti con dr e passo corto son tutti rotti ora guarda....magari ogni tanto leggere che cilindro monta uno aiuterebbe

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
6 6

kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione