Vai al contenuto
Lop1994

problema 130 polini con phbl24

Messaggi consigliati

Salve a tutti ho da poco montato un blocco con:130 polini rettificato a 57.8

phbl 24 bd con aq264 spillo d22 90 max 54 min 60 starter senza filtro

24/72

proma(a breve polini banana)

accensione pk xl 12v

il problema che ho è che una volta messa in moto la vespa se in folle apro secco il gas dal minimo(che non ho regolato ancora) borbotta e certe volte scoppietta mentre in marcia o se apro regolarmente il gas non lo fa e la vespa va bene e tira tutte le marce.

anticipo ho provato a ritardare e ad anticipare ma non cambia molto anzi se ritardo scoppietta ancora di piu.

qualcuno ha idea di cosa sia?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è una configurazione abbastanza "standard" (lavori a parte) ed ad occhio Io metterei un getto del minimo più piccolo e del massimo più alto

che filtro monti? (senza filtro letto ora..)

Modificato da robertoromano
abbrev.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quanti gradi di anticipo hai? La carburazione come ti sembra? La candela è buona?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Getto max da me era un 104 e guarda l'anticipo. Lo scoppio te lo fa perche sei in ritardo. Fai 19° di anticipo e poi quarda la candela dopo na bella sparata di 4 e spegni subito la vespa. E guardala.

Inviato dal mio SM-G935F utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La carburazione prima col 92  era un pelo grassa ora sembra andare meglio, anticipo i gradi non li ho misurati ma sono tornato al punto in cui era  In origine. La candela è scura in virtù del fatto che appunto era grassa.

metto una foto per dare un ideaD2A97E1C-07C0-49CE-B644-33D898853225.thumb.jpeg.ba5a64df9b17eadc576670b599d651f8.jpeg

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questa era la mia configurazione.

 Polini 130 Ghisa
Albero Mazzucchelli Race
Carburatore PHBL 24 con filtro polini di spugnia (da cambiare con un PWK 24)
Collettore aspirazione classico (non lammellare)
Campana denti dritti 69-27 Polini
Marmitta Polini (banana)
Crociera rinforzata D.R.T
Frizione Polini 3 dischi con molla rinforzata
Accensione Polini 1.2 KG

Max 104
Starter 60
Min 38
Aq 264
D22 2 tacca
Valvola 40

Inviato dal mio SM-G935F utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Jean85 ha scritto:

Questa era la mia configurazione.

 Polini 130 Ghisa
Albero Mazzucchelli Race
Carburatore PHBL 24 con filtro polini di spugnia (da cambiare con un PWK 24)
Collettore aspirazione classico (non lammellare)
Campana denti dritti 69-27 Polini
Marmitta Polini (banana)
Crociera rinforzata D.R.T
Frizione Polini 3 dischi con molla rinforzata
Accensione Polini 1.2 KG

Max 104
Starter 60
Min 38
Aq 264
D22 2 tacca
Valvola 40

Inviato dal mio SM-G935F utilizzando Tapatalk
 

se metto piu del 92 io affoga di brutto e scoppietta da far paura,

comunque io ho un mazzucchelli anticipato non lamellare, e l'accensione originale.

appena ho tempo e voglia spostero quella elettronica dal blocco c43 ma siccome non volevo rompermi piu di tanto avevo lasciato quella originale del pk.

comunque anche io sono alla seconda tacca sullo spillo ma dubito fortemente dipenda da quello il mio problema.

tutti i miei problemi passano da un 24 che ho dovuto trasformare da 4t a 2t, per esempio sul 112 polini corsa corta montavo un getto max 80 quando altri montavano anche 6/8 punti in piu, io il carburatore lo girato e rigirato pulito ad ultrasuoni e e cambiato tutte le guarnizioni e lo spillo del galleggiante. aveva il miscelatore che ho chiuso con un tubino.

ma la cosa strana che la vespa solo oggi che pioveva affogava un po in 1 e 2 ma 3/4 le prendeva bene.

dopo mille tentativi ho aperto sto topic per disperazione non ne vengo piu a capo con sta vespa,il blocco è stato tutto rifatto non perde non aspira aria ma sta carburazione mi fa dannare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Credimi e il carburatore, io avevo lo stesso problema.....che la vespa scoppietta e problema eletrico ce accensione bobina filo candella...... ma un getto così piccolo non credo puo andare bene. Se guardi la tabella della polini loro gia dicono il 104 di max. Prova con un altro settaggio del carburatore. Metti lo spillo alla ultima tacca di giu e vedi che fa.se ai bassi borbotta e ai alti va bene sei magro di max. E poi mentre sei di 4 e tiri l'aria che fa la vespa? Sale di giri o muore?

Inviato dal mio SM-G935F utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Jean85 ha scritto:

Credimi e il carburatore, io avevo lo stesso problema.....che la vespa scoppietta e problema eletrico ce accensione bobina filo candella...... ma un getto così piccolo non credo puo andare bene. Se guardi la tabella della polini loro gia dicono il 104 di max. Prova con un altro settaggio del carburatore. Metti lo spillo alla ultima tacca di giu e vedi che fa.se ai bassi borbotta e ai alti va bene sei magro di max. E poi mentre sei di 4 e tiri l'aria che fa la vespa? Sale di giri o muore?

Inviato dal mio SM-G935F utilizzando Tapatalk
 

La centralina esterna è nuova il regolatore manda solo i fari, anche il cavo della candela e la pipetta sono nuovi. L’aria non la posso tirare in quarta perché devo alzare la sella e tirarla manualmente, il 104 lo consigliano per il lamellare non per la valvola. Valvola danno 88-90 max le candele ne ho provate die, ma ripeto lo fa solo a bassi giri agli alti non scoppietta e sale regolare, domani mi armo di pazienza e per scrupolo ricontrollo tutti i cavi e provo a spostare lo spillo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cambiando l’altezza spillo non cambia molto 3/4 tacca fuma sempre di piu dallo scarico, ho anche tolto 1 giro alla vite della miscela e regolato il minimo gli scoppiettii sembrano spariti, ma se tiro le marce a 4/4 tende ad affogare. Nella foto la candela dopo 400mt di tirata a motore caldo

7E214950-6F98-4D80-8150-FCCE1629C5D7.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lascia tutto così e gira lo statore di 2mm anti orario. E prova di nuovo....... io farei anche questa prova......la vite dell'aria mettila a 1 3/4 giri.....

Inviato dal mio SM-G935F utilizzando Tapatalk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

2mm misurati sulla circonferenza? Domani faccio anche questa prova vediamo di venirne a capo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, io farei così.

Intanto assicurati che l'anticipo e a 19°.( cio che non penso essendo che scoppietta vuol dire che sei in ritardo...)
Dopo metti lo spillo alla tacca centrale.
E prova come va. Se ai bassi/medi (da 0 a 1/2 di gas) la vespa va bene allora lo spillo e messo bene. Se fa fumo oppure la vespa va male e tartaglia devi mette il seager dello spillo una tacca piu sopra.
Una volta fatta questa prova, riscalda bene il motore e prova gli alti (da 1/2 a tutto gas) se la vespa tartaglia oppure fa fumo scendi con il getto max. Se la vespa va bene e vorrebbe ancora salire di giri allora metti il getto max sempre di 2 punti piu grande fino a che la Vespa sale bene di giri.
Mi raccomando la vite aria 1 1/2 - 2 giri. Se vedi che tende a rimanere accellerata o ritarda a salire di giri avvita la vite aria sempre di 1/4 di giri.




Inviato dal mio SM-G935F utilizzando Tapatalk

  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
11 ore fa, Jean85 ha scritto:

Allora, io farei così.

Intanto assicurati che l'anticipo e a 19°.( cio che non penso essendo che scoppietta vuol dire che sei in ritardo...)
Dopo metti lo spillo alla tacca centrale.
E prova come va. Se ai bassi/medi (da 0 a 1/2 di gas) la vespa va bene allora lo spillo e messo bene. Se fa fumo oppure la vespa va male e tartaglia devi mette il seager dello spillo una tacca piu sopra.
Una volta fatta questa prova, riscalda bene il motore e prova gli alti (da 1/2 a tutto gas) se la vespa tartaglia oppure fa fumo scendi con il getto max. Se la vespa va bene e vorrebbe ancora salire di giri allora metti il getto max sempre di 2 punti piu grande fino a che la Vespa sale bene di giri.
Mi raccomando la vite aria 1 1/2 - 2 giri. Se vedi che tende a rimanere accellerata o ritarda a salire di giri avvita la vite aria sempre di 1/4 di giri.




Inviato dal mio SM-G935F utilizzando Tapatalk
 

A motore freddo stamani scoppiettava anche di piu di ieri, sto bestemmiando con il carburatore che ha i registri a sinistra e mi rende difficile registrarla in moto. Dopo misuro l’anticipo e ti aggiorno, grazie per ora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma non è che per caso hai la candela con resistore e la pipetta no ,si può montare il contrario pipetta schermata con candela non schermata 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho questa pipetta http://www.ebay.it/itm/PIPETTA-ATTACCO-CANDELA-90-NGK-LZFH-UNIVERSALE-PER-MOTO/361597293929?hash=item5430e0d569:g:tF4AAOSwKrhVXs~i

la candela ho provato sia rl78c champion che br8hs ngk, anticipo ora sono originale pk xl ma anche anticipando di piu scoppietta e prende male i giri adesso non riesco a venirne a capo sono quasi tentato di tornare al vecchi shbc 19

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

appunto ,hai pipetta senza resistore e candele con resistore e non vanno d'accordo ,compra b8hs e non br8hs ,oppure l78c e non rl78c

stai diventando scemo (senza offesa)per una candela

non è un 4tempi ,impossibile che scoppietta ,al massimo tartaglia perchè sei grasso

Modificato da claudio7099

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 ore fa, claudio7099 ha scritto:

appunto ,hai pipetta senza resistore e candele con resistore e non vanno d'accordo ,compra b8hs e non br8hs ,oppure l78c e non rl78c

stai diventando scemo (senza offesa)per una candela

non è un 4tempi ,impossibile che scoppietta ,al massimo tartaglia perchè sei grasso

Risolto tutto non scoppietta piu, ho alzato getto minimo da 54 a 60 e sale bene di giri senza scoppietti cambiando candela non avevo pttenuto nulla di diverso 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ovviamente con anticipo ripristinato come origine pk xl

poi ho scoperto che il mio phbl 24 non ha il freno aria nel venturi ecco spiegato anche il motivo del getto del minimo piu grande. comunque al minimo sale e prende bene senza scoppiettare, purtroppo visto il diluvio che c'era non ho provato agli alti regimi ma quello una volta trovato il setting al minimo si tratta di provare getti del massimo piu o meno grandi.spero di provarla domenica visto che ha messo bel tempo.

Modificato da Lop1994

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione


×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!