Motore non sale di giri e mura
7 7

35 messaggi in questa discussione

Ciao ragazzi!

Vi chiedo un prezioso aiuto... come da titolo la mia vespetta non ne vuole proprio sapere di andare come si deve :WA

Praticamente quando accelero arriva a 4/5 mila giri e poi non si muove più da li! Questo lo fa sia da fermo che in marcia.

Il motore è un W-Force da 58, lamellare al cilindro, albero tameni, frizione polini mono molla, 24/72, carbu dell'orto 37 valvola piatta, accensione parmakit cono 20 da 0,9 e espansione barone calcolata.

Ho fatto già la prova di cambiare il carburatore ma il risultato è sempre lo stesso e se invece anticipo tutto il possibile, quindi il piattello va a toccare il bullone del carter, va un po' meglio ma non è ancora perfetta. In origine lo squish era a 1,7 (troppo alto) e ora è a 0,98.

Non so più che fare :C:C:C

Qualcuno può aiutarmi per favore?:A

Grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao
Anch'io tempo fa' ho avuto un problema simile , sempre provando a cambiare pezzi uno alla volta fino ad arrivare a sostituire il modulo IDM

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao
Anch'io tempo fa' ho avuto un problema simile , sempre provando a cambiare pezzi uno alla volta fino ad arrivare a sostituire il modulo IDM

Grazie mille della risposta!
Quindi tu hai cambiato la bobina giusto? Erano fallate?


Sent from my iPhone using ET3 mobile app

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Be' dire fallate non proprio
Nuova faceva il suo lavoro poi ,sai una saldatura di qua' un punto di la' e tac l'ho bruciata

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Comunque di IDM ne ho cambiate tre
La prima perché ho saldato sul telaio
La seconda si è staccato il filo della candela
La terza sta' ancora andando

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Bene :fiu... 

Ma non esiste un modo per controllare se vanno bene? Qualche strumento?

Chiedo perchè non so proprio nulla su questo :lost

Grazie ancora 

Modificato da pinospecial

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Personalmente non ho mai cercato un tale strumento di controllo ( se esiste)
Ma dato il basso costo di una IDM non ne vale la pena acquistare uno strumento per testarla

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La bobina la puoi provare con un tester, deve dare 290+-5%ohm, dal cavo segnale a massa

  • Like 3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per prova...chi lo sa magari è l'espa...vero calcolata ma a volte si sa mai.....certo avere un'altra espansione di quel tipo non è che si hanno 10 espansioni....è una mera indicazione la mia :-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai un contagiri per dire che fa solo 4-5000 giri? Ti direi di regolare l'anticipo con la strobo per prima cosa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No non ho un contagiri, però è un motore da 14000 giri e si sente che non arriva nemmeno a metà... Per regolare l'anticipo devo calcolare il PMS ma ho il foro candela laterale, come si fa?:fiu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Laterale o centrale non cambia niente, ti fai un blocca pistone e lo calcoli come da guida. 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, pinospecial ha scritto:

No non ho un contagiri, però è un motore da 14000 giri e si sente che non arriva nemmeno a metà... Per regolare l'anticipo devo calcolare il PMS ma ho il foro candela laterale, come si fa?:fiu

quindi se dici che si pianta a 5000 giri non entra in coppia?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si l'espansione fa la grande differenza....ma che ti arrivi solo a 5k giri la tua espa dovrebbe essere proprio fuorissimo e mi sembra improbabile....però se ne avessi un'altra la prova la farei comunque....

però come dicono vedi l'anticipo e quelle cose lì, ma son significative le prove che hai fatto che ritengo giuste:

carburatore sostituito = stesso problema

anticipo/ritardo accensione = classici sintomi ma le prestazioni non salgono

io dico; lamelle? se sono le sue in coppia ci deve andare....

dicci dell'espansione "calcolata"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, drop ha scritto:

quindi se dici che si pianta a 5000 giri non entra in coppia?

si per niente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, FULCRUM ha scritto:

Laterale o centrale non cambia niente, ti fai un blocca pistone e lo calcoli come da guida. 

ok... grazie mille:A

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
52 minuti fa, Tecnofalc αlβ_DM ha scritto:

si l'espansione fa la grande differenza....ma che ti arrivi solo a 5k giri la tua espa dovrebbe essere proprio fuorissimo e mi sembra improbabile....però se ne avessi un'altra la prova la farei comunque....

però come dicono vedi l'anticipo e quelle cose lì, ma son significative le prove che hai fatto che ritengo giuste:

carburatore sostituito = stesso problema

anticipo/ritardo accensione = classici sintomi ma le prestazioni non salgono

io dico; lamelle? se sono le sue in coppia ci deve andare....

dicci dell'espansione "calcolata"

Proverò con un'altra espansione, anche se non so dove recuperarla :fiu:fiu

anticipando tutto il possibile il motore va meglio ma non ancora perfetto come dovrebbe essere... 

Il pacco lamellare è il suo parmakit del cilindro...

Su l'espansione calcolata non so dirti nulla perchè non so niente purtroppo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, fossi in te cercherei di capire come sei messo con l'anticipo dell'accensione con una stroboscopica, come ti è già stato consigliato e controlla l'idm. Lascia perdere il discorso marmitta, in quanto è impensabile che una Barone didicata per quel kit non vada.

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

be un wforce fare solo 4000 giri ho l'accensione non funziona a dovere o controllerei se il pistone e montato al contrario scusami ma puo capitare una controllatina alla candela la farei anche se n uova

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
47 minuti fa, mario racing ha scritto:

be un wforce fare solo 4000 giri ho l'accensione non funziona a dovere o controllerei se il pistone e montato al contrario scusami ma puo capitare una controllatina alla candela la farei anche se n uova

Ho già controllato e sostituito la candela... il pistone e ok e devo ancora rodare il tutto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova con accensione originale se lai se migliora   e la parmakit che non va o settata male poi ai controllato bene se la bobina e a massa tra motore e telaio 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 10/5/2017 in 11:49 , pinospecial ha scritto:

Ciao ragazzi!

Vi chiedo un prezioso aiuto... come da titolo la mia vespetta non ne vuole proprio sapere di andare come si deve :WA

Praticamente quando accelero arriva a 4/5 mila giri e poi non si muove più da li! Questo lo fa sia da fermo che in marcia.

Il motore è un W-Force da 58, lamellare al cilindro, albero tameni, frizione polini mono molla, 24/72, carbu dell'orto 37 valvola piatta, accensione parmakit cono 20 da 0,9 e espansione barone calcolata.

Ho fatto già la prova di cambiare il carburatore ma il risultato è sempre lo stesso e se invece anticipo tutto il possibile, quindi il piattello va a toccare il bullone del carter, va un po' meglio ma non è ancora perfetta. In origine lo squish era a 1,7 (troppo alto) e ora è a 0,98.

Non so più che fare :C:C:C

Qualcuno può aiutarmi per favore?:A

Grazie mille

Anche a me dava questo problema. Ora sto facendo un nuovo motore e spero di non dover tribulare se si ripresenta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
7 7

kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione