Candela passo corto va meglio su 130/r Polini
3 3

77 messaggi in questa discussione

Però è strano,io ho il polini r in ghisa e anche con temperature polari sempre candela b9eg e mai avuto una noia...poi boh,le vespe sono arnesi strani che funzionano contro ogni logica :mrgreen:

Psyco molto fa come gira il motore, come ci vai tu, come sta a carburazione e anticipo. Poi non dico che con la 9 il motore non parte ma.potrebbe avere problemi(non andare in temperatura e quindi avere sempre carburazione grassa anche quando non è, il motore brucia peggio la benzina e rende di meno);)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Su questo hai ragione.Prendere una b7 o b8 per provare costa poco,bisogna poi vedere se il problema continuasse anche con una gradazione piu calda e carburatore non ibrido.

La mia è con anticipo a orecchio e carburazione idem,se dovevo aspettare che si colorasse un pò la candela stavo fresco...

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quindi Massimo prova con una BR7, e se non dovesse ancora andare allora fai fare ciò che ti dicevo prima.

 

Effettivamente, pensandoci, paragonando due candele con la stessa gradazione termica ma una con filetto corto e l'altra lungo, la prima ha minore superficie per scambiare calore con la testa quindi risulta più calda!

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie di cuore a tutti coloro che si sono interessati e sono intervenuti.

Chiedo scusa se ogni tanto divento latitante ma è dovuto alla restrizione dei messaggi che ho e cerco di centellinare però Vi leggo.

Massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

come da Vs consigli/suggerimenti ho acquistato le due candele BR7AS e BR8AS.

Ho montato la BR7, il motore gira molto più pulito però quando le si tira il collo la smonto esce completamente pulita (la moto rimane per qualche istante accelerata per poi stabilizzarsi e mantenere perfettamente il minimo) mentre al minimo è nera ma non bagnata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

come da Vs consigli/suggerimenti ho acquistato le due candele BR7AS e BR8AS.

Ho montato la BR7, il motore gira molto più pulito però quando le si tira il collo la smonto esce completamente pulita (la moto rimane per qualche istante accelerata per poi stabilizzarsi e mantenere perfettamente il minimo) mentre al minimo è nera ma non bagnata.

Sono ES non AS!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova Br8, e svita di 1/4 di giro la vite miscela

In questo frangente sono andato in garage, ho montato la BR8 ho svitato quanto basta la vite miscela, ho smontato l' airbox Polini ed effettivamente senza va meglio.

Rimane sempre il problema che rimane accelerata per poi stabilizzarsi perfettamente al minimo.

Com' è possibile che possa aspirare aria se tutti i paraolio sono nuovi?

O potrebbe dipendere sempre dal carburatore ibrido?

O dall' anticipo fatto a c@zzo di cane?

Grazie

Massimo

Sono ES non AS!!!

Scusa hai ragione. Ho sbagliato a digitare.... Modificato da 7373massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dovrei metterlo alla 3^ tacca da sopra? :sco Dici che per questo il minimo rimane alto visto che i paraolio sono nuovi? 

Modificato da 7373massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La carburazione magra da quei sintomi. Si 3th da sopra.

Quanto hai svitato l vite miscela? Chiudila tutta per vedere quanti giri è svitata e poi rimettila nella stessa posizione.

Modificato da Architito2002
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L'air box se funziona dovrebbe far passare più aria, quindi smagrisce.

Ma noi vogliamo più aria per riuscire a far entrare più miscela.

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La carburazione magra da quei sintomi. Si 3th da sopra. Quanto hai svitato l vite miscela? Chiudila tutta per vedere quanti giri è svitata e poi rimettila nella stessa posizione.

 

La vite miscela è svitata a 2 1/2 circa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Tito, ho fatto come hai detto,

la moto andava peggio fumava, tartagliava e rimaneva comunque accelerata....allora ho messo lo spillo alla 1^ tacca, ho tolto nuovamente l' airbox e la moto prende velocemente i giri, non tartaglia ma rimane accelerata solo in movimento.

Credo che aspiri aria da qualche parte anche se i corteco sono nuovi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Rimetti lo spillo a 2. Verifica che il carburatore/collettore sia ben avvitato

prova ad aumentare il getto del minimo di 5 punti.

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Avevo provato come hai appena scritto:

2^ tacca con il 55+aibox però al minimo sputava dalla marmitta

Modificato da 7373massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E contestualmente avevi provato a chiudere la vite miscela di 1/4 alla volta? E al il minimo scendeva bene con quel getto (55)?

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo è l' utimo messaggio che riesco ad inviare per via della restrizione applicata dal forum. Se continuate a scrivere vi leggo...

Quindi Turbo dovrei:

togliere aibox!

candela 7

spillo 2^ tacca?

getto minimo 50 o 55 o 62 ? (non ho altro)

 

@Tito,

non ebbi modo di provarla in quanto mi sputava così tanta miscela che lo smontai subito...

 

@Tito,

tra qualche minuto vado in garage e provo.

una tantum date uno sguardo a questa postata fino a quando non mi abilitano nuovamente.

 

 

@Tito,

secondo me sono magro in basso e ai medi! Giusto?

 

@Turbo,

sai che noia montare e smontare il serbatoio....

Modificato da 7373massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo è l' utimo messaggio che riesco ad inviare per via della restrizione applicata dal forum. Se continuate a scrivere vi leggo...

Quindi Turbo dovrei:

togliere aibox!

candela 7

spillo 2^ tacca?

getto minimo 50 o 55 o 62 ? (non ho altro)

 

@Tito,

non ebbi modo di provarla in quanto mi sputava così tanta miscela che lo smontai subito...

 

@Tito,

tra qualche minuto vado in garage e provo.

una tantum date uno sguardo a questa postata fino a quando non mi abilitano nuovamente.

Si massimo fa sia la prova con spillo 1 e 2 tacca e poi prova gli getti 50/55/62. Mi raccomando una cosa alla volta!!!
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

3 3