Candela passo corto va meglio su 130/r Polini
3 3

77 messaggi in questa discussione

Ciao,

vorrei condividere con Voi questa stranezza allucinante....

 

Ho fatto restaurare ed elaborare il motore della vespa con i seguenti pezzi:

Polini 130/r p&p

Carter raccordati nei travasi e nell' aspirazione completamente revisionati

Proma a Banana

Accensione Vmc

Campana DD 27/69

Phbl 24 ( Purtroppo Ibrido) con AirBox Polini

Gomme 90/90

 

Una Domenica dopo un GRAN tiratone la vespa mi lascia a piedi perchè i fili dell' accensione si erano consumati sul pneumatico in quanto si erano sganciati (non chiedetemi come) ma si erano sganciati.

 

La porto in officina e risistemano i fili, SOSTITUISCONO LA CANDELA CON UN PASSO LUNGO come consiglia Polini sul bugiardino e la moto inizia ad andare di merd@...

Mantiene il minimo però per farlo abbassare passava più di qualche istante e tutti hanno sentenziato che il motore pescasse aria dal parolio lato volano.

Non mi arrendo e inizio a smanetare sul carburatore sostituendo:

getti, altezze di spillo, vite aria miscela... NULLA...

Contemporaneamente nizia a bruciare le candele Ngk B9ES e di tutte le altre marche reperibili sul mercato (meglio non narrare le bestemie) che uscivano sempre nere e bagnate.

Avendo un merdoso carburatore ibrido 2/4 tempi attribuisco la responsabilità allo stesso e ieri decido per l' acquisto (on line) di un phbh 24 solo 2 tempi ma aspetto che mi arrivi.

Oggi ritorno nel garage per risistemarlo allo stato originale accendo e inizia a sparare miscela al 2% dalla banana e mi brucia l' ennesima candela.

Non avendone altre rimonto la candela a passo corto NGK B9HS conla quale mi era stata consegnata la vespa al momento del ritiro e come per magia la moto funziona alla grande.

 

Posso tenerla a passo corto o devo assolutamente sostituirla con un passo lungo visto che Polini nel bugiardino scrive che la candela deve essere passo lungo?

Grazie

Massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se sulla tua testa va montata una candela a filetto lungo e quella a filetto lungo non va bene...devi avere qualche altro problema....

1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondi me è da ricercare in ordine:

Rivedere cablaggi

Bobina esterna accensione

Regolazione anticipo

Corteco lato frizione

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sicuramente minor resa, ma come ti dicevano, nasconde altri problemi.

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me ci vuole la passo lungo...

 

E se hai l'accensione originale al posto della vmc prova anche quella ;)

 

Poi ti pigli i pezzetti giusti e porti il carburatore a 2t e dovresti essere a posto... candele prova anche champion o bosh per essere sicuro di non avere una NGK tarocca

1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi ha bruciato tutte le passo lungo in b9 ed equivalenti che uscivano completamente bagnate e nere....

Denso

Champion

NGK

Mi manca la bosch

 

Il motore come ho scritto è stato totalmente revisionato con corteco, cuscinetti nuovi e guarnizioni.

Prima di farlo riaprire vorrei provare a montare il 24 phbl specifico per 2tempi che ho già acquistato (nuovo) aspetto solo che me lo consegnino per provarlo. Poi vorrei far ricontrollare l' anticipo....

teoricamente le candele si bruciano quando l' accensione è troppo anticipata o posticipata?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai poi messo a posto l'accensione?

Avevi già dei problemi in precedenza!

Il filo blu che usciva dalla candela è ancora lì?

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Tito,

l' impianto è stato completamente rifatto nei fili ed è perfettamente funzionante

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Penso che se hai poco anticipo, le candele si imbrattano e quando magari vai per ripulirle accelerando a dismisura le bruci.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Me lo faceva anche il p200e di un amico,con passo lungo andava malissimo e con passo corto andava.Cambiato in blocco statore e bobina(originali)ed il problema è sparito.Non sò però quale dei due fosse il reale colpevole,opterei per la bobina.Ma visto che con una ricablata sei a posto,hai risolto con poca spesa.

Modificato da Psycovespa77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Psyco, il perfettamente funzionante si riferisce ad un altro inconveniente, sempre del l'accensione, (!?) che ha avuto in precedenza, che aveva descritto in un altro post. Praticamente gli si è ripresentato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho letto di là.Visto che con la passo corto funziona,potremmo escludere lo statore.Magari è la bobina cdi che ha problemi nella quantità di corrente erogata sulle passo lungo.Probabilmente le candele hanno diversa resistenza e con quella lunga non va.

Modificato da Psycovespa77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo di elettronica non so niente, di elettrotecnica qualcosina.

Io ho pensato anche, oltre alla bobina/centralina, a troppo anticipo e quando mette la passo corto, essendo "più lontana" i tempi di combustione sono più lunghi e quindi va "in fase".

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non è che hai schiavettato e il volano si è spostato con l'anticipo? Le differenze tra candele passo lungo e passo corto, cambiano solo nel passo, stop! A meno che tu abbia una BR9HS e una B9ES, che in questo caso sono diversi per via del resistore. Mi sembra un problema molto strano, e sopratutto mi sembra strano che funzioni tutto regolare con un passo corto (dovrebbe a parità di candela funzionare benissimo anche con il lungo). Prova le NGK BR9 HIX...se bruci anche queste vuol dire che hai problemi gravi tipo volano o centralina.

Scusa..ripensandoci...perchè usi grado 9 su questo motore? Io sempre utilizzato 8 su ghisa.

 
1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti,

per aver risposto. Confermo che le candele che mi brucia sono quelle citate da Silvio82:

Ngk b9es

 

Quindi quale dovrei provare con gradazione 8 visto che ho un ghisa?

Grazie

Massimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Con il tuo cilindro ci va una gradazione 9. Fai un' ultima prova con una con sigla BR9 a passo lungo, come ti hanno consigliato. Se non dovesse andar bene anche quella, fatti rimontare l'accensione ad anticipo variabile e controllare l'anticipo da qualcuno che lo sappia fare. Ho visto che sei pugliese, anch'io lo sono di origine della provincia di BT ed in estate torno sempre volentieri, quindi o aspetti quest'estate e te la monto io oppure c'è qualcuno del forum che lo possa aiutare? Di dove sei?

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perché gli consigliate una 9 quando di fuori è 2 gradi. Io direi di prendere una br7es e una br8es. Parti con la 7 che con il tuo motore e questo freddo va benissimo.

 

Anch'io uso una 7 su motore da 10000 e passa giri con questo freddo;)

Poi quando si scalda aria intorno a 15 gradi metti una 8 la 9 è assolutamente troppo fredda per il tuo motore

2 persone è piaciuto questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quindi Massimo ascolta Turbo che ha esperienza con i Polini e metti una 7 / 8

scusa ma perchè tu hai consigliato una 9 e eri così convinto che quel motore vuole una 9?

1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi sono andato a vedere le istruzioni sul sito e la Polini per quel tipo di cilindro con testa in alluminio prescrive una 9.

Ma turbo, che ha avuto più esperienze con quel tipo di cilindro, avrà potuto riscontrare che con questo freddo è meglio usare candele di gradazione più calda 7 che arrivano prima in temperatura ed evitare così che si formino depositi che facilmente portano a bruciare la candela per poi passare ad una 8, come dici anche tu, quando fa più caldo.

L'esperienza batte la carta!

Modificato da Architito2002

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Però è strano,io ho il polini r in ghisa e anche con temperature polari sempre candela b9eg e mai avuto una noia...poi boh,le vespe sono arnesi strani che funzionano contro ogni logica :mrgreen:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora
3 3