circuito starter phbl 24 rotto?
1 1

24 messaggi in questa discussione

salve a tutti vengo al sodo... Ho due phbl 24 identici tra le mani.

1. Carburatore. Facendo la prova del canale starter con la bocca a levetta chiusa non si sente aria uscire, a levetta aperta si sente aria uscire.

2. Carburatore. Facendo la prova con la bocca a levetta chiusa si sente aria uscire a levetta aperta si sente aria uscire ma maggiore con la levetta chiusa.

ho provato a cambiare anche levette ma la situazione non cambia. Ho provato due altri carburatori shb. Sia a leva chiusa che aperta si sente aria uscire come il secondo phbl... ORA VI CHIEDO QUAL É IL NORMALE ? IL 1 O IL 2??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

ciao

 

è normale il 1

 

probabilmente il 2 potrebbe aver bisogno di un pistoncino di ottone di lunghezza diversa dal 1...fai una prova, col calibro misura la profondità del pozzetto aria del 1 e confrontala col 2..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

l'SHB è un altro carburatore..anche se il pistoncino può essere uguale di diametro...

 

la profondità del pozzetto determina l'uso di un pistoncino di una determinata altezza...nel PHBL dal AS al GD ci sono tre tipi di tiranti aria o avviamento, uno a cavo, uno a levetta plastica l'altro a levetta metallica...i pistoncini sono diversi per ognuno..non ho sotto mano i tre tipi nemmeno un Phbl però evidentemente non sono compatibili...

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

i carburatori che ho tra le mani sono perfettamente identici phbl 24 tutt e due AD se non sbaglio. ! Hanno tutti e due la levette di plastica e intercambiando le leve la situazione non cambia. Uno a leva chiusa fa passare aria e uno no.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiorno! in pratica in quello dove l'aria esce anche a levetta chiusa, l'aria passa dal forellino in prossimita della filettatura che va in un circuito a riversarsi nella vaschetta. nell'altro sembra che sto circuito non funzioni.capite di quale parlo?

Modificato da carmelovesp99

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

io no..

 

fai qualche foto se puoi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

questo post mi fa saltare dalla sedia!

 

infatti da circa un paio d anni non capivo perchè non riuscivo a far andare correttamente lo starter sul 28 e sul 32.

 

in pratica,ho sempre usato per vari carburatori sempre lo stesso pistoncino in ottone sul 24,sul 28 e sul 32,per comodità lo lasciavo sempre attaccato a cavo,molla e levetta,in realtà lo starter funzionava ,solo che dovevo tenere l'aria aperta solo per una piccola frazione di secondo mentre spedivellavo,pena l'ingolfamento,anche montando getti molto piccoli,mentre con l 24 funzionava perfettamente,adesso finalmente capisco perchè....

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si infatti con quello che ha il ritorno non funzionante appena apro la levetta si ingolfa subito.. Mentre con quello che ha il ritorno libero no. Non capisco boh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

mmmh....secondo me questo 24 è 4t con pompa di ripresa...ha un foro con inserto di ottone...da fuori c'è un tirante che alzando la valvola gas dal minimo tramite stecca manda il moto al pistoncino/pompa in vaschetta che spruzza appena apre la valvola gas,tipico dei 4t moto che hanno bisogno di quel pompante detta appunto "pompa di ripresa"...funziona appena si alza la valvola gas a circa io dico indicativamente a 1/3 di apertura...poi smette....

questo tuo 24 ci credo si ingolfa, ma è perchè non è proprio adatto a tutti i motori 2t men che meno sul vespa...al limite fai alcune foto esternamente :-)

 

at motorsport; ciao, scusa, non vorrei fare il sotutomi, se ti riferisci al mio msg siccome si sa questo sistema di comunicaz, scritta non è il top ma ci dobbiamo accontentare :-) credo sia doveroso debba spiegare un po' meglio il mio scritto

se ti si ingolfa il motore appena apri il comando starter non c'entra il pistoncino se proviene da Phbh o Phbe o Vhsa/B...se tu a levetta o cavo in posizione zero il motore si avvia (da caldo) normalmente, significa il pistoncino proveniente da qualsiasi serie dellorto chiude bene il condotto avviamento....se all'avviamento poi aprendo lo starter ti si ingolfa molto aperto tutto e devi parzializzarlo non dipende dal pistoncino ma dal getto avviamento o a volte da alcuni fattori che non ho mai ben capito neanche io ma non dal pistoncino

 

il metodo per capire se il pistoncino funziona è quando è in posizione chiuso, con starter azzerato, se il carbu non ingolfa ecc significa appunto il pistoncino chiude bene il circuito avviamento..l'anomalia sarebbe se tu montando il pistoncino proveniente da altre serie anche con starter chiuso continua a ingrassare e dare il sintomo di essere sempre con l'avviamento aperto pur essendo in realtà chiuso sopra da levetta filo ecc......questo significherebbe che il pistoncino è troppo corto e non riesce a arrivare in fondo al pozzetto a chiudere il circuito avviamento...

 

scusa la lunghezza spero si capisca

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

scusate ancora...se ha sigla PHBL 24 CS è la versione 4t...non va bene sui nostri 2t....non montarlo neanche perchè ingrassa che ha appunto la pompa di ripresa

 

;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il mio é phbl 24 as. Quale uso? Quello che ha il ritorno libero o l altro?


Si lo so che é il foro dtarter. Ma lo vedi quel doro nella parete? Sto foro porta di nuovo alla vaschetta. In uno funziona e in uno no. Volevo sapere quale usare. Visto che ho altri due shb di cui tutti e due hanno questo doro nella parete e funziona!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per alberto dm:

 

non mi riferivo assolutamente al tuo messaggio,a volte è facile fraintendersi... ;)

 

stavo solo riportando un esperienza personale,comunque,tanto per aggiungere qualcosa;io il problema lo riscontro solo con il 28 e il 32,questi non rischiano di essere versioni per 4t,e il problema non sta nella misura del getto starter,ho provato i getti più piccoli che trovavo e non cambia niente,non si tratta di un circuito che risulta 'un pò troppo grasso'

ma l'effetto è come se improvvisamente,intrasse mezzo litro di miscela dentro i carter e ci vuole parecchio per farlo sbrodare,per il resto tutto funziona perfettamente,solo chi ha provato può capire questa sensazione :bik

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

motorsport; quel sintomo che hai è quello che non ho mai capito...eppure un motivo ci deve essere però poi non mi ci sono più addentrato...riguardava solo qualche cabruratore che ritenevo "strano" poi tutti gli altri erano ok

;-)

 

Carmelo; se è un AS lo trovo molto strano, magari fai delle foto esternamente perchè può darsi abbia sbagliato in pieno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

alberto, io ho fotografato la sede del getto starter no? guardando dentro il foro lo vedi che c'è un forellino nella parete interna? quel forellino riporta alla vaschetta tramite un altro forellino che si trova sul cielo del carbu (sempre dentro la vaschetta!) questo foro diciamo che quando c'è la levetta chiusa riporta la benza che entra dal getto start di nuovo dentro la vaschetta! fin qui ci siamo ? ora in uno questo canale di ritorno funziona nell'altro phbl funziona! ho fatto il test su 2 shb e questo canale di ritorno in vaschetta funziona pure


non so se mi sono spiegato! 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

boh getto la spugna, così a distanza ci capisco poco...mi spiace...penso ci sia chi ne sa molto più di me :-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...penso ci sia chi ne sa molto più di me :-)

 

Forse.... ma lavora in dell'orto e non è qui :fiu

 

Anzi credo che nemmeno i loro tecnici siano così appassionati....

 

Dì la verità che lavoravi per loro e ti sei fregato il vecchio archivio tecnico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non è che fondamentalmente c'è un problema.. non capisco perche in uno va e in uno no! monto quello in cui va come gli shb! poichè con quello che non va non mi parte neanche a freddo!

Modificato da carmelovesp99

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
1 1

kit revisione

Kit revisione per tutti i motori
cuscinetti SKF Paraolii Corteco
officinatonazzo.it/kit-revisione