Vai al contenuto

Archiviata

Questa discussione è archiviata ed è chiusa alle risposte.

giudi

Revisione operazione Kamikaze Malossi 210 SESC C60

Messaggi consigliati

Ragazzi un buongiorno a tutti,

dopo 2 anni di "disintossicazione da tuning" sono tornato finalmente in sella al vespone......ma veniamo al dunque e alla configurazione attuale:

 

- Malossi 210 Sesc con testa dedicata

 

- Abero c60 Worb5 special lip su base mec.eur

 

- Collettore aspirazione MMW2, pacco lamellare Vforce 3 e carburatore phbh 30

 

- Espansione Scorpion

 

- Rapportatura originale del 200 con 4° del 125

 

 

 

Qualche giorno prima di riporla, vespa in temperatura, in folle ho dato 1-2 sgasate fino a farla "murare", dopodiche il delirio, appena tornata al minimo si spegne.... rimetto in moto e noto subito che da pedivella ha perso compressione, aumento leggermente il minimo x farla rimanere in moto, la provo e le prestazioni sembrano invariate.....ma rimane il problema compressione a pedivella...

 

Ieri smonto il blocco, perdite dalla testa nessuna, nemmeno da base cilindro, ho fatto a tempo a levare il cilindro x vedere se c'erano danni al pistone o fasce inchiodate, ma non c'è nulla di anomalo anzi.... Da quando avevo chiuso il tutto, ad oggi ha percorso circa 5.000km, cilindro perfetto, pistone e fasce perfette, non sono assolutamente incollate e il cielo del pistone è bello pulito, ovvio un minimo di residuo carbonioso c'è ma pochissimo, la cupola della testa, anch'essa perfetta, nessun residuo carbonioso ed è tutta bella "dorata" di combustione.....

 

Veniamo alla prima domanda, da dove cacchio può aver perso compressione? 

 

 

Oltre a questo delirio, devo cambiare tassativamente frizione, attualmente c'è una 7 molle con anello e molle pinasco, ma quasi fin da subito dopo la chiusura, in 3° e 4° quando arriva in coppia slitta e col passare del tempo ovviamente s'è accentuato il tutto...

 

Domanda, consigliate dischi frizione malossi con le sue molle XXL oppure se è una vaccata il ciò, prendere una frizione completa tipo la DRT ( http://www.sip-scootershop.com/en/products/clutch+drt+race+for+vespa+_93271000) anche se costa un botto???

 

 

 

Per rinfrescare i vari passaggi ecco il link delle fasi preparazione : http://et3.it/topic/34049-operazione-kamikaze200-isti-esperti-tutti-qui/page-1

 

Un video del fine rodaggio.....:   

 

e visto che non ci sono più sul server qualche foto della preparazione:

 

 

 

 

post-1094-0-19999300-1441706911_thumb.jpg

post-1094-0-47948500-1441706924_thumb.jpg

post-1094-0-94572900-1441706941_thumb.jpg

post-1094-0-45282500-1441706952_thumb.jpg

post-1094-0-30937100-1441706969_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti posso solo dire che ora so usando la frizione bgm e va molto bene. prima con la sette molle teneva solo con le molle malossi ma per me era troppo faticoso andarci in giro, sono durissime. tutte le altre dalle polini alle sip xxl alle pinasco alle surflex o subito o dopo 1000 km all'entrata in coppia  iniziano a slittare. le ho provate sempre con la frizione 3 dischi sia in sughero che in surflex... sia con il castello drt che con l'originale e l'anello. magari sono io che non sono capace di settarla però con la frizione bgm ho risolto ed è anche ben modulabile. sicuramente andranno bene anche le frizioni sip o mmw o altre ma io ho risolto con quella.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite Scr@mble

ti posso solo dire che ora so usando la frizione bgm e va molto bene. prima con la sette molle teneva solo con le molle malossi ma per me era troppo faticoso andarci in giro, sono durissime. tutte le altre dalle polini alle sip xxl alle pinasco alle surflex o subito o dopo 1000 km all'entrata in coppia  iniziano a slittare. le ho provate sempre con la frizione 3 dischi sia in sughero che in surflex... sia con il castello drt che con l'originale e l'anello. magari sono io che non sono capace di settarla però con la frizione bgm ho risolto ed è anche ben modulabile. sicuramente andranno bene anche le frizioni sip o mmw o altre ma io ho risolto con quella.

 

Steve......

 

Hai un link della frizione in questione?

Interessa pure a me fare qualcosa di robusto, perchè neppure io riesco a farla durare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oggi sono andato leggermente avanti, ho smontato il pacco lamellare.....è normale che in controluce non siano chiuse???

post-1094-0-42765000-1441737590_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite Scr@mble

Attendiamo gli esperti, ma non credo che quella piccola cosa possa influenzare il funzionamento.

 

Penso che a motore avviato, le pressioni e depressioni che si creano, fanno aprire e chiudere le lamelle a dovere.....

 

Se non sono snervate, penso che puoi ancora tenerle.....

 

Parte bene o ha difficolta' di avvio?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me si possono essere loro la causa del minimo , mentre per la compressione non saprei , anche se una certa pressione si crea anche nel carter che fa indurire un po' la pedivella  ,e se la tenuta non c'è magari può risultare + fiacco .

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite Scr@mble

Comunque, puoi provare a girarle di 180 gradi e rimontarle..... a quel punto, dovrebbero chiudere perfettamente.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le lamelle in foto hanno perso un po del loro precarico naturale , prova a girarle come suggerisce Adriano e provale ...  :bik

x la frizione farei un pensierino a quelle che produce la Mav.sp sono molto simili alle mie e risolvi tutti i problemi ...  ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Ciop,

che bello risentirti, grazie del suggerimento ci guarderò sicuramente..... Per il problema della perdita compressione potrebbero essere appunto le lamelle???? hai idee?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Giudi , mah le lamelle anche se a riposo non chiudono perfettamente , appena il motore va' in moto le pressioni/depressioni generate le fanno lavorare comunque !!!

ma non ho capito se la perdita di compressione e' stata momentanea o perdura ancora ...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io sul mio m1x ho la campana da pieno DRT per la frizione a 7 molle, kit newfrem 4 dischi e 6000 km con un pinasco 177 e 3000 con m1x non ho nessun problema di tenuta!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La perdita di compressione è rimasta purtroppo.... lunedì scorso ho ri--assicurato la vespa ed ho subito smontato il blocco x vivisezionarlo alla ricerca di qualche magagna tipo fasce incollate o qualcos'altro.....

 

Fin' ora, come descritto nei post sopra, non ho trovato nulla di anomalo nella parte del gruppo termico..... ho levato ieri il pacco lamellare x verifica, trovando appunto la non chiusura perfetta....

 

Che si sia crepato da qualche parte dall'albero il semicarter???? però fumosità è sempre la stessa..... se fosse crepato il carter non entrerebbe l'olio del cambio????  tra l'altro anche l'olio cambio, in 5000km non ne ha mangiato manco una goccia come è giusto che sia tra l'altro.....

 

Non sò piu cosa pensare.... prima di compressione sembrava un TT (ovvio sto esagerando ma ci si doveva impegnare x metterla in moto dalla compressione), ora sembra un 125 spompo, anche se ripeto che a prestazioni non era cambiata di una virgola....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

forse sei diventato molto piu forte te ??   :-D  :-D  :-D  :-D  :-D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

 

 

Non sò piu cosa pensare.... prima di compressione sembrava un TT , ora sembra un 125 spompo, anche se ripeto che a prestazioni non era cambiata di una virgola....

 

Interessante. Da circa 2 mesi ho il medesimo e identico problema sul Malossone di mio fratello. E non ho ancora capito perchè. Eppure le prestazioni sembrano rimaste invariate....


pescantina.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mhhhh....mi sa che ci siamo presi la sindrome del Malossone spompo ciccione che corre come Bolt?  :fiu  :fiu  :fiu  :fiu  :fiu

 

Ma anche tu hai lamellare o valvola???  hai gia dato un occhiata a qualcosa????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aspirazione a valvola. Cilindro Malossi vecchia versione con albero corsa 60. Non avrà più di 4000-5000 km. Meccanicamente mi sembra tutto a posto. Dovrei controllare la distanza delle punte delle fasce.

Comunque quest'inverno smonto e si passa al nuovo Malossi Sport...


pescantina.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Interessante....anche il mio ha il medesimo chilometraggio, precisamente 4700 km.... che siano le fasce spompe????

 

Nel dubbio ieri notte ho fatto un pò di spesa..... per la frizione indicata da Ciop, sono andato sul sito, purtroppo nella sezione prodotti è tutto x small..... Ad ogni modo figata di prodotti x small.....

 

Alla fine dopo 1001 giri su internet ho preso:

 

Clutch -BGM Superstrong (made in Germany) CNC machined, 10-springs, Cosa2 type- Vespa Cosa2, PX (from 1995) - 24 teeth for 64/65 teeth;  con un bel pignone da 24 DRT da accoppiare alla mia originale 65 del 200...... 

 

- Molle Worb5  XXXL  da 90N/mm

 

-  Kit boccola di scario per marmitta-VESPA 200cc;  si ok, potevo farmelo io il collarino x lo scarico, ma qui è bello pronto a 7€....

 

-  Kit Fasce Malox 210

 

-  Kytronic

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fai come suggerito da Turbo, misura la distanza punta-punta delle fasce  con spessimetro, da li puoi capire se si tratta effettivamente di un problema di usura delle stesse, a giudicare dal chilometraggio esiguo non direi, ma e' una prova rapida che non costa nulla.


DPteam

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Turbo e mk1, 

potete spiegarmi nel dettaglio tale misurazione..... non capisco come fare......  :WA  :WA  :A  :A  :A  :A  :A

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

togli le fasce dal pistone, metti il pistone all'interno del cilindro e appoggi sopra una fascia (in questo modo ti assicuri che sia planare) a questo punto con lo spessimetro vai a misurare di quanto rimane aperta. Dovrebbe esserci una formula che in base all'alesaggio ti dice a quanto devono stare, una volta lo feci su un 177 Polini, ma ora non ricordo la formula.


DPteam

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Interessante....anche il mio ha il medesimo chilometraggio, precisamente 4700 km.... che siano le fasce spompe????

 

Nel dubbio ieri notte ho fatto un pò di spesa..... per la frizione indicata da Ciop, sono andato sul sito, purtroppo nella sezione prodotti è tutto x small..... Ad ogni modo figata di prodotti x small.....

 

 

Alla fine dopo 1001 giri su internet ho preso:

 

- Clutch -BGM Superstrong (made in Germany) CNC machined, 10-springs, Cosa2 type- Vespa Cosa2, PX (from 1995) - 24 teeth for 64/65 teeth; con un bel pignone da 24 DRT da accoppiare alla mia originale 65 del 200......

 

- Molle Worb5 XXXL da 90N/mm

 

- Kit boccola di scario per marmitta-VESPA 200cc; si ok, potevo farmelo io il collarino x lo scarico, ma qui è bello pronto a 7€....

 

- Kit Fasce Malox 210

 

- Kytronic

Ma se hai preso la bgm da 24. Perché hai preso la primaria drt da 24?

In oltre cosa te ne fai delle molle da 90nm. Io uso la bgm così come arriva con il cilindro quattrini 232 e non slitta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma se hai preso la bgm da 24. Perché hai preso la primaria drt da 24?

In oltre cosa te ne fai delle molle da 90nm. Io uso la bgm così come arriva con il cilindro quattrini 232 e non slitta

Ciao,

nono, ho scritto male....ho preso la frizione che assieme ha già il drt da 24...... x precauzione ho preso anche le molle x fare prove...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, mi servirebbe dai più esperti qualche suggerimento sul settaggio del kytronic scegliendo la curva giusta:

 

In allegato le curve disponibili:

 

-   quello dalla curva 3 alla F ha una variazione di -12°;

 

-    l'altro, dalla 1 alla C ha una variazione di -8°.

 

Come consiglio sul sito: Street-racer Vespa PX, Lambretta with ported cylinder kit and proper expansion pipe: statore a 26° e curva 8 o 9

 

L'amico MOD75 consigliava la curva 2 e x sparate occasionali la 8.

 

Quello che vorrei, ovviamente, avere una via di mezzo, nel senso che il motore giri bello fresco sempre a scapito magari di qualche altra curva che dia un pò più di potenza ma con anticipi "bastardi" che a lungo andare friggato il tutto.....

 

Che mi suggerite amici???

 

Come partenza, metto il piatto come descritto a 26° o.......

post-1094-0-96366800-1442228834_thumb.png

post-1094-0-53831000-1442228842_thumb.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!