Vai al contenuto

Archiviata

Questa discussione è archiviata ed è chiusa alle risposte.

saka87

Carburazione o altro?

Messaggi consigliati

Salve ragazzi. Chiedo aiuto perchè non ne vengo più fuori... Causa lavoro e impegni vari una volta completato il motore facevo qualche prova saltuaria ma senza "impegno", così dopo un anno di provette, mi son preso del tempo libero per sistemare finalmente sto motore...

Allora il motore è:

Falc 60x54 al cilindo scarico con traversino (di scatola nessuna modifica)

Marmitta falc 2014

Carter quattrini con albero falc dedicato.

27/69 parastrappi falc frizione plc

Cambio benelli crociera faio

Carburatore vhsb 34 con setting

Min 42 starter 60, dp 268 con 170 di max spillo k19. Filtro malossi.

Anticipo 24º (accensione vtronik con ventola asp 1,2kg)

Il problema è il seguente... Il motore imbratta sempre... Provato 170 sono sceso fino al 158 di max, così come il min. Alto basso uguale, stesso problema. Parto dopo tot imbratta sta li 2-3 secondi poi entra in coppia e va. Ma imbratta sia che parzializzi l'acceleratore sia che tenga ful gas. Fa quei 2-3 sec imbrattata poi entra in coppia ma comunque dopo tot giri sembra che muri o che sia stra grassa, ma come dicevo sono sceso anche a 158 di max (e falc consiglia da 170 a 180) sempre stesso problema, ho provato a anticipare a 26º e posticipare a 18º ma nulla non cambia nulla. Il tutto è NUOVO e montato senza modifiche. Ho rismontato il motore e rimontato il tutto 2 volte chiudendo carter carterino testa ecc ecc sempre con la dinanomentrica. Ho appena sostituito anche i paraoli per scrupolo. Nulla... Cambiato il rubinetto mettendo quello della bgm.. Uguale cambia nulla.

Dimenticavo squish a 1,3 e candela ngk b9.

Ora mi viene da pensare che sia un problema di accensione perchè come ho gia detto con il carburatore ho provato tutta grassa e tutta magra e non cambia nulla. Voi che mi potete dire? Che mi consigliate? Grazie in anticipo!

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

mmmh, inizia a metterci lo spillo K24...getta alle ortiche quel K19.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato un k22. Uguale cambia nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

nono che K22.........K24

 

e la provi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E ho detto k22 perchè è quello più vicino al 24 che son riuscito a trovare. In un altra discussione avevo già visto che consigliavate il k24.

Domanda forse cretina. Ma a full gas lo spillo centra ancora? Non serve solo dal minimo fino a tutto aperto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

il K22 è ben diverso non è simile...scusa questa affermazione non voglio fare il saccente ma la matematica non è una mia opinione ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No no ho sbagliato io a ragionare! Fai bene a riprendermi!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quello comunque che mi mette perplessità è che ho provato anche con un phsb 38 con varie configurazioni... E non è cambiato nulla... Cioè non è che migliori peggiori o cambia qualcosa... Rimane invariato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Retifico.. K24 provato... Cioè avevo il k24 e no il k22. Quindi nulla non va con il k24 ne k22 ne k19.... Non c è verso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

ellamiseria....motore stregato

 

in pratica hai fatto tutto quanto dovevi fare....togli il kit e espa e il sotto vendilo....scherzo..

 

lamelle? non esiste sia sempre grassa...benza usi?

 

ti sfugge qualcosa che hai sotto gli occhi ma magari non lo noti....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lamelle nuove quelle che mi ha fato falc insieme al cilindro. Controllato se faceva luce o se erano rovinate. Nulla pacco immacolato.. Benzina verde con miscela al 2% con olio motul 710. Ora provo di nuovo il phsb 38 con 168 max 44 min 69 starter e k24 spillo. Vediamo come va. Anticipo 20º.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite tecnofalc

si provare è l'unica cosa da fare....il resto così online non so più cosa dirti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora provata con il 38. Non imbratta più. Fatica un pó a entrare in coppia ma va e non imbratta, peró se accellero che entra in coppia mollo l'acceleratore e faccio per ripartire muore devo accellerare piano... Devo alzare il minimo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora phsb 38. 48 min dp 268 con 170 di max

Ora sul cavalletto se accellero tutto muore oppure scopietta... Mah...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A preciso che ho riportato l accensione a 24º di anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Potresti avere un problema di elettronica...

Per sicurezza se non l'hai già fatto scollega tutto l'impianto luci,raddrizzatore ecc..e collega solo i due fili dello statore alla bobina del vtronic...poi prova...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Provato. Non scoppietta ma anche sul cavalletto se apro il gas muore, devo accellerare senza aprire del tutto per farla salire di giri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok, fai un'altra prova al volo, ritarda l'anticipo anche ruotando lo statore di 5mm...

Poi metti un dp 270 con spillo tutto grasso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il dp 270 devo procurarmelo non l'ho sotto mano.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Adesso vado a vedere se ne trovo uno e domani provo. Quello che non capisco è perchè con il 34 imbrattava sempre e con il 38 a partire mi muore come se non arrivasse benzina

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si peró. Con il 34 avevo min 42 e 158 di max e imbrattava, 38 ho 170 di max e 48 di min e è magro... Bo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si sempre dp 268. Si ho il filtro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti



×
×
  • Crea nuovo...

Benvenuto su ET3.IT, il Forum delle Vespa da corsa!
Ti auguro buona permanenza su questo sito di veri Appassionati!
Come inizio ti suggerisco di inviare un messaggio di presentazione sul Forum Mugello Park !
Inoltre ti consiglio di richiedere la registrazione su Facebook al gruppo Et3.it - Vespe performanti
Il forum è consultabile anche tramite Tapatalk.
Buona permanenza su ET3.it!