ittogami17

+ Utente Attivo
  • Numero messaggi

    51
  • Registrato

  • Ultima Visita

Reputazione comunità

3 Neutral

Che riguarda ittogami17

  • Rango
    50 originale
  • Compleanno 17/01/1972

Contact Methods

  • Scrivi una frase sensata sul mondo dei motori
    grippare è bello

Profile Information

  • Regione?
    emilia romagna
  • Gender
    Not Telling

Ospiti che hanno visualizzato il profilo

649 lo hanno visualizzato
  1. ciao a tutti, un amico monta un 102 DR con 24/72 albero anticipato 19/19 e marmitta et3. Vorrebbe montare un 112 malossi, per avere un pò di brio in più, che marmitta mi consigliate? Che taratura di massima con il 19 ed i gradi di anticipo? grazie
  2. proprio per evitare "sfighe" ho collegato l'impianto senza le luci solo bobina e candela per capirci, resta poi il fatto che con le punte non ci sono problemi con tutto connesso
  3. ho fatto diverse prove che riporto, magari possono essere utili: rimontato le puntine, a parte la perdita ovvia di prestazioni, settando a 19° la vespa non ha manifestato il problema, chiaramente ribadisco la perdita sia di accelerazione che di allungo, ma a regime costante andava bene. ho montato un accensione elettronica con statore Px, volano BGM e centralina DRT lasciando per il momento scollegate le luci. Prestazioni molto simili alla pinasco, si parte come da istruzioni a 17.5 poi passa a 21 per arrivare a 18 circa, ma con mia grande sorpresa fa lo stesso difetto che con la pinasco. Ho provato a montare anche un BE2 ma niente solito problema, a questo punto non so veramente cosa fare, unico dubbio è che non essendo nuovo lo statore non sia perfettamente funzionante il pick-up. si potrebbe concludere che dipenda da altro a questo punto, detonazioni? Marmitta ? Escluderei la carburazione perchè le ho direi provate tutte. Se qualcuno ha un'illuminazione grazie
  4. il devio non l'ho modificato perchè la GL è quella con batteria candela 8 - 7 resistiva e non ho messo pipetta in silicone e bobina sparkley anche con l'impianto luci scollegato fa uguale non ho capito bene il discorso della luce KM ma penso influisca poco la mix la faccio a poco più del 2% ghigliottine provate 01 - 07 - 09 ma non cambia la faccenda. Il problema è il regime costante, a regime costante la corrente non arriva con continuità è questa la percezione. In accelerazione e a piena apertura ovvero giri massimi va bene. grazie
  5. grazie sempre per le risposte. Ho fatto anche questa prova avendo un regolatore PX ducati. La cosa che mi ha stupito è che appena montato è andata bene, poi tornata identica a prima. Il test di ripassare a puntine lo faccio voglio capire se veramente è colpa dell'accensione o mi sta sfuggendo altro
  6. sapete dirmi quanto pesa questo volano alla fine ? Stavo pensando di montarlo su GL con adattatore cono 17 di crimaz
  7. in questi giorni la rimetto a puntine voglio essere certo che non ci sia altro di mezzo. Nonostante le svariate regolazioni la quadra non l'ho mai trovata e per uso cittadino mi risulta scomoda.
  8. i lavori del caso sono stati fatti, fori sul filtro, raccordatura carburatore-vaschetta-carter Unico dubbio vero la ghigliottina, che mi pare sia 01 getti 55/160 Be3 112/140 candela grado 8, ho provato anche quelle con il resistore non cambia nulla Ma ponendo a 19° al minimo quando sale di giri cala poi a 12° non è poco ?
  9. Ciao, ti do del tu perchè altrimenti mi sento troppo vecchio. I gradi li ho misurati con una strobo che ho acquistato online e direi che il suo lavoro lo fa (ora non saprei dire se è perfetta), almeno credo. Con i 24° non c'è verso, intorno ai 5000 (ad orecchio) tartaglia ed è un regime che in città si usa molto, oltre quel regime riprende ad andare bene Con i 22° va meglio ma resta il problema così come gli scoppi in rilascio. Forse con i 19° migliora ancora ma partire così basso non è un rischio agli alti giri? per inciso questa è la seconda accensione pinasco che monto, con la prima tutto era andato bene, ma il motore era decisamente meno prestante. grazie
  10. ciao a tutti, la configurazione è 177 in alluminio, carburo 22/22, marmitta sip 2.0 albero anticipato e bilanciato. da quando ho montato la pinasco, ho 2 fastidiosi problemi apparentemente irrisolvibili: 1) in rilascio scoppia con qualunque carburazione e/o getto 2) ad un regime intermedio tartaglia rendendo fastidiosissimo l'utilizzo cittadino Ora sono a 22° va un pò meglio, se diminuisco migliora ancora ma portarla a 20° mi pare esagerato. Aggiungo che ho anche montato la bobina nuova pinasco. Esiste una soluzione ? Oppure c'è il modo di farla diventare ad anticipo fisso? A quel punto mi converrebbe probabilmente grazie
  11. qualcosa ho capito, il BE3 che monta a default il pianasco ER 22/22 ha 4 fori allagati in corrispondenza dell'aria. Rispetto ad un BE3 normale che ha solo 2 fori più piccoli. Adesso ho capito perchè ero magro in mezzo e perchè ho scaldato il ghisa
  12. ho un 22/22 pinasco ER pensavo fosse un buon compromesso ma non capisco davvero questi scoppi in rilascio
  13. a me con il 48/160 mi pareva magrissima addirittura faceva quasi vuoti. Sono cresciuto fino al 55/160 che sebbene sia un pelo grassa va meglio. Al max ho messo 114 ma con freno 160. Unico problema scoppia in rilascio, cosa può essere?
  14. ciao a tutti, dopo la scaldata con il 177 in ghisa mi sono deciso grazie ad una offerta a passere all'alluminio. Il motore monta albero anticipato bilanciato, cuscinetteria ecc.. nuovi di pochi KM avevo appena riaperto per montare un cuscinetto ruota BGM. Ho anche montato fast flow 2.0 e sostituito il 20/20 spaco con un 22/22 pinasco ER che ho raccordato. IL 22 monta come getti 120/45 minimo e colonna 160/BE3/112 mi pare un pò magrina, ho solo acceso un secondo. grazie dei consigli.
  15. sono passato dai teorici 24° ai 20° ed effettivamente va meglio. Lo fa ancora ma meno. La pensavo più semplice come modifica